S Health and S Memo problemGeneral


  1. jarves

    jarves Well-Known Member

    Hi,

    My S Memo and S Health are experiencing problems. When I launch S Health it will say S Health has stopped. S Memo also is going crazy. When I use the drawing mode and start writing, nothing is displayed no matter how I change the color. The text mode however is working fine. Also, when I try to save my memo is says "failed to save memo".

    Thanks!

    Advertisement
    :
  2. Nick33

    Nick33 Well-Known Member

    Jarves, i can not speak to WHY this is happening, but ive experienced the same issue with s health. The app said that it had stopped and then the icon disappeared completely. It's not s big deal for me. But there are def a few glitches in those S apps. Are u rooted? Have u tried a factory reset. I know i know, it sounds so simple, but you'd be surprised...
  3. jarves

    jarves Well-Known Member

    I have not tried doing the factory reset as it brings about the hassle of having to install again all the apps and settings. But I guess I'll have to try it to have my S Memo work again.

    Have you tried anything lately to have this fixed?
Loading...

Share This Page