S-Planner not working properlySupport


  1. viragored

    viragored Member

    Hi all - I've just started with a Galaxy S4 (new one week ago) and have bumped into a problem with the built-in Samsung calendar, aka S-Planner. It was working just fine... There have been a bundle of software updates, including moving from Android 4.2.2 to Android 4.3, plus updates to 16 apps. And now S-planner is a bit crippled.

    Symptoms: the planner opens in month view, showing the current month. The tabs on the right hand side to switch views are not there. The menu (from the bottom left perma-button) doesn't include settings. The missing features were there the other day!

    Can anyone suggest how to get the app working properly again?

    [Yes, I do want to continue with S-planner and don't want to install an alternative - unless forced to do so]

    Thanks in advance for any help.

    Edit: the problem is on the full-size Galaxy S4. S-Planner runs correctly on the S4 mini, which still has Android 4.2.2

    Advertisement
    :
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    The issue is the S-Planner and Google have issues syncing. It can sync one way but not back to the other, the work around at the moment is just using Google Calendar.
  3. GalaxyS2Kent

    GalaxyS2Kent Well-Known Member

    Mine works fine and I'm on 4.2.2. I really LIVE by my S Planner so thanks for posting the original post.... I think I'll pass on upgrading my operating system any time soon!
  4. viragored

    viragored Member

    Thanks for the input, folks.

    @Digital Controller: My mind struggles with the concept that difficulties with syncing cause S-Planner to load differently on the two different phones, but I am just a beginner in this world.

    @GalaxyS2Kent: An update on the behaviour of S-Planner. If loaded from an icon on the simple home screen, everything appears normal. If loaded from an icon on the 'normal' home screen, the crippled view appears. But - if loaded from a widget on the normal home screen (eg tapping the month view) the correct view appears with side tabs, and all the options available to enter in a new event. Odd!
  5. ironass

    ironass Well-Known Member

    Just a thought viragored... Providing that S-Planner is sync'd with Google, delete your icons and widget and go to...

    Settings > More > Application Manager > All > S Planner > Clear cache and data

    and then reboot your phone and re-add your icons and widgets and see if that helps.
  6. viragored

    viragored Member

    Sorry for the dumb question, I'm new to these things. Is power-off then power-on a reboot of the phone, or do I find something somewhere down in the menus to reboot?
  7. brobox

    brobox Well-Known Member

    Just an FYI. I just purchased a GS4 on Black Friday and it was loaded with 4.3. The S Planner is working correctly with the tabs on the right. I have not loaded any of my apps yet, so it is as stock as it can be. It has to be a conflict somewhere.
    viragored likes this.
  8. dwg

    dwg New Member

    the planner opens in month view, showing the current month. The tabs on the right hand side to switch views are not there. The menu (from the bottom left perma-button) doesn't include settings. The missing features were there the other day!

    I had the same issue - and have now fixed it. It's related to the Home Screen Mode setting; If set to "easy mode" both problems occur (no tabs & no settings menu). If set to "standard mode" the tabs reappear (but do not "retract") and the settings menu is available.

    Oh well it's a start :)
  9. viragored

    viragored Member

    Yup, the phone is on 'easy mode' home screen. Many apps have come and gone on the phone since the original post, but the issue remains. However, we have now learnt a lot about using the phone and we don't worry about it much now. Thanks for the input :)
Loading...

Share This Page