S Voice fails to add calendar appointmentSupport


Last Updated:

  1. Albie999

    Albie999 Well-Known Member This Topic's Starter

    Joined:
    Nov 1, 2010
    Messages:
    156
    Likes Received:
    14
    When I'm trying to create a calendar appointment using S Voice, it creates the appointment, but when it asks to save, it fails

    [​IMG]
     

    Advertisement
  2. Albie999

    Albie999 Well-Known Member This Topic's Starter

    Joined:
    Nov 1, 2010
    Messages:
    156
    Likes Received:
    14
    Does anybody have any ideas on this? I tried reboots etc, still not add an appointment. However, it will save an alarm
     
  3. davidmanvell

    davidmanvell Well-Known Member

    Joined:
    Jul 12, 2012
    Messages:
    677
    Likes Received:
    70
    Never seen this. i'd experiment around with it to see if you can figure out what it doesn't like. Are you filling in all the blanks it asks? try changing some of the times and info and see if you can get it to work.
     
  4. Heisenberg123

    Heisenberg123 Well-Known Member

    Joined:
    Sep 25, 2012
    Messages:
    703
    Likes Received:
    74
    do you have s-planner disabled?
     
  5. Albie999

    Albie999 Well-Known Member This Topic's Starter

    Joined:
    Nov 1, 2010
    Messages:
    156
    Likes Received:
    14
    Have played a bit, it seems it just needs date and times. In fact, you don't need a title, but even when I add one, it still will not save.

    Not sure what you mean by disabled? I use s planner to manually add my appointments items in, and use the google calendar as the default calendar
     
  6. Heisenberg123

    Heisenberg123 Well-Known Member

    Joined:
    Sep 25, 2012
    Messages:
    703
    Likes Received:
    74
    you fine than from my question you can disable applications in the application manager but if you use it manually you have not done that
     
  7. atomtll

    atomtll New Member

    Joined:
    Jan 11, 2013
    Messages:
    1
    Likes Received:
    0
    got it working again....
    settings must have gotten out of wack when installing various planners/calendars.

    just go to Home Screen>Settings>Application manager>
    I cleared data on these 3 apps (not sure which one actually fixed the issue): Calendar, Calendar Storage, Calendar Widget

    S-Voice works again :D
     

Share This Page

Loading...