S2 and bluetooth bugSupport


  1. valheru

    valheru New Member

    I have a (UK Three network) Samsung Gallaxy S2 that I have upgraded to ICS using Kies. Everything seems ok however i have a weird bluetooth bug.

    When i connect up to my bluetooth Sony car stereo which previously worked fine - (this connects to media and phone functionality), it works for 15 mins then reboots. However i notice as soon as it connects using bluetooth, that everything slows down and becomes fairly unresponsive.

    After playing around a bit, i found i can have a bluetooth connection to phone functionality only, and the phone seems fine, however as soon as i give it access to media then the phone slows and then reboots.

    Is anyone else having bluetooth problems .. ? - As currently I don't know whether it happens to be an unlucky clash between my stereo and ICS or there is a general issue with bluetooth in ICS ..?

    Advertisement
    :
  2. David B

    David B New Member

    I'm having the same issue, although I would add that it displays "unfortunately, bluetooth share has stopped" before while frozen for a minute or so, then it plays music for a minute or two before rebooting. Was fine on gingerbread, only since ICS has it done this.
  3. David B

    David B New Member

    I've done a hard reset and the issue has changed. It no longer reboots, but the signal still drops after a couple of minutes of playing. It'll reconnect once I turn bluetooth off and on on the stereo, but then fails again after a couple of minutes.
  4. valheru

    valheru New Member

    Does the performance of the phone still slow when connected to bluetooth ? - this is something i notice on mine, things like spotify won't even load.
  5. steslatt

    steslatt Well-Known Member

    I have the same issue where the phone reboots and on some occasions freezes when connected to my bluetooth stereo. I've had this problem on all the the ICS firmwares i've tried. Hopefully samsung will fix it in the next release.
  6. philz03

    philz03 New Member

    I have exactly the same problem (connecting to BT Car Stereo), tried different kernels, nothing seem to work.
  7. David B

    David B New Member

    I'm wondering if there's anyway we can report this to Samsung. I haven't found a lot of threads out there on this issue so it probably doesn't affect that many users. Giving them a heads up would probably help our cause.
  8. valheru

    valheru New Member

    Agreed or Google of course. Trouble is you are looking at a fairly small number of people who have a) upgraded their phone to ics and b) have a sony car bt headset. Infact i dont know if its the combination of ics + sony or ics + s2 + sony ..?

    Does anyone know the procedure of reporting bugs to Samsung/Google ..?
  9. marci4na

    marci4na New Member

    hy guys!

    same problem!!!

    have you found any solution???

    thanks!!!!
  10. Seto

    Seto New Member

    I have the same problem but I'm not connecting to a Sony I'm connecting to the system in my car. Signal doesn't drop for me. The phone kinda freezes and then I get the Bluetooth share has stopped message and then everything seems to work. Only started happening since upgrading to ICS.
  11. mainstreams

    mainstreams New Member

    I've had the problem of "bluetooth sharing has stopped" so the phone doesn't work with my car radio for contacts, hands free dialling nor BT Audio. I've checked with Samsung and found out that with Alpine car stereo anyway, the radio firmware has to be upgraded any time the Galaxy SII is upgraded.
  12. madhunq

    madhunq New Member

    I discovered a fix to this by accident yesterday. Originally I was having trouble interrogating the phone book or playing bluetooth audio via my VW Golf factory bluetooth head unit.

    I read up here and elsewhere regarding the issue and discovered that short of using a custom rom that the fix might be a factory reset.

    I figured it would be best to backup the Galaxy S2 via Kies and when I opened Kies I noticed there was an update, which I also completed. Low and behold the damn thing wouldn't run the backup properly and it appears ICS & Kies are also having issues!

    After much frustration I discovered the fix to this was to go to

    Settings> Applications> All> LogsProvider> Clear Data

    Voila fixed the backup issue.

    Thankfully I didn't do the factory reset this morning because when I jumped in the car the Phonebook was available via the MFD & Bluetooth Audio was also working.

    So before you go ahead and factory reset try this!
Loading...

Share This Page