1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

S2 i777 firmware upgrade problem, HELPSupport


Last Updated:

  1. jeffjam

    jeffjam New Member This Topic's Starter

    Joined:
    Sep 24, 2012
    Messages:
    4
    Likes Received:
    0
    I have searched and found many threads, but no solutions for the problem I am encountering. I have a s2 i777 AT&T phone that has never been rooted and is on gingerbread os. I seew here AT&T offers the upgrade to Ice Cream Sandwich. I jhave downloaded the latest version of Kiers and plugged my phone in but I get a message saying: "Your device does not support software upgrading via Kies." I read on threads that you can manually input your serial number and model and do a firmware "reload" when plugging in the phone in boot mode. I tried that also and after it said initializing firmware upgrade it failed. What do I do to correct this????
     

    Advertisement
  2. gihrose

    gihrose New Member

    Joined:
    Jan 28, 2012
    Messages:
    1
    Likes Received:
    0
    Jeff,

    Having the same issue. Did you find a solution anywhere else? Please update this thread if you do. I will do the same.
     
  3. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,186
    Likes Received:
    21,987
    If you go to menu>settings>about phone what does it say your baseband version is? Just want to make sure you've not got an oddball version of Android.

    AT&T usually pushes out updates OTA but it might be easier just to take it to an AT&T store and let them update it for you.
     
  4. jeffjam

    jeffjam New Member This Topic's Starter

    Joined:
    Sep 24, 2012
    Messages:
    4
    Likes Received:
    0
    Ok I was finally able to upgrade software using methods described on this forum and others using an alternate method. My new problem is that now that I have the latest software there is a huge delay whenever I select contacts, but only that! selecting any app or function is fast with the exception of contacts. Is anyone else having this issue?? Is this a known problem??
     
  5. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,186
    Likes Received:
    21,987
    After the update, did you perform a factory reset? I know it's a pain to have to setup your phone from scratch, but it usually clears up these glitches.
     
  6. jeffjam

    jeffjam New Member This Topic's Starter

    Joined:
    Sep 24, 2012
    Messages:
    4
    Likes Received:
    0
    Yes, did a factory reset twice.
     
  7. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,186
    Likes Received:
    21,987
    I have been rooted running custom firmware for quite a while so I never updated to the official AT&T version, but this is the first I've heard of this problem. Do you have a huge number of contacts? And, have you fully sync'ed your phone to your account?
     
  8. jeffjam

    jeffjam New Member This Topic's Starter

    Joined:
    Sep 24, 2012
    Messages:
    4
    Likes Received:
    0
    No not a huge amount of contacts. I synced my accounts but my "account and sync" is turned off. should it be on?
     
  9. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,186
    Likes Received:
    21,987
    The only reason I would think there'd be a lag with contacts would be if it were trying to sync when you opened it. That's just a guess on my part, but you might try turning sync on and see if it makes a difference. You can turn it off again, if it doesn't change anything.
     

Share This Page

Loading...