1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

S3 - Android 4.0.4 - Email Problems (Exchange Account)Support


  1. johntankard

    johntankard Member

    Hi Guys,

    Have just bought my new S3 which I love apart from a small issue, I run an Exchange 2010 server and when I access the email from the stock S3 email client some of the email dont show, I get the email, can see the sender and the subject line but the body is blank, its just a white screen, if I delete the account from the phone and then re-add it the emails are then viewable but any new ones that come in are not....

    IS this a known bug or something as it seams a little poor if other people are having this issue....

    I have also posted it on my blog to try and get some help as what good is an email client if you cant read the email.

    Just so you know this applies to plain text as well as html emails.

    To make sure it wasn't any server settings I tried Touchdown and that worked fine proving it wasn't my server, I don't want to keep touchdown though as the contacts side of it is very poor I think.

    Any help would be greatly appreciated.

    Regards John Tankard

    My blog post is here... Samsung Galaxy S3 - Android 4.0.4 - Exchange 2010 Stock Email Problems | John Tankard's Web Blog

    Advertisement
    :
  2. sunilvedula

    sunilvedula New Member

    even me too... i am having the same issue with S3... Any help guys
  3. johntankard

    johntankard Member

  4. 2metoo

    2metoo New Member

    The issue seems to be the font and background colours. If you go into one of the "blank" emails and change the font or background colours by selecting the menu button, you may find the email magically appears.

    It all seems to depend on the format of the original sent email and you may then find other emails need to font setting back to read. However, it at least lets you read the info. Needs fixing tho.:)
  5. sunilvedula

    sunilvedula New Member

    thank you all for the replies. Please let me know once the update is released.
  6. tripaolo

    tripaolo New Member

    I dont have a problem with email not showing...but not all of my contacts from exchange server sync.....
    anyone else have the same?
  7. Dodger242

    Dodger242 New Member

    Hi everyone,

    I got my SIII some days ago, and have the same problem. Emails are sometimes blank, and tend to show up after a day or two, most of the time they don't show up at all.

    Any clue, when a fix will be distributed?

    Cheers,

    Dodger242
  8. bobecl

    bobecl New Member

    I was also having this same problem. I think I fixed it by setting the background to black (or dark blue). Somehow it got reset to white. Background color choice is an option when pushing the lower left option button (not sure what it's called).
  9. sunilvedula

    sunilvedula New Member

    I fixed the problem by changing the font to white and background color to black. Till today it seems to work fine.
  10. nizmoz

    nizmoz Well-Known Member

    I use touchdown since its more powerful than the built in client.
  11. sunilvedula

    sunilvedula New Member

    What is a touchdown
  12. markbegbie

    markbegbie New Member

    The approach of changing font and background colours when viewing a mail was the way I got around the problem. Until, that is, the OTA update a couple of days ago. Now those two menu options have vanished :confused:

    So, a bit of rummaging later and I find background options in the Power Saving section of system settings. Not very convenient for changing back and forth. Also, it seems to have got confused. In power saving mode it displays everything as black text on white. With power saving off most emails are white text on black except those that are white on white. Is this normal? It seems the wrong way round to me. Almost like it is not setting an absolute state but toggling - in this case from my already customised light text on dark.

    I've done a fair bit of hunting and not even found mention of this elsewhere. Gnrrrr.
    dawnbks likes this.
  13. bcull

    bcull New Member

    I have this issue:

    1. Emails that I can read are white text on black.
    2. Emails that are blank are white background with NO text.
    3. If I hit the reply button the text appears.

    Is there a fix? Can you direct me to that fix? By the way changing the background colour does not seem to work.
  14. eddy711

    eddy711 New Member

    Can somone tell me why After i Have installed Exchange server i can NO LONGER use Face recognition to unock my screen ?
    Thank you
  15. SurrealOne

    SurrealOne Well-Known Member

    I have been using stock S3 since day 1 and have had no Exchange problems. And the only thing I see is a link to a blog with not to much info. Exchange 2010. I see a lot of people trying to use Exchange with a none Exchange email account. If you use outlook on your desktop PC that is not Exchange. Exchange Server is a in house server that handles email. Like yahoo handles email. Outlook is the client you use to view your email.
  16. SurrealOne

    SurrealOne Well-Known Member

    You might need to talk to your Exchange Administrator to make sure your account is setup right. Also if some of the user give me more details in this thread I will be more then happy to help you. If I can.... I have not seen any posted info from Samsung about the S3 not working with Exchange. I'm not saying it's not out I just have not seen it.
  17. SurrealOne

    SurrealOne Well-Known Member

    A note for the OP please keep in mind the UK ver is a bit diffrent then the US ver.
  18. SurrealOne

    SurrealOne Well-Known Member

    OOp's nevermind
  19. SUroot

    SUroot Well-Known Member Developer

    Face unlock isn't very secure. If you have exchange, it will probably have forced a password policy, but I doubt "face unlock" is a setting on the exchange server ;)
  20. BretandRoid

    BretandRoid New Member

    My S3 threw this curveball at me just the other day.

    Change your font color to grey. The problem is your background colors are not consistent, they are changing from black to grey. Grey can be seen regardless of the background color. Hopefully the OTA update shoots to us all soon!
  21. TLIGHT

    TLIGHT New Member

    Hi Everyone,
    I have a different problem with EXCHANGE ACCOUNT EMAILs.
    I set everything all right. Then I realised the sub-directories inside the main account are going to be download when I open them. So no problem I click and they are coming. But the SENT items were just stopped to synchronise after 4332 emails.
    Then it shows "unable to connect to the server" which is not exactly true becasue all other folders are working well like INCOMING mails and SPAM and others also.
    So now I think I have to DELETE my EXCHANGE ACCOUNT and open it again.
    So I think this part in the EXCHANGE EMAIL is not 100%.
    Please help me how can I erase the account only on the S3 and not erase all my emails on the server.
    Thanks
  22. SurrealOne

    SurrealOne Well-Known Member

    menu-settings-Accounts Sync
    All mail always stays on server. The exchange server is the mail host it holds the mail and lets the phone or whatever device view it.
  23. dawnbks

    dawnbks New Member

    I had same issue. Read markbegbie blog, and did the changes, poof it works!! Crazy!
  24. mirix

    mirix New Member

    There is a simple fix for this issue. Jelly bean has more power saving options than previous versions. One if the power saving options is to change email background to white. To uncheck this option, go to settings -> power and uncheck the background option. That should fix it! I really don't understand why they have this option checked by default. It is ridiculous in my opinion.
  25. mirix

    mirix New Member

    Device(s):Thanks: 0Thanked 0 Times in 0 Posts*yes, you canThere is a simple fix for this issue. Jelly bean has more power saving options than previous versions. One if the power saving options is to change email background to white. To uncheck this option, go to settings -> power and uncheck the background option. That should fix it! I really don't understand why they have this option checked by default. It is ridiculous in my opinion.
Loading...

Share This Page