1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support S3 charges via USB but not recognised by PC


  1. xruiner89

    xruiner89 New Member

    Hey everyone,

    Had this problem for months now but only just getting round to seeking help for the problem. I have an S3 and i remember it working fine at first being connected to my PC and the drivers installed on their own and it allowed me to transfer files between the two simply connected via USB. However one day this stopped happening and my computer does not recognise my S3 at all, i've uninstalled and installed USB drivers multiple times along with KIES with no luck at all.

    Does anyone know of a solution to this problem?
    Thanks

    Advertisement
  2. Heisenberg123

    Heisenberg123 Well-Known Member

    pull down notification shade, click on the connected as usb device and switch to PTP mode that should make it show up
    javamann likes this.
  3. xruiner89

    xruiner89 New Member

    Unfortunately there's no option for that. I pull down notification slide and also i have it 'Info - Battery fully charged, Unplug Charger.
  4. Heisenberg123

    Heisenberg123 Well-Known Member


    your plugged into the usb when you pull down and you dont get that option?

    try settings, developer options see if USB debuging is ticked i think it should NOT be ticked
  5. xruiner89

    xruiner89 New Member

    Unticked USB Debugging and the option is still not there.
  6. jcarlilesiu

    jcarlilesiu Member

    Are you sure you are using the USB cable that came with your phone?


    I got a USB cable that came with a external battery, and it was only capable of sending power. The contacts for data weren't even in the USB cable. Thus, I could use the cable to charge but not for data transfer.
  7. Heisenberg123

    Heisenberg123 Well-Known Member

    i was about to suggest the same thing i think some USB cables dont have the data transfer ability
  8. xruiner89

    xruiner89 New Member

    It's the cable that came with the phone, the same one that worked over USB before.
  9. cntryby

    cntryby Active Member

    From Nacos on the xda developers forum.

    I tried everything until I found this... my issues are a thing of the past loads up perfect every time I plug it in now.
    BullsEye161 and maplewood like this.
  10. ninja636rider

    ninja636rider Well-Known Member

    Mine worked fine for a couple months then my PC stopped recognizing my S3 when plugged in yesterday. After searching around and trying the suggestions posted here and other sites I had no luck. I tried different USB cables too. I then called Verizon today about this problem, and the first thing they suggested was to power down and remove SIM card then reinstall card/battery and reboot phone. I did that and now it works fine. Maybe that will help someone else?

    I should mention that this was the first time since purchasing the phone that I even took the battery cover off. The SIM and SD cards were installed by the salesman.
    oneshortsleeve likes this.
  11. almus

    almus New Member

    Used Galaxy S3 and S2 for two months no problem with Kies, then suddenly stopped recognising USB although it did charge both phones.
    Spoken to Orange for 2 x hours and Samsung for 1 x hour and problem still unresolved.
    However, if this solution works for anyone else, Samsung may have a sneaky way of getting you to part with your cash.
    1. The phones stopped working with the USB cables supplied after an Android update was installed on both phones.
    2.
  12. almus

    almus New Member

  13. devmgmt

    devmgmt New Member

    My experience with Kies,,Running XP on the desktop pc. I couldn't get Kies to connect to my new phone (GT-S5570,,don't think the issue is model specific) whatever I tried..Spent hours on this issue, actually more like a couple of 8hr days reading all possible fixes. . I deinstalled/reinstalled Kies a few times (new versions etc) cleaned up the registry and tried manually loading USB drivers for Samsung phones etc, etc.,. My advice is this..Try every USB port on the pc.,.I believe there's an issue with power at the ports or the USB standard to each port.. I finally got Kies to connect to the phone and XP to recognize that I actually had the phone attached to a USB port by doing that.., XP would see a new USB device had been plugged in previous to all this but just had it down in device manager as an unknown device. The USB icon in the system tray of XP would come and go like Tom and Jerry when the phone was connected, The phone was never actually seen as a valid USB device by XP.. Kies would just sit there endlessly trying to connect or installing the usb drivers again..Three USB ports failed to get the thing to be seen in XP or Kies,,one did. Hope it helps someone out.
  14. MillaMilla

    MillaMilla New Member

    I was having the same issue as everyone here so I decided to join so that I could share how I got my phone to work.

    My computer would charge the device, but the drivers would fail to install. After searching google and tweaking some things, this quick solution worked for me.

    My Operating System is Windows 7

    Go to the phone keypad Dial this code: *#7284# (It's a secret code samsung uses to access USB configurations)

    Phone Util will load. PDA should be selected. Click Qualcomm USB Settings. Choose MTP + ADB. Then click ok. Now connect your phone to the computer via USB. My computer made the sound that a USB was connected and the drivers installed succesfully

    PS it worked with Kies as well
    gwz85 and thugznation like this.
  15. gagetarts

    gagetarts New Member

    i had to do 2 things to get it to work

    1. on you phone Dial this code: *#7284# (It's a secret code samsung uses to access USB configurations)

    Phone Util will load. PDA should be selected. Click Qualcomm USB Settings. Choose MTP + ADB. Then click ok. Now connect your phone to the computer via USB. My computer made the sound that a USB was connected and the drivers installed succesfully


    2.
    1. Uninstall any previous instance of Kies/USB driver
    2. Download the latest Kies, specific to your SG3
    3. Disconnect from internet (VERY IMPORTANT!!! - forcing Windows to install local drivers ONLY)
    4. With the phone disconnected, install Kies + USB drivers (drivers will install automatically after Kies installs) previously downloaded.
    5. Connect the phone and let Windows install the drivers.
    6. Reestablish the internet connection.
    lobo76 likes this.
  16. Markedwards

    Markedwards Member

    HELP! I'm dying here. I've tried everything everyone has suggested in this thread and then spent almost two hours on the phone with Samsung trying almost everything everyone suggested in this thread and a number of other things, like changing cables and going between my PC and Mac to see if the phone would be recognized by either, but no luck at all.

    Are there ANY other ideas I can try to make this work? I only got the phone a couple of weeks ago and I don't want to have to return it to AT&T under warranty because I'll most likely get a refurb phone as a replacement. And Samsung has pretty much told me there's nothing else they're willing to do, like send me a new phone.

    Any pointers would be appreciated.
  17. MADYIN

    MADYIN New Member

    you talking crap my friend:mad:
  18. MADYIN

    MADYIN New Member

    anyone actually know how to fix this problem??
  19. kenrose1

    kenrose1 New Member

    I had the same problem and this was my fix. Kies installs a Samsung Mobil Driver. When you remove Kies the Samsung Mobile driver is still there. Go to Control Panel and open up the programs and Features option. Just under Samsung Kies is where the Samsung Kies Mobile driver is. Uninstall it. Restart your computer and then plug in your phone via the USB cable. The computer should recognize the phone and install the correct Windows driver. You should then be able to use Windows Explorer to look into your phone, transfer files and so forth. Kies, however, will not recognize the phone. I have talked to Samsung Tech Support several times regarding this and they have not been able to give me any idea of what the conflict is. But this does and did work for me. By the way, if you try to use Kies to troubleshoot it will reload its own Samsung Mobile driver to the computer and once again your phone will not be able to connect.
    Hope this helps.
  20. edkus

    edkus New Member

    Just today, I encountered this particular issue whereby my PC (running Windows 7) would not recognize my Samsung S3 when plugged in over a USB cable. I reviewed many of the posts here and its amazing at how many different solutions have been proposed.

    For me, the solution that I quote here - the simplest one of the bunch it would seem - worked like a charm. I wanted everyone to know that in case you start looking through this and thinking you might have to uninstall and reinstall drivers on your PC or perhaps do backflips on your phone to get it to work. It might be that you don't.

    More detail on my situation: I happen to have two Samsung S3s - one for personal and one for work. This happened to help me better diagnose the situation. Lucky for me! Both are running Jelly Bean. My personal S3 stopped being recognized by my PC over USB. My work S3 connected fine. OK. So that perhaps rules out the USB cable (which is not even a Samsung supplied USB cable but rather an older Blackberry USB cable ), and perhaps it rules out the drivers on the PC too. Another point - just before this happened, I added a 32GB SD card to my personal S3 whereas my work S3 only has the original phone memory. THAT is the only change I did since the last time I connected it to my PC. Hmmmmm.....

    So, I followed the instructions on this particular post (leaving the SD card untouched in the slot). These instructions cured the issue. Once my S3 rebooted and I plugged it back into my PC, the PC recognized a new USB device and installed drivers for it. Once this was done, I could access both the phone memory and the SD card memory through Windows explorer. Also, Kies launched and recognized my phone too.

    Hope this helps someone. Good luck!
  21. amonrule666

    amonrule666 New Member

    I had same problem and tried all the sollution mentioned above, nut nothing working. I have s3 with windows 8 running. Than i downloaded usb- drivers seperately and installed it. It started working immediatelly. Hopefully this will help.
    P.s sorry could not post the link to download drivers due to new user restrictions. email me if you like for it.:D
  22. rapidsandroid

    rapidsandroid Well-Known Member

    Had the same issue on my Windows 8 computer. Verizon rep told me to go back to Windows 7 until new drivers are put out. Morons should be fired.
  23. rapidsandroid

    rapidsandroid Well-Known Member

    still nothing
  24. lobo76

    lobo76 Well-Known Member

    Actually the phonetil part work for me. Changing the phone util to PDA (was set as modem .. maybe due to foxfi), allowed the PC to detect my S3 again.
  25. makiSG3

    makiSG3 Member

    I also have this problem. at first it worked ok. the i had to turno on debugging and change media/camera mode from notification bar, and now it wont even show that. Reinstalled drivers, Kies...nothing. so i gave up and set up WI-FI network and i am transfering files with ES file manager, and my phone as ftp server. (1,3-1,9MB/s)

Share This Page