S3 Swype Beta not opening keyboardSupport


Last Updated:

  1. Kelgorus

    Kelgorus Active Member This Topic's Starter

    Joined:
    Jun 10, 2012
    Messages:
    39
    Likes Received:
    1
    Super annoyed about this as it only showed up last update...
    Basically the keyboard will not open on a regular basis in text messages, chrome, anything about 65% of the time and ihave to keep opening and closing apps to get it to when again.

    I am getting So frustrated as I forgot how bad the Samsung keyboard is does anyone know what's going on? My nexus 7 is fine and so is my boyfriend's s2 :(
     

    Advertisement
  2. MetroPOS

    MetroPOS Well-Known Member

    Joined:
    Mar 4, 2011
    Messages:
    321
    Likes Received:
    39
    Are you sure you have Swype Beta set to default keyboard in your input settings? If that doesn't help try resetting dictionary? And if all else fails uninstall and reinstall?
     
  3. Kelgorus

    Kelgorus Active Member This Topic's Starter

    Joined:
    Jun 10, 2012
    Messages:
    39
    Likes Received:
    1
    Yup I have it set as default.

    I mean the keyboard is not showing up, literally. No keyboard pops up when I click the area that would usually bring up a keyboard.
     
  4. lebbo44

    lebbo44 Member

    Joined:
    Oct 14, 2012
    Messages:
    10
    Likes Received:
    0
    I am having the exact same problem with my S3 also. It started a few days ago, whenever i tried to open the keyboard to write a message (for example in Whatsapp), it would either take forever for the keyboard to open or I would have to completely close the app or even restart the phone. Since then it has only gotten worse. I am not sure if it's the Swype app or another app that's causing this lag. When I switch to the Samsung keyboard it works fine. Any suggestions please?
     
  5. Shotgun84

    Shotgun84 Well-Known Member

    Joined:
    May 30, 2011
    Messages:
    5,305
    Likes Received:
    3,101
    Have you recently upgraded to jb? Swype has had loads of problems since. It's slowly getting better with each update though. The first swype I had on jb was guaranteed to crash my phone as soon as I started to Swype anything.
     
  6. lebbo44

    lebbo44 Member

    Joined:
    Oct 14, 2012
    Messages:
    10
    Likes Received:
    0
    Hi Shotgun, yes I updated the Android to 4.1.1 over 2 weeks ago (is that JB???), yet this swype problem just started happening a few days ago. It seems to work on an off, but progressively has gotten worse. Right now it is working fine, but yesterday whenever I tried to open in to write anything, it either would take forever to open, or else I would give up and restart the phone and use the Samsung keyboard.
     
  7. Shotgun84

    Shotgun84 Well-Known Member

    Joined:
    May 30, 2011
    Messages:
    5,305
    Likes Received:
    3,101
    Yeah that's jellybean. It seems a bit strange there was a delay with the problems though. If you don't mind losing the words you have added to your dictionary it might be worth clearing data and cache for Swype in application manager and see if it helps. If you're not too keen on losing your words just clear cache.
     
  8. lebbo44

    lebbo44 Member

    Joined:
    Oct 14, 2012
    Messages:
    10
    Likes Received:
    0
    Nope that didn't fix it. It's strange becuase it seems to have gotten even worse today. Its like when I try and open it, it lags for a very long time....so that if I leave it open (without switching to the Samsung keyboard), and then I come back to it after a long time, it is then open and working fine. And it's not just with Whatsapp, but also with SMS text messaging and others. Kelgorus, did you manage to fix your problem? Im guessing my next option is simply to uninstal it and try reinstalling.
     
  9. gingersnapgirl

    gingersnapgirl Well-Known Member Contributor

    Joined:
    Sep 15, 2012
    Messages:
    309
    Likes Received:
    60
    I have been having this issue as well. I updated to a newer beta version and it happens less often, but it is still happening. I really don't want to have to go back to the Samsung keyboard (and I didn't like Swift Keys at all).

    I hope this gets resolved soon!
     
  10. trucky

    trucky Well-Known Member

    Joined:
    Nov 6, 2012
    Messages:
    251
    Likes Received:
    86
    I had the exact same problem after every reboot. It would take several minutes before the keyboard would show up and be usable.

    What fixed it for me was to go to the Swype Settings, Swype Connect and uncheck the box to Backup & Sync. Reboot and life is good once again.
     
  11. lebbo44

    lebbo44 Member

    Joined:
    Oct 14, 2012
    Messages:
    10
    Likes Received:
    0
    Seems the new update fixed the problem for me! All good now.
     
  12. jbnewengland

    jbnewengland New Member

    Joined:
    Feb 14, 2013
    Messages:
    1
    Likes Received:
    0
    Same problem....quick fix. Go to Swype settings, Swype connect and uncheck the backup/sync option. Your keyboard will work fine again. I believe this is due to a recent update that needs to be fixed.
     

Share This Page

Loading...