S4 email server delete problemSupport


Last Updated: 2013-10-31 20:14:49
  1. Ric WRX

    Ric WRX Well-Known Member

    I switched from Iphone 5 to the S4 and have regular email service. When I delete emails they are not deleting on my Ipad. I had fixed this on my IP5, but don't know how to fix it on Android. I have had Android phones before and was able to fix it then.
    Thanks

    Advertisement
  2. Ric WRX

    Ric WRX Well-Known Member

    Anyone know answer?
  3. BigRedGonzo

    BigRedGonzo Well-Known Member

    There is a setting in the Incoming Server Section of the email settings for each account. It allows you to decide what to do with email that you delete on your handset. I have mine set to delete from server when I delete from the handset. Mine works fine.

    BigRedGonzo
  4. TheyCallMeBT

    TheyCallMeBT Well-Known Member

    What type of account is it? IMAP, POP, or Exchange?
  5. DanDroide

    DanDroide Well-Known Member

    I personally use the email app "MailDroid" on my S4 (for Gmail & aol) and it works great. I can delete mail on the server and the phone. I used to use K9 mail but this app is much better with many more options.
  6. Ric WRX

    Ric WRX Well-Known Member

    POP server, my Droid and Incredible worked just fine and I had the same problem with my Iphone, but there was a fix. I looked for the server delete, but could not find anything like that on the S4.
  7. redninja13

    redninja13 New Member


    did you get this fixed? I cant find any server details in my settings, and when i called my comprehensive cover "geek squad" they said it can't be done?
  8. Ric WRX

    Ric WRX Well-Known Member

    Yes I did, you go into the email account settings and go to more and scroll down and delete from server.
  9. redninja13

    redninja13 New Member

    not finding it at all. Wonder if it's a UK thing that they miss it out. I'll have to find a better app
  10. BigRedGonzo

    BigRedGonzo Well-Known Member

    Open the Email App and go to Settings>Choose your account>More Settings>Incoming Settings and the "Delete email from server" setting is the last one at the bottom. There is a drop down showing "Never" and "When I delete from Inbox." Choose the option that you want and hit done at the bottom of the screen.

    BigRedGonzo
  11. dgreening

    dgreening Member

    I am using IMAP and I don't see this option. What I have is the following:
    Email Address
    User Name
    Password
    IMAP Server
    Security Type
    Port
    IMAP path prefix
    DONE

    Nothing else.

Share This Page