1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

S4 Notification BarSupport


  1. keldar

    keldar Member

    When you look at the following screenshot of my phone, you will see that the 3G indicator is showing despite wifi being on:
    1389958042724.jpg

    As far as I recall, it never used to do that and when I turned wifi on, it would replace the 3G indicator icon. So does anyone know why it is doing that now and how to disable it? I don't think 3G is actually being used despite it being on - but the fact the icon is displaying arouses my suspicions.

    Thanks!

    Advertisement
    :
  2. Hawker

    Hawker Well-Known Member

    Is your handset stuck trying to send an MMS?

    If not, try toggling wifi off and back on again, or reboot.
  3. keldar

    keldar Member

    I don't believe so. I've given it a restart a couple of times. Switched airplane mode on/off a few times etc. and still no joy. :confused: I'll try to narrow down in case it's a new app that's leeching off the 3G signal but hopefully not.
  4. allanlaw

    allanlaw Well-Known Member

    Disable ("turn off") the Caller Name ID app and see what happens.
    Podivin likes this.
  5. keldar

    keldar Member

    Thanks! Works well :)
Loading...

Share This Page