S5830 Boot Loop


Last Updated:

  1. Nepsotic

    Nepsotic New Member This Topic's Starter

    Joined:
    Aug 25, 2012
    Messages:
    4
    Likes Received:
    0
    Hi, I'm new here, and I need some help. My Galaxy Ace was running on a CyanogenMod port for the Galaxy Ace (ICS), but it was causing the phone to run slowly, so I decided to downgrade my phone back to Gingerbread using Odin.

    I must of forgot to wipe it first or something, because after flashing a custom ROM, it got stuck in a boot loop.

    Since then I have tried flashing many different custom and official ROMs, but all to no avail. The device is still bricked. I have tried using fastboot and oneclickunbrick, but they don't work either. I figured that I must wipe my phone/factory reset, but I can't get into recovery mode, it just takes me into RAMDUMP mode, I don't even know what that is. I can, however get into Download mode, but flashing different ROMs won't help, I don't think, as I think what I need to do is wipe the phone. Is there any way to do this without going into recovery?
     

    Advertisement
  2. ayush29k

    ayush29k Well-Known Member

    Joined:
    Aug 19, 2011
    Messages:
    1,275
    Likes Received:
    244
    Are you sure you used Odin?? Odin doesn't requires you to wipe anything before flashing.
    As you say it is stuck in a bootloop, its easily recoverable via actually flashing a stock samsung firmware via Odin. But if you can get into recovery mode(home + power button combo) try to wipe /data and cache and see if it boots.
    [TUTORIAL] How to upgrade, root, flash Recovery & Custom ROM Samsung Galaxy Ace S5830 - xda-developers

    Bootloop does not mean bricked! Bricked is when you look at your phone and a brick and the only difference you can tell between them is that your phone looks better than the brick and is made of plastic. :p
     
    Nepsotic likes this.
  3. Nepsotic

    Nepsotic New Member This Topic's Starter

    Joined:
    Aug 25, 2012
    Messages:
    4
    Likes Received:
    0
    Thanks, I'll try that. :)

    EDIT: OK, so I tried to install the original firmware using Odin, like you said, but now my phone won't switch on at all! Is there anything I can do? :(

    EDIT 2: Now I can switch the phone on, but it's still stuck in the boot loop! I'm starting to lose all hope now :(
     
  4. ayush29k

    ayush29k Well-Known Member

    Joined:
    Aug 19, 2011
    Messages:
    1,275
    Likes Received:
    244
    Go to recovery mode, do factory reset, wipe cache partition and in advanced clear dalvik cache. Reboot and see if it boots.
     
  5. Nepsotic

    Nepsotic New Member This Topic's Starter

    Joined:
    Aug 25, 2012
    Messages:
    4
    Likes Received:
    0
    I can't, whenever I try to go into recovery mode, it takes me into RAMDUMP mode, and does nothing.
     
  6. ayush29k

    ayush29k Well-Known Member

    Joined:
    Aug 19, 2011
    Messages:
    1,275
    Likes Received:
    244
    What keys combination are you using?
    Recovery mode is Home+Power button
     
  7. Nepsotic

    Nepsotic New Member This Topic's Starter

    Joined:
    Aug 25, 2012
    Messages:
    4
    Likes Received:
    0
    OH my GOD! I can't believe I have been so stupid, I have been pressing the wrong buttons! I was pressing Volume UP and power! Thanks so much guys, it's working now, I don't believe the solution was this simple!

    I am an idiot :L

    Thanks!
     

Share This Page

Loading...