1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

S5839i doesnt fully boot and keeps cycling round, resetting and retryingSupport


  1. iddon5

    iddon5 New Member

    Hi,
    My son has an Ace S5839i.

    He was playing on a game, said a black square came up in the middle of the screen, he clicked on it, then the phone stopped working.

    It tries to boot, shows the SAMSUNG in the middle of the screen for maybe 10-15 seconds, then i see the Vodafore symbol and then back to SAMSUNG... round and round.

    Ive look on many forums and tried some things.

    Copied the SD contents to PC, formatted the SD card, from the recovery window have factory formatted. Ive tried to load a boot.zip files that one website said was for the UK phone, ive been to another website to copy S5839IBULE2_VOPLE1_UK_Android_2.3.6.zip to the SD card, and selected the phone to boot from that and didnt work.

    I then started again, and removed the SD card.

    When i wipe cache partition that one site said to do it says:

    Formatting /cache...
    Cache wipe complete.

    When i wipe data/factory reset, it says

    Formatting /data...
    E:format_volume: rfs format failed on /dev/stl11
    Formatting /cache...
    Data wipe complete.

    Each time it reboots from this reset screen it says

    E:failed to mount /data (Invalid argument)
    E:copy_log_files_to_data :: can't mount /dataRebooting...

    then just cycles round the SAMSUNG and Vodafone screens.

    We have not tried to do anything clever at all, just played a game. How can i restore this back to working? Surely a download of firmware to the SD card then tell the phone to use that?

    Can you help please!

    Advertisement
  2. iddon5

    iddon5 New Member

    My thought, is that a game app may have been suspicious, and that may have caused a corruption to a boot process on the phone. E: maybe the SD card, the phone wont boot as its corrupt from its internal memory, and although ive tried two, i dont have the right image to load a new OS from the SD card.
    Any pointers please?
  3. ayush29k

    ayush29k Well-Known Member

    You need to flash the stock firmware through Odin.
    Go to sammobile.com, find the suitable Odin programme, ops file, flash guide and the firmware file for your region for your particular phone model and flash it.
    It should revert your phone back to stock samsung software.
  4. iddon5

    iddon5 New Member

    Hi, thanks

    I went to the website you directed me to, selected my phone, Android 5839i UK, and it selected this file:

    S5839IBULE2_S5839IVODLE1_VOD.zip

    I downloaded this to my PC, I formatted (FAT32) on the 2G micro SD card, then copied this file to the SD card, did not unzip.

    On startup of the phone i selected "apply update from sdcard".

    It took a few seconds while it said
    -- Install /sdcard ...

    then said
    Finding update package...
    Opening update package...
    E:Can't open /tmp/sideload/package.zip
    (bad)
    Installation aborted.

    Any more suggestions please?

    thanks in advance
  5. ayush29k

    ayush29k Well-Known Member

    You got the firmware alright, but you forgot everything else i asked you to get from that site, that is not a flashable rom zip file, its a firmware in Odin format.
    You need to get the Odin software from the website, install it on your pc, get the ops file for your phone model from the website, use the flashguide given there on how to use Odin and flash the firmware on your phone.
    You will have to unzip the firmware, the firmware is inside that zip file in either multiple rfs files or a single tar format, depends on who assembled the firmware.
  6. abdullah Rehan

    abdullah Rehan New Member

    I have the same problem
    i re-installed my rom (S5839iXXLK2_S5839iH3GLC2_S5839iNELK1_HOME.tar.md5)
    but it is still cycling aroung the samsung logo and 3 mobile logo
    what should i do.....???
  7. ayush29k

    ayush29k Well-Known Member

    Are you sure you flashed the correct firmware according to your carrier and the region?
    Also that you used the correct files?
  8. abdullah Rehan

    abdullah Rehan New Member

    yup
    i'm super sure....
  9. abdullah Rehan

    abdullah Rehan New Member

    i have used odin 3.07
    and rom : S5839iXXLK2 (h3g)
  10. abdullah Rehan

    abdullah Rehan New Member

    i also re partioned it using >totoro_0623.pit< this file....

Share This Page