Safe Mode on Commando...Help


Last Updated:

  1. nitecrawler27

    nitecrawler27 New Member

    Ok, ive tried searching for this but i havent had any luck. My brothers phone is stuck on "safe mode" and Im not able to remove it. I tried rooting the device (trying to see if that does anything) and obviously that didnt do anything to my "safe mode" problem. Has anyone had this problem?? any solutions???

    Advertisement
  2. Spike G

    Spike G Well-Known Member

    I'd say pull the battery and wait a few seconds before putting it back in, or try booting while holding down different key combinations.
    I've already tried:
    vol up
    vol down
    Menu
    home
    back
    search
    menu + home + back+ search
    menu + vol up
    menu + vol down
    tactical key

    no luck yet, but i'll keep trying
  3. Enir

    Enir New Member

    Well you can try this, it worked for me. I had my phone turned on and running then opened the back hatch and removed the battery, then replaced it and turned the phone back on. It booted back up normally, safe mode was off. I have the G'zOne Casio Commando.

Share This Page