Samsung acclaim 2.2 no vibrate onlySupport

Last Updated:

  1. Tellemouse

    Tellemouse New Member

    How do I get a vibrate only option on the acclaim update?

  2. SammyAcclaim

    SammyAcclaim Well-Known Member

    Actually vibrate only is still on the phone. Just use the volume down button and turn your ringer all the way down to get into vibrate only. The option that has disappeared in 2.2 is the silent mode option. In order to turn your phone on completely silent with no vibrate go into vibrate only mode and then turn off vibrate in the phone settings.

    This actually was one of the few things I really didn't like about 2.2. I never use silent mode but it's nice to know that it's there if you need it.
    Tellemouse likes this.
  3. badger78

    badger78 New Member


    I know this is an older post but I was having the exact same problem with Samsung Galaxy 3 / Galaxy Apollo. found a really useful app called MyProfiles (also has lite version for free). Fully customiseable, timed settings etc. can manage independent volume and virbate controls / wifi / bluetooth / etc. etc.. I wouldn't be without it now and most of the phone profiles are running on auto with the timer.

    Maybe it will help you - can't see another post to reccomend this on as I was shocked google took this pretty basic functionality off 2.2

Share This Page