1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Samsung Admire WiFi ErrorSupport


Last Updated:

  1. mogee77

    mogee77 New Member This Topic's Starter

    Joined:
    Feb 10, 2012
    Messages:
    2
    Likes Received:
    0
    I'm not very savvy when it comes to phones or tech stuff. Just noticed that my phone stopped using the wifi and (under the wireless settings) underneath where it says Wi-Fi it reads error. I have no idea what to do. I have Metro PCS (Ghettro PieCe of Sh*t), so I can't call and expect to speak to a real human. Has anyone experienced this? Can someone walk me through how to fix this? I'm borderline r e t a r ded when it comes to my phone. Thanks.
     

    Advertisement
  2. Rush

    Rush {<>}~{<>}

    Joined:
    Jan 31, 2011
    Messages:
    18,742
    Likes Received:
    3,140
    Hello and welcome aboard. I moved your thread to the Samsung Admire forum. Hopefully you'll get a faster response for your query. ;)
     
    mogee77 likes this.
  3. mogee77

    mogee77 New Member This Topic's Starter

    Joined:
    Feb 10, 2012
    Messages:
    2
    Likes Received:
    0
    I've never really used one of these sites before. :eek:
     
  4. 211reddog

    211reddog Well-Known Member

    Joined:
    Jul 9, 2011
    Messages:
    91
    Likes Received:
    5
    if u get the insurance on it, then it will only cost like $40 or so to get a replacement. and your problem says new phone all over it.
     
  5. JayFi

    JayFi Member

    Joined:
    Feb 15, 2012
    Messages:
    7
    Likes Received:
    1
    Why would he pay for a replacement? Could be a factory hardware issue. Did you reflash your phone with odin by any chance?
     
  6. Ice_Drake1

    Ice_Drake1 New Member

    Joined:
    Sep 17, 2012
    Messages:
    4
    Likes Received:
    0
    Hi, all. I have the same problem with my phone. I got the phone almost half a year now. In the first few months, I managed to root the phone and everything is working fine. Until one day, the WIFI starts to malfunction. I reset my phone and after the reset, I can't enable back the WIFI back to ON. It says ERROR. I tried googling around for a solution, but to no avail.

    I even tried to do a factory reset on my phone and to my surprise, I am able to see the wireless network around me. I tried to connect to my router, but it is stuck on Connecting, Authorizing, and Remembering loop. This is pretty much what occurs when this whole thing started. After that, the WIFI goes back to ERROR after being turned OFF and back ON.

    The thing is I am not sure if it is a hardware issue or a software issue. If it is a hardware issue, I guess I have to contact Samsung for a replacement. I am not sure if MetroPCS can do anything about the hardware issue.
     
  7. qandres12

    qandres12 Well-Known Member

    Joined:
    Jun 29, 2012
    Messages:
    1,360
    Likes Received:
    211
    ive experienced this a few times before lol for me the fix was as simple as toggling airplane mode on while having the wifi on or just toggling the wifi on and off. sometimes when the phone has a hard time detceting the router i just get closer and boom it picks up and its good to, i can connect from anywhere in the house
     
  8. Ice_Drake1

    Ice_Drake1 New Member

    Joined:
    Sep 17, 2012
    Messages:
    4
    Likes Received:
    0
    Actually, the problem is much more complicated than that; fortunately, I had a talk with Samsung technical support. There are only two options to fix the problem. Option 1 is, of course, shipping the unit to them to fix taking about at least 1 week. Option 2 is updated your phone software to 2.3.6.

    I decided to give option 2 a try. After upgrading the phone to 2.3.6 and then rooting it again, everything is back to normal. Wifi is working normally now. :)
     
  9. KageBeast

    KageBeast Well-Known Member

    Joined:
    Feb 24, 2012
    Messages:
    1,728
    Likes Received:
    272
    Add [solved] to your title so people know you got it fixed
     
    Kazieras likes this.
  10. Ice_Drake1

    Ice_Drake1 New Member

    Joined:
    Sep 17, 2012
    Messages:
    4
    Likes Received:
    0
    How? I am not the topic starter.
     
  11. Kazieras

    Kazieras New Member

    Joined:
    Nov 11, 2012
    Messages:
    1
    Likes Received:
    0
    Thanks It fixed the wifi connector
     
  12. dlaroche

    dlaroche Member

    Joined:
    May 29, 2012
    Messages:
    7
    Likes Received:
    1
    You wouldn't happend to have the 2.3.6 flash file would you?
     
  13. KageBeast

    KageBeast Well-Known Member

    Joined:
    Feb 24, 2012
    Messages:
    1,728
    Likes Received:
    272
    If you mean the upgrade tool you can get it from the samsung website
     
  14. DefMasterD

    DefMasterD New Member

    Joined:
    Apr 11, 2013
    Messages:
    1
    Likes Received:
    0
    I had that 'error' problem persist because I failed to set the ownership to (1010) wifi for my backup of wpa.supplicant.conf after I used it to overwrite the new one created after running the FXR WiFi fix and rescue app.:eek:
     

Share This Page

Loading...