Samsung Admire wont restart, keeps vibrating.Support

Last Updated:

  1. Axiot

    Axiot New Member

    So I been reading around the forums and it seems the best thing to do is take it to the shop, install costume font, and regret it with all. Maybe someone has found a solution?

  2. Clevo89

    Clevo89 Well-Known Member

    Well...perhaps more information would help you to get a better answer but just as a check...are you sure you are trying to turn on the Phone?
  3. lunatic59

    lunatic59 Moderati ergo sum Moderator

    *moved to Samsung Admire forum*
  4. Axiot

    Axiot New Member

    Yes I power it on, I factory reset it and it still keeps freezing at the samsung screen, and vibrates. I tried to reset it multiple times and it has not done anything at all.
  5. GTK313

    GTK313 Well-Known Member

    This happened to me a lot when I was testing my Samsung admire. and it only happens when

    1-you alter system folder files. (requires root access)
    2- a program does system alteration. (requires root access)

    to fix this problem try the following

    1- Do factory reset (by turning off the phone *wait till it's off* and than hold on power + Volume Down + Previous Button .... Reset and clear cash.

    2- If that did not work return the phone to corporate for a new one, I think they will only charge you $10.

    3- If you can't get to a corporate store upgrade your phone to 2.3.6 (this will let you use the phone and text-messing only +web over WiFi. MetroPCS Data and MMS will not work for you, yet this is the quickest way to get you back to your phone talking and texting (it takes around 2 minute to complete) to do so remove your battery and place it back in the phone, plug in the usb and keep on holding the Camera button, Odin service should pop-up pres volume-up and run the update tool.

    for more about the 2.3.6 update please read the following
    Midnite123 and Axiot like this.
  6. Axiot

    Axiot New Member

    Best option will probably just be to take it back to the store, thanks.
  7. xxxgreg315

    xxxgreg315 New Member

    Thank u sooo much, u kept me 4rm havin to buy a new phone & fix the hole in the wall too lmao...
  8. SeanMarcus

    SeanMarcus Member

    I followed your steps on Step 3 and my phone jst keeps saying downloading...??? If u could help many thanks and GREAT karma im sure is heading ur way!!! Seriously this sucks without my phone ....

    1st time posted here so im hoping u get this message followed your steps on Step 3 and my phone jst keeps saying downloading...??? If u could help many thanks and GREAT karma im sure is heading ur way!!! Seriously this sucks without my phone ....
  9. EarlyMon

    EarlyMon The PearlyMon Moderator

    Welcome to the forums, sorry for your troubles compadre!

    I've merged your posts, you're in the right place, hopefully one of our members in the know will answer soon.
  10. qandres12

    qandres12 Well-Known Member

    SeanMarcus, what exactly is your problem. That threads instructuons are old and no longer needed. I suggest you dont do them because like i said its unnecessary. The whole update thing about it was for an update released for the phone that screwed the metropcs admire becuase it wasnt meant for that version of the phone. So again i suggest you stop doing what you are trying to do and thoroughly explain your problem
  11. SeanMarcus

    SeanMarcus Member

    Yes alright here we go qandres12.....Sorry to not explain my problem...So as I know NOW Rom Manager or Rom toolbox is all bad for the original Metro Pcs Samsung Admire that I rooted ....Kind of got a late start on the whole rooting process but this is why im learning on a old phone (admire) to use for wifi,music,ROOT ect...Anyways I changed the font in one of the Rom apps I mentioned....I rebooted my phone and now It doesnt go past the start screen(MetroPcsScreen):confused: Wen it looks like its about to continue to turn on it just keeps vibrating and doesnt go past this screen:( qandres12 if you can fix this bro much thanks n props!!! Id hate to just give up on my Admire....

    Now my phone I have hooked up(BoostMobileSamsungGalaxyPrevail)seems so want to root it but just in case I want all the knowledge I can get for situations like this!!! Thanks
  12. qandres12

    qandres12 Well-Known Member

    Actually its just a simple bootlooped caused by the changing of the fonts. If you have CWM and made a backup you should restore it. If not then ypu can always do the use a stock backup provide on these forums or simply just flash a rom. If you want you can also go to the samsung website and search for the metropcs admire and find the software update its the FF18 one but you can only use this one are able to get into download mode. It will set you to stock 2.3.6 For the record dont use Rom manager or rom toolbox ever again. Pressing the wrong thing by accident could hard brick your phone and there is no fixing that. Id say dont download apps that have rom in the name
  13. SeanMarcus

    SeanMarcus Member

    OK good looking out qandres12....Ive been trying to download the Odin in step 1 [Odin] Clockworkmod Recovery - Not compatible with Rom Manager yet but it always says my request was not found on my server?? Ive tried a couple other forums and it does the same?? If u could help or send me in the right direction bro cus im going in CIRCLES.....
  14. qandres12

    qandres12 Well-Known Member

    yeah hold on, just let me find it files in my dropbox and copy the link to you. i have somewhere since i gave them to another guy that need it.

    BUT HONESTLY i wouldnt recomment using odin. it leave a trace that you used it. id use the official update tool.
    its at the bottom of the page,

    under software, the FF18 download

Share This Page