Samsung Captivate Issues

Last Updated:

  1. Natedoggg777

    Natedoggg777 New Member

    I'm having trouble trying to fix my sister's captivate. First off, let me tell you all details before I tell you the problem. A couple of months ago my sister got a used phone, samsung captivate, from her friend and well she was using it and everything was well until about a month ago she started having problems with it. Then out of no wheres it stopped working, because it would pop up with these annoying notifications that everybody knows of. Unfortunately lol... And another frustrating yet annoying problem is every time I take out the battery and put it back in it would turn on automatically. So, I tried doing everything possible that I can think of to work the phone, but nothing has helped. I have finally bought a jig and FINALLY got it into DLM, but I was messing around because I wanted to flash stock it back to the original firmware to see if it worked, but I didn't see a progress bar on Odin or my captivate. So I unplugged it and now it has the "phone-computer with a yellow triangle" screen... i tried to put it back into DLM with the jig that I bought, but no luck because of every time I take out the battery and plug it in it turns on automatically.

    p.s. I am new to android and I do not know what the firmware is on the captivate, so please don't ask me, but I would like to acquire all the valuable and necessary info that you can give me. Thanks and please reply asap!!!!

  2. Silvertag

    Silvertag Well-Known Member

    You're a bit SOL here. The automatic start is a big issue to DLM. Odin can screw you many time over before you can have a successful flash. Your case now is that it failed and you are in soft brick.

    Try plugging the usb cable in, hold volume +/- button and pop-in the battery. This should hopefully get you back in DLM.
  3. Natedoggg777

    Natedoggg777 New Member

    I am SOL because my computer doesn't even recognize my device... No way I can put it into download mode because of the automatic start and I even downloaded SDK Tools on my computer but that still didn't put me in DLM cause of, once again, computer didn't recognize device. I'm so ready to give up on this piece of crap device I'm so fed up and annoyed. If there is anything else that ya'll have for me that might help please reply asap!!!
  4. lunatic59

    lunatic59 Moderati ergo sum Moderator

    If you take the battery out, then hold down vol up & down buttons at the same time and plug in the usb cable, it should boot into download mode. I'm not sure if the battery is necessary to get it into DL mode. One in DL mode, odin should be able to see it if you had the drivers installed.
  5. Natedoggg777

    Natedoggg777 New Member

    Idk if that will work, but I will try when I get home from work. You know whats weird when I plug my phone in to my computer, Odin shows that it recognizes my device for some reason... Which makes completely no sense, because when I do the SDK and adb command prompt on my computer, it says that my computer can't find any devices? I'm so confused????

Share This Page