Support Samsung captivate "USB device not recognized"

Discussion in 'Android Devices' started by fals3illusion, Sep 24, 2010.

  1. fals3illusion

    fals3illusion New Member
    5

    Aug 31, 2010
    2
    0
    5
    so my phone was working fine up untill i did the update

    now i plug my phone in and it says
    "USB Device not recognized"
    clicked on the message and the pic is what it said

    wtffff

    its on 2 different computers too

    tried un and reinstalling Kies, Drivers, Re-started,

    anyone have any ideas?!?!?!?

    heres the video too see what it said too
    YouTube - Samsung captivate device not recognized

    (may still be processing)

    plz help!!!

    Justin
     

    Attached Files:


    Advertisement

  2. fals3illusion

    fals3illusion New Member
    5

    Aug 31, 2010
    2
    0
    5
    i had to factory restore it, then it was recognized.

    but the update still fails, yet it said 2.1-update1

    hummmmm
     
  3. charlie310

    charlie310 Well-Known Member
    38

    Sep 19, 2010
    204
    22
    38
    Los Angeles, CA
    I don't know if you already tried this, but do this:

    Settings->Applications->USB Settings->Ask on connection

    Hope it works.
     
  4. Benezuela

    Benezuela New Member
    5

    Oct 22, 2010
    1
    0
    5
    Bump

    This ever get fixed? Mine is doing the same.
     
  5. freq019

    freq019 New Member
    25

    Sep 11, 2010
    4
    0
    25
    I had this issue it turned out to be the USB cable. I was using a usb mini with a micro conversion on it. I swapped to the USB micro and it worked just fine.
     
  6. Evak

    Evak Member
    15

    May 11, 2011
    14
    0
    15
    I had this issue yesterday and after much searching found two possible solutions. USB is powered by a tiny chip on your mobo or phone. They can get corrupted temporarily if the plug is slightly misaligned and the power goes where it shouldnt.

    It's a dead simple solution that might save quite a few people hours of frustration.

    If its on the pc end, turn off the computer, unplug it and leave it a few seconds to make sure the mobo is not getting any standby power. When the computer is switched off normally there's still a small amount of power going through the motherboard.

    If it's on the computer side you can tell by plugging in an external USB storage device, that will also have the USB device error, same as your phone did.

    If thats not the problem, then the problem is with the phone. The captivate is easy to open and remove the battery. So do that wait a few seconds and replace the battery, plug it into the USB and there's a good chance it will be recognized and work normally again.
     
  7. timbuk2

    timbuk2 Well-Known Member
    36

    Dec 16, 2010
    100
    2
    36
    Oklahoma City
    Amazingly, I updated one of my Captivates through my laptop today to from 2.2 Froyo to Gingerbread 2.3 and it was a breeze. Worked just like the directions said. I have been attempting to update our 2nd Captivate for about 5 hours now. I've tried everything I could find on the Internet, different computers, different ports, different cords, different settings on the phone, with Kies, without Kies, windows 7 says it still does not recognize it as a USB device. The phone was just restored back to factory settings today because we were locked out of it because of the stupid swipe security stuff and it would not accept our google log in. So should I toss this phone or continue wasting my days on it, had it for 6 months or so, but I'm getting tired of working on something that should be a breeze like my first one.
     

Share This Page

Loading...