Samsung Email App and Google Apps email problemSupport


Last Updated:

  1. kcmonster58

    kcmonster58 New Member

    I am trying to add a Google Apps email account to the native email app on my new Droid Charge. I can add it just fine, but it doesn't recognize it as an Imap account. It asks me to select the frequency to check for new email. If you add a regular gmail account (i.e. ***@gmail.com), it sets it up as Push. Has anybody figured out how to make this thing see my Google Apps email as IMAP (and therefore Push)?

    Before you ask, I have already enabled Imap in my Google Apps settings.

    Advertisement
  2. JimColl999

    JimColl999 New Member

    KC I have been at this all day and have not figured it out. My outlook 2007 works perfectly but sending anything from the Droid Charge just sits in teh outbox

    Did you ever get yours to work

    If so how about giving me a hand

    Jim@JimCollinsCPM.com

    I've tried
    Port 465 SSL and all
    587 TLS and all
    25 SSL and all

    My outlook is using 587 TLS and has worked perfectly for a year. Any help you would be is much appreciated

    Jim
  3. Bozz5384

    Bozz5384 Well-Known Member

    IF memory serves me correctly, you have to enable IMAP in your Google Mail settings online for it to work. I had no problem setting mine up and out of everything you described that is the only step I remember that I don't see here.

    Keep us posted.
  4. stevecon

    stevecon New Member

    Ok - I just turned in my Blackberry Tour and am trying to get my head wrapped around this Sammy Charge from VZW. The lack of a clear way to enable IMAP on the native Gmail app is driving me crazy! I have IMAP set up on the Gmail side (it worked with IMAP on my BB) so I don't know where to make the switch from POP to IMAP on the Charge. Any help with this would be appreciated!
  5. MaxBuck

    MaxBuck Well-Known Member

    So far as I know, you set IMAP as the default via browser rather than on the phone. I've set GMail to the IMAP protocol by logging into GMail on my browser and selecting the "Settings" function there. Once in Settings, just set up the IMAP protocaol.

    I've never had to do anything on the phone to get it to properly send and receive via GMail.

Share This Page