Samsung Fascinate 2.3 problem..Support


  1. shapleigh91

    shapleigh91 Member

    just updated to 2.3 on my fascinate a few days ago and now the phone shuts off at random and I have to remove the battery/put it back in and also after the update my battery drains QUICK but I don't have much running in background.. If anyone knows a solution please let me know, thanks a lot!

    Advertisement
    :
  2. artman540

    artman540 Well-Known Member

    My phone resets itself 5 times a day now. Verizon really screwed this one up considering they've been working on 2.3 all year.
  3. zelium

    zelium New Member

    After I updated to 2.3 (to be precise 2.3.5), I have a battery issue. My fascinate drains the battery too quickly. I set all the syncs off and the battery decreases by 10% in 10-20 minutes or so by doing nothing on the phone. I recently replaced a phone, so I do not know if the problem came from the phone or the update. I will take a look few more days. I was wondering if anyone else had a same problem like me and found this thread.
    madtjohnson likes this.
  4. BmanCV60

    BmanCV60 Well-Known Member

    After the update my battery was draining quickly too; I redid the drain/rechargex3 cycle and its a lot better now getting about 18 hours out of the battery with plenty of text and moderate gaming.
  5. bobreyn

    bobreyn New Member

    I have to say that battery life is one major improvement with GB. My battery lasted close to 2 full days with normal use where pre-GB, I would get may 8 hours.
  6. blackbrolly

    blackbrolly Active Member

    I turn off everything anyway but my battery is a lot better with the update. You know that this phone used to suck up battery life. But now i get about 12 hours with regular tweeting/podcasts.
  7. Jwsamfas

    Jwsamfas New Member

    I updated to 2.3.5 because it was forced to my phone and now when I click my camera it takes like 2 seconds for the camera to take the picture. Is there any way to fix this? I use the camera alot and this is very bad.
  8. BmanCV60

    BmanCV60 Well-Known Member


    Unfortunately I see this too... :(
  9. shapleigh91

    shapleigh91 Member

    yeah same with my camera after the update, two flashes and a bit longer to take the photo.
  10. JordanClark

    JordanClark New Member

    I did the update the 2.3 update this morning on my Droid Fascinate, Samsung Galaxy S. Now my phone will not even power on to the main screen, gives me a fatal error, i had to take it to Verizon and have it replaced. DO NOT UPDATE TO THE 2.3 ON GALAXY S!!! Just saying, it screwed mine up bad.
  11. thewick

    thewick New Member

    I am having the EXACT same problems - I need to remove the battery to get the phone to respond, and my battery is draining way too fast. All since the latest upgrade a few days ago.

    Help!

    EDIT: Also, I noticed that the phone is not powered off when it goes blank/unresponsive, just apparently can't see/use the screen/buttons. I tried calling my phone in its unresponsive state and it rang, but no display on the screen/button response. And iff I plug in the phone to charge, it makes the phone charging 'beep' tone, but again no screen display/buttons until I reset the phone by removing the battery and powering on again...
    shapleigh91 likes this.
  12. jessecoffey

    jessecoffey Member

    Throw my issues in there too.

    Wife's did the update and after the update it wouldn't go past the logo on boot. I had to use odin to get it back and working. It does not offer the update after doing this.

    Mine shuts off 3-5 times a day for no reason. Keyboard stops responding after about 30 seconds of use. A lot of force closes on multiple apps. noLED completely breaks the phone now and I had to uninstall it.

    No battery problems on mine, and my wife's is working great back at ED03.
  13. Photogdave

    Photogdave Member

    Heres my 2 cents:

    At 4am 2 days ago, mine updated on its own. From this point forward, my fascinate is a POS.

    It caused me to be late this am. Last night, I took it off charge at 100%, alarm set, but it didnt go off this am.
    When I hit the power button to turn screen on to see why, it showed the big battery on front and blinked.....as though, cant turn on cause its dead.
    I plugged charger up to it....showed green full, but then it "would" power on.

    Showed full charge(nearly...94%). So I soft reset, still wouldnt turn on....again needed a charger connected just to power up.
    I took to 2 verizon stores and they both said....HARD RESET. DAMN. Ive had to hard reset this phone twice already through ownership for quirky issues here and there.

    So I came home, did the hard reset and it booted with 2.3.5.....but no keyboard in any menu...text, email....nothing. Did another hard reset and this time it was like it was when I got it. After 2 hrs, I managed to get my phone back like it was before hard reset......but it still has issue. Power off all on its on sometimes, and wont boot without charger.
    If I turn it off, it will not boot until a charger is connected. I give up. Im gonna make them replace it.....I wish I could pay difference and get different phone......at this point iPhone 4s. Im sick of the quirky Windows vista like crap all the time. It started out fast, but in 6months it became slow, laggy and force closes, total spaz outs.
    Im gonna replace the battery to see if thats the issue.....I have noticed the life hasnt been as good.....maybe its my fault cause I keep it plugged up so much while using it...i.e listening to podcasts or playing games.....why not plug it in if Im next to outlet right?
  14. d1c1ple

    d1c1ple Well-Known Member

    offline update.zip available anywhere? I have a fascinate that no longer has mobile service (used now solely as a wifi device) but want to update it.. thanks in advance
  15. akawicce

    akawicce New Member

    I woke up this morning (12-8-11) to find my Samsung Fascinate doing an OTA update to Android 2.3 that Verizon just pushed through... I didn't get to say hey or nay to this, it just was doing it.

    Since then, it LOOKS and seems like it's going to be working better, but I'm having WEIRD little stupid things not working right.

    Like, randomly, the sounds don't work when I'm going from screen to screen, etc. Little beeps I used to rely on to alert me to things aren't beeping, like the battery was dying and didn't beep to tell me. Also, randomly, the notification sound I have selected to play will only PARTIALLY play, or not play at all, but other times it will play fine and when I checked it in settings it is set the right way and there's nothing wrong with the actual sound file.

    I'm sure I will find more bugs as time goes by. I am not amused. :(
  16. erussell51

    erussell51 New Member

    My phone also updated overnite. Only problem (so far) is I had Calendar Snooze to repeat calendar notifications. It stopped working. Uninstalled and reinstalled - doesn't do anything. Tried other similar apps - still no good.
  17. thewick

    thewick New Member

    Well I think I FIXED my problem. It ended up being Google Maps causing the problem. I uninstalled Google Maps, turned the phone off, turned it back on, reinstalled google maps, and now it is all acting fine. Phone hasn't gone blank/unresponsive, battery is draining normally, and overall it seems faster than before the update now. Google Maps was the issue. I know others are having different problems, but for those getting the battery drain / blank screen; reinstall google maps.
    rgcazo and shapleigh91 like this.
  18. shapleigh91

    shapleigh91 Member

    Thanks for that info! I will try that out and let everyone know as well
  19. Jwsamfas

    Jwsamfas New Member

    Has anyone figured out a solution to the camera now being really slow in taking pics after the update?
  20. shapleigh91

    shapleigh91 Member

    I still have not yet found a solution for the camera.. I think that's just how it's gonna work after the update :/
  21. shapleigh91

    shapleigh91 Member

    So I tried uninstalling google maps, turning the phone off, turning it back on and re-installing but unfortunately everything's still the same.. Glad it worked for you.. Is it still behaving?
  22. Double P

    Double P Active Member

    Mine shut itself off twice yesterday so uninstalled maps and haven't had a problem since. No big deal really since neither maps or navigation were working.
  23. Fearless08

    Fearless08 New Member

    Have you tried formatting your SD card? I did & since, my phone has worked... apparently there was something bad in the card that kept causing my phone to restart approximately every 4 minutes... As soon as I took out my SD card & restarted my phone, it was very fast & stable. Reformatted the SD card, & have to reinstall some apps, but at least my phone isn't bricked.
  24. shapleigh91

    shapleigh91 Member

    I have not yet tried that. Doesn't formatting erase a big chunk of memory? I guess that will be my last resort lol
  25. olsonm4

    olsonm4 New Member

    My phone preformed the update and I also could not get past the logo screen. Verizon told me this issue was common and that my warranty would replace it as long as I had no liquid damage. Unfortunately 3 months ago my daughter had spilled her bubbles in the cup holder of my car without saying anything. After making a call I put the phone in the cup holder and pulled it out 15 minutes later to find it dripping. The phone functioned fine (as fascinates go) until the update. Neither Samsung nor Verizon will replace it even though the water damage had nothing to do with turning my phone into a brick. I submitted a claim to my state's AG.
Loading...

Share This Page