Samsung galaxy 10.1 Dt-p7510 Tab won't start up normally. Stuck at start up logo.Support


Last Updated: 2015-05-28 09:38:54
  1. sandragvc

    sandragvc Member

    Hello, i have the samsung galaxy 10.1 gt-p7510 tab. Earlier today i turned off the tab like i normally would, but when i tried turning it on again a while later, instead of starting up normally and going to the desktop, it got stuck on the samsung galaxy tab logo. I then tried to turn it off and on again, but it didn't turn off completely,instead it turns off for like 2 sec and then displays the logo again and stays like that. I did try to connect the battery and turn it off, and it does show the battery, but won't start up normally. I have no idea what to do and i wouldn't want to return it. can someone PLEASE HELP me?? I would really appreciate it.

    Advertisement
  2. alpha0990

    alpha0990 Well-Known Member

    Are there any files on the memory card that you don't want to lose? Have you got a card reader for your desktop computer?
  3. sandragvc

    sandragvc Member

    No, i don't have any important files stored in there.And no i don't think i do.Can you help?
  4. alpha0990

    alpha0990 Well-Known Member

  5. sandragvc

    sandragvc Member

    i only have the power key and the volume keys. And i did try, but it won't let me.
  6. alpha0990

    alpha0990 Well-Known Member

    Ok for your device, as follows: hold down the Volume Down and Power buttons.

    Did you try that, what happened when you tried that?
  7. sandragvc

    sandragvc Member

    i get to options a box with an arrow pointing to the outside with a mini android doll, and also the android doll that says downloading at the bottom of it.
  8. alpha0990

    alpha0990 Well-Known Member

    You need to highlight the image on the left


    it's volume down to navigate, and volume up to select.
  9. sandragvc

    sandragvc Member

    did that already n nothing happened.
  10. Macz

    Macz Member

    Last week I had something like that too. Stuck in the main screen.
    Nothing worked. Power on and off didn't help. Not even the shut down option.

    I pushed the power button for about 15 secs. (Not the volume buttons)
    My tab rebooted the normal way. And everything worked normal again.

    I hope it helps.
  11. jslice

    jslice New Member

    I just had the same problem. Galaxy Tab 10.1

    I didn't have much on the tab but still didn't want to reset the firmware to factory defaults.

    Forcing a complete Reset worked. This option keeps all your existing data.


    1. Hold Volume Down and Power button until presented with two icons (Open box and an arrow and an Adroid Doll)
    2. Select the left option.
    3. Volume down to toggle between options. Volume up to select.
    4. Will be presented with the Recovery Console.
    5. Select the first option "Reset"
    6. Here the volume buttons are used to navigate up and down and the power button to select.

    After selecting the reset option my Galaxy tab fully booted.

    Good luck!
    ahmeddhia91 likes this.
  12. josh0376

    josh0376 New Member

    i did the reset but still on the samsung logo when starting up and stuck on there
  13. Vachtkonijn

    Vachtkonijn New Member

    I have the same problem. NNothing mentioned above helps. I really am desperate. If I finally got to the two icons and I want to start the hard reset procedure by selecting the left icon by pressing the volume up button, the tablet (I have a galaxy tab 10.1) just turns black.:mad:
  14. shreeverma

    shreeverma New Member

    I have the same issues. Tried all mentioned solutions but no luck. Even Level 2 support of Galaxy Tab could not be of much help. So I have been advised to send it in to Samsung for either repair or replacement.
  15. Vachtkonijn

    Vachtkonijn New Member

    @ Shreeverma: Did you sent the tablet back to Samsung?
    And what did they say about the problem?
    I am getting a new tablet from the shop I bought mine, Samsung didn't want to repair within waranty for I lost my warranty-paper (although I have the bank-print as proof I bought the tablet 5 months ago).
    So I am very happy with the service Digigood provides but I still have no answer about what's wrong with those tablets.....
  16. indunilwer

    indunilwer New Member

    OMG this really does work..tnx:D
  17. ahmeddhia91

    ahmeddhia91 New Member

  18. jlb21212

    jlb21212 New Member

    ahmeddhia91
    When you forced the reset, I understand you did'nt loose any data but did you loose any apps?
    :shakehands:
  19. Thayane

    Thayane New Member

    My tablet started being crazy this morning after I fully charged it throughout the night and I got desperate! :eek: I tried holding the power button till it turned on again but it would get stuck in the logo and sometimes even before. Then I tried holding down all the buttons to see if something else would happen but it just woldn't work...

    Then I searche online and rebooted the system and its now fully functional again and I didn't loose any apps or files, thank you guys very much! :D

    My only question is why the hell did it happen? Should I be concerned?:confused:
  20. Stilletto

    Stilletto New Member

    Uggh. Okay, had the same general problem. Tablet wouldn't start. So, I followed directions of depressing start button and holding down volume button. Did that.

    Followed these directions:

    Forcing a complete Reset worked. This option keeps all your existing data.

    Hold Volume Down and Power button until presented with two icons (Open box and an arrow and an Adroid Doll)
    Select the left option.
    Volume down to toggle between options. Volume up to select.
    Will be presented with the Recovery Console.
    Select the first option "Reset"
    Here the volume buttons are used to navigate up and down and the power button to select.

    Screen comes up with little droid, box and big droid icons.

    NOTHING!
  21. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    welcome to the forums!!!!!
    ok so you did a factory reset. what happened before this? so your tablet cannot boot up?
  22. bfksc

    bfksc Well-Known Member

    Of course nothing happened. You didn't follow the directions. Once you see the Android icons, you need to navigate to the left icon and select it as directed above, then in the Recovery navigate to and select Reset. Read the instructions again and try it another time.
  23. lmabry512

    lmabry512 New Member

    I am so glad to have found this forum, I was about to go bat ---- crazy trying to figure out what was wrong with my Galaxy Tab 10.1. Thank you Thank you Thank you :)
  24. bobnsteph

    bobnsteph New Member

    Ty Macz!
    I was playing a crushing candy app when the screen dimmed and then blacked out. It would not turn on at all. Tried the vol up + power..nothing. Tried vol down + power nothing. Then I held the power button in for 15 or so seconds and it turned on. Good thing cause this is my hubby's work tablet. Glad he didn't have to explain that to his boss!
  25. Gman44

    Gman44 New Member

    Hello,
    I'm new to this forum...I sort have the same problem of my Tab won't start up properly....it keeps on recycling...it gets to the splash screen or background & time & date...then goes black then starts back up again? continues like this while charging?

    I've tried suggested factory reset to hold down the power & volume bottom for the suggested 15secs & then some....nothing happens.

    Any other suggestions before I take it into the shop.

    Thxs

Share This Page