1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

Samsung Galaxy Ace - Clockwork mod 4 installation problem Help :(

Last Updated:

  1. jraquino

    jraquino Member

    I have a samsung galaxy ace 2.3.6 (the original firmware from samsung), it is rooted. And I want to install a custom ROM, so I need to install Clockwork mod first. So I installed clockwork mod 4, and after installing it, when I was already rebooting it, It gets stucked at the start up screen showing my phone model. :(

    I do not know what went wrong, i followed the steps mentioned in the threads i found:

    1. Download the file, ClockWorkModAce.zip

    2. Copy the downloaded file, ClockWorkModAce, to (the root-directory of) your sd-card.

    3. Power off your phone (using power button).

    4. Boot up your galaxy ace to recovery mode (Press Home + Power Button).

    5. Select Update Zip From SD-Card option.

    6. Choose the file (named : ClockWorkModAce.zip) you downloaded earlier. (Note :- Use Home button to select).

    7. After it finishes installing the zip file, reboot your device.

    --now after installing it, I cant open my phone anymore. :((((( PLEASE HELP!!! i dont know what to do, im screwed.

  2. galaxyace152

    galaxyace152 Well-Known Member

    Again go to recovery mode. You will now go to clockwork mode recovery. From there, wipe cache and reboot. Then it will work.
  3. jraquino

    jraquino Member

    So I have installed cwm 4, using "apply update from sdcard" and it said it was successful. So after that, I rebooted my system, and got stucked at the screen where it shows my phone model "Samsung Galaxy Ace....". I tried to wait, but nothing happens. :( I also tried switching my phone off, but I cant, so i removed my battery and tried to open it again, but im still stucked at the screen I was referring to. For how many times i tried it again, and I also tried going to the cwm. But unfortunately, I cant because when i do the (powerbutton + home button), the default recovery shows up, and the message bellow is "E:failed to mount /system (invalid argument)". Which i did not encounter before.. :( help please.
    My father gave me this, I know he will be very upset if he sees this.. please :(
  4. galaxyace152

    galaxyace152 Well-Known Member

    I have a solution. Get a firmware through sammobile.com and flash it with odin. You can get tutorials of how to do it in google. Just search "how to flash a firmware with odin samsung galaxy ace" All the best!
    jraquino likes this.
  5. PJ147

    PJ147 Well-Known Member

    That should work. Then use version
  6. jraquino

    jraquino Member

    Im currently trying odin, I also saw this odin flashing from other threads, but odin cant detect my phone :( they said that in recovery mode (but i dont have cwm so im using only the stock recovery), i should connect my device via usb and wait for odin to detect my phone. but odin cant detect my phone, why? :(

    is it because of the "E: failed to mount /system (invalid argument)" thing that im encountering?? :confused:

    I really need help from experts like you guys, please.
  7. jraquino

    jraquino Member

    ok, i reread the posts and I was wrong. Instead of recovery mode, its download mode. sorry my bad :p so to enter download mode, i need to press volume down+power+home simultaneously? right? So another problem, i cant enter in that mode. :( ok, im dead. :((
  8. jraquino

    jraquino Member

    ok another update :)) sorry if im annoying, I just need help. :(

    so, I saw from posts that in order to get to download mode, i need to: Press vol down + home + power button (which did not work for me) BUT, i saw in another blog, an alternative way, by plugging in the phone(while turned off), and when the charging screen appears, I need to press vol up and vol down with the power button, all at the same time. and when the screen goes black, i need to remove my finger from the power button. AND IT WORKED! :D now im in download mode! but odin cant detect my phone still.. what to do please. :(
  9. jraquino

    jraquino Member

    Wait, maybe the reason why I Odin cant detect my Ace is that because I still dont have cwm? Is it fine to use/flash using Odin even though I dont have a custom recovery?
  10. jraquino

    jraquino Member

    Is there another way to flash stock rom without using Odin?
  11. jraquino

    jraquino Member

    my galaxy ace is GT-S5830i, and all i see in different forums is the GT-s5830. somebody said s5830i and s5830 are different. Are they?
  12. galaxyace152

    galaxyace152 Well-Known Member

    Oldknackered and jraquino like this.
  13. jraquino

    jraquino Member

    So that's where I screwed up, i installed cwm. I thought its the same because it the titles of the blog/forum they're talking about galaxy ace. I didnt know its not compatible.. and so, installing cwm bricked my phone?

    yes im in 2.3.6, but how will i know what is my original firmware? they have different PDA and CSC. All i know is that my Ace is from Singapore with 2.3.6.

    I am already tying Odin, and i downloaded 1 firmware from sammobile - S5830IDXLB1_S5830IOLBLB1_XSP (this one), but when I load the one package file, (S5830iDXLB1_S5830iOLBLB1_S5830iDXLB1_HOME.tar.md5) the odin stops and closes. what's wrong? And I am also using cooper_v01.ops.

    And Odin 4.38 cant really detect my phone. but when i tried other odins if they will recognize my phone, Odin 1.85 recognized it without a minute!

    Thanks for your efforts in helping me.
  14. jraquino

    jraquino Member

    what if i download the firmware for indian 2.3.6 galaxy ace, is it fine? can I use any firmware of the android 2.3.6 of s5830i?
  15. jraquino

    jraquino Member

    FOR THE TWO OF YOU, (esp. you galaxyace152) I AM VERY THANKFUL FOR YOUR HELP AND SUPPORT! :D you gave me courage to continue doing and trying to fix my bricked samsung galaxy ace gt-s5830i!!!!

    But let me tell you how this bricked phone of mine came back to life!!!! (esp. for all of the newbies out there like me who stupidly installed cwm which is incompatible to s5830i)

    I searched for many forums, and searched google for solutions. I saw one-click unbrick, I also thought that maybe I just flashed a broken version of cwm, so i tried finding other cwm to flash! but I failed. So, I also came across with Odin multidownloader. And many posts, blogs, websites, forums etc said that GT-s5830i SHOULD use odin 4.38. BUT, like the problem i said in this thread, i CANT make my odin 4.38 detect my phone. and i also saw some users who cant do it, too.

    But luckily, I saw this person in xda with username "ickyyy", who posted a thread showing how to root, unroot and flash gt-s5830i via Odin 1.85!!!!! Odin 1.85 (which detects my phone INSTANTLY!!! :D) ickyyy said that if the firmware is a one-file(maybe same as one-package), it should be loaded at the PDA part. So, i downloaded stock firmwares from the sammobile like what the great galaxyace152 said :D but with my despair, it failed. :( odin 4.38 stops working and closes whenever i load the one package file. while in using odin 1.85, i still failed installing the firmware. it does start the installation but then, fails. But I still read ickyyy's post, and saw the one that fixed my phone :D he attached a file named PDA.tar, and i flashed it in odin 1.85, AND IT RESURRECTED MY GALAXY ACE GT-S5830i!!!!! WUHOOOOOO!!! :D

    So for fellow s5830i users out there who encountered same problem as i did, hope this helps. And this is the link to the post i am referring to(Root,Unroot,CWM,and how to Flash Galaxy Ace S5830i - xda-developers) ickyyy also posted a cwm for s5830i, though you need to keep the zip file in sdcard forever cause everytime you reboot to recovery mode you need to install it in order to use it.

    too bad i do not know how to use xda forum (I cant post anything because i need to have 10 thanks first??? ), I cant thank ickyyy. :( I wish he sees this, Thanks ickyyy!

    Oldknackered likes this.
  16. galaxyace152

    galaxyace152 Well-Known Member

    Good to hear your phone is up and running. Enjoy your Ace!
    jraquino likes this.
  17. PJ147

    PJ147 Well-Known Member

  18. JaceyJace

    JaceyJace New Member

    i have similar problem with my Samsung Galaxy Ace S8530. i tried to download CMW and my phone loads..then gets to a screen that says "android" and thats as far as i get. so i have downloaded odin and the others things to try fix my firmware but that doesnt work. i tried to download firmware from both sammobile.com and samfirmware.com but when i try to register..i click the complete register button but nothing happens i click it a hundred times..nothing. i found one that was similar to my fone S5830XWKT7 (im australian) and i tried using that but its been 33mins and counting and still all i have gotten is....

    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...

    please help..its a brand new fone and my greediness for an inch of more space has lead me to this...many thanks
  19. girindra

    girindra New Member

    good jraquino,

    days ago i did the same thing like you did (bricked my 5830i), and recovered using the steps given by ickyyy (also)

    now there are few things i'd like to ask you
    1. can you connect your recovered phone to kies?
    2. what's your current baseband ver, kernel ver, and build number of your phone?

    your reply will mean a lot
  20. ayush29k

    ayush29k Well-Known Member

    Its a 2 months old thread you have revived here mate.
    You can always connect to Kies as long as you are running stock firmware and unrooted, root might cause slight problems in upgrading through Kies but all else works fine with root.

    PM him for your question, its unlikely that you'll get a reply here.
  21. jraquino

    jraquino Member

    1. What do you mean by recovered phone? After flashing the PDA? Yes I can connect it to kies. Kies can still detect my phone.
    2. baseband is S5830iDXLB1, kernel is #1, build number is GINGERBREAD.XXLA2

Share This Page