Samsung Galaxy Ace - Connecting to the internet via mobile networkSupport


  1. Sparky_angel

    Sparky_angel New Member

    Hi Guys,

    I'm new here so hi all :)

    Just got a Samsung Galaxy Ace last Friday. I had a Sony Ericsson Xperia X10 and lost it and when the insurance were due to replace it they said it wasn't in stock so I got the Ace instead. Which I have to say I am liking!

    Anyways to my problem. When I'm out and about and want to check my email/facebook etc it doesn't seem to be allowing me to connect to the internet. In the first few days I could. The little GPRS icon appeared. And I know you have to be in range etc but I havent been able to do it for a few days so I'm wondering if there is a setting I can check? I would've thought if it couldn'tn get 3G it would still connect via 2G or whatever once I have a decent mobile signal.

    Anyways any help greatly appreciated

    Advertisement
  2. sbnaul

    sbnaul Well-Known Member

    Check in settings... witless networks... mobile networks....
    Sparky_angel likes this.
  3. Sparky_angel

    Sparky_angel New Member

    Eureka :) Thats great it was in there! What I thought had happened was when people were admiring my nice shiney new phone someone accidentally changed a setting!

    Thanks a mill!
  4. sbnaul

    sbnaul Well-Known Member

    Anytime man....
  5. *(MAV)*

    *(MAV)* New Member

    i have exactly the same problem wat did u change the settings to, to get it to work?
  6. chillyouout

    chillyouout Active Member

    Settings -> Wireless and Network -> Mobile Networks -> (Tick) Use packet data
    sravanthi626 likes this.
  7. *(MAV)*

    *(MAV)* New Member

    thanks
  8. chillyouout

    chillyouout Active Member

    No problem.
  9. rds19

    rds19 New Member

    Why I can't access android market, gmail and other apps that require internet connection even I have packet data on in Mobile Network?
  10. sbnaul

    sbnaul Well-Known Member

    try factory resetting...
  11. rds919

    rds919 New Member

    @sbnaul, I already did Factory Reset but I still could not access android market and gmail through mobile network with packet data on.
  12. sbnaul

    sbnaul Well-Known Member

    i can send u the .apk for the android market if u wish... just overwrite it with the one i give...
    if u want it then just give me ur mail id...
    :)
  13. sbnaul

    sbnaul Well-Known Member

    or else in google just type vending.apk and the work is done...
  14. ds409

    ds409 New Member

    Hi,,, I have the Galaxy Ace. but it connects itself to internet via mobile network which costs a lot,,, how can I stop the phone from that, and connect to internet only when it is within a wifi range,,,

    NOTE: it is my first time to deal with android, so if you could answer me step by step in details it would be helpful...

    Thank you and have a nice day
  15. pujitjuneja

    pujitjuneja Well-Known Member

    Goto Menu>Settings>Wireless and Networks>Mobile Networks and disable the first option :)
    For Wifi only just switch on your Wifi, and goto Menu>Settings>Wireless and Networks>Wifi Settings and you'll see an option there to notify you when there is an open network available :)
    DaveSimonH likes this.
  16. parishy

    parishy New Member

    hi everyone!
    i am very bother about the settings of internet in my new mobile .
    i want to run the internet by sim card in my mobile phone , i tried for it but failed as there was one error appearing again and again,
    plz check the settings for connection

    then i consult to ur forum and check every thing ,
    the setting of my mobile is like that
    menu< settings < wireless and networks <mobile networks < use packet data (tick) and then in buttom Use only 2 G networks (tick)
    i tried a lot to use internet bt fail ,
    plz plz guide me in steps wht to do
    u may mail me at
    parishy.parijal@gmail.com
    for detailed answer
    Thanks in advance!
  17. mvmsk

    mvmsk Well-Known Member

    a small hack trick....(if u really tried a lot)

    as you did get the mob too recently,jus restore factory settings...and re insert the sim....thats it...!!!

    works for sureee :)

    PS:
    as ur mob is a new one...noo prblm,,,u might not hav installd too many apps
  18. afceurope

    afceurope Member

    Hi.
    I got the Ace yesterday and I have 1GB of internet. Do I use a connection with my wifi or do i use my phone? and which box do you uncheck to avoid being charged? Thanks guys
  19. mvmsk

    mvmsk Well-Known Member

    Hai dude,i bought d mb last mnth,n them i was totaly dumb abt it.
    And my 1gb of data vaporizd in a week,coz my new mob requrird many apps to be dwnlded.
    So i sugest yu to use wifi instd of packet data in the begining.
  20. kickassarron

    kickassarron New Member

    Hi all,

    i bought the samsung galaxy ace 1 mounth ago and got 1gb of internet with it. ive been trying to access the internet without wifi and i am unable to do this. can anyone tell me any solutions.
  21. mvmsk

    mvmsk Well-Known Member

    Goto settings>
    wireless and networks>
    Mobile n/w>
    check the box "use packet data"
  22. kickassarron

    kickassarron New Member

    yes that was already ticked but how do i go on the internet without wifi
  23. mvmsk

    mvmsk Well-Known Member

    Is the access point correctly setup?
  24. kickassarron

    kickassarron New Member

    not quite sure how do u check if it is correctly set up
  25. sasikanth

    sasikanth New Member

    hiee guyzz...i juz restored defualt factory settings n nw i'm unable to connect to browser though i'm able to open youtube directly.....cn you fix this.....

Share This Page