1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Samsung Galaxy Ace - Connecting to the internet via mobile networkSupport


  1. mvmsk

    mvmsk Well-Known Member

    well,just check the mobile network setting(accesspoint,etc) or install any other check once
  2. abhinavb93

    abhinavb93 New Member

    Hello,

    I recently purchased Samsung Galaxy Ace S5830. I cannot access android market, gmail, and other google apps from the shortcuts on the phone. But I am able to access internet through GPRS through the browser. Whenever I try to open, eg the Android market, it tries to add a google account on the phone, asks for the google ID and password, says 'your phone needs to communicate with google servers to setup your account. this may take upto five minutes', nothing happens and then says 'can't establish reliable data connection to the server'. and i need 2 add my account 2 it ....

    What needs to be done? I am able to open other sites from the phone's browser. PLS HELP I AM USING 1ST TYM ANDROID!!!! :(

    Thanks.
  3. thomasatnet

    thomasatnet New Member

    i am having the same problem. i tried resetting the phone, but was of no use.if u find a solution pls help me at thomasatnet@gmail.com
  4. amoolya

    amoolya New Member

    hi all,
  5. amoolya

    amoolya New Member

    hi,
    i am facing the internet connection problem in my samsung galaxy ace. i have internet setting done and when i check "use packet data" option also i cant connect to internet. i did factory resettig and then i did the internet setting again. but still the problem persists. please help
  6. mvmsk

    mvmsk Well-Known Member

    what is the error mesage?
  7. nehakapoor

    nehakapoor New Member

    hi,

    i bought a samsung galaxy ace and tried to use internet services on it, i can open google on it but gmail, youtube etc are nt wrking , wat shld i do?
  8. mvmsk

    mvmsk Well-Known Member

    make sure, in settings>wireless networks>mobile networks>
    "use packet data" is checked
  9. nehakapoor

    nehakapoor New Member

    one ques more wat shld i do if im nt using internet , shld i have to turn off the packet data if internt nt in use
  10. nehakapoor

    nehakapoor New Member

    i chckd it packet data is ticked
  11. ieqa

    ieqa New Member

    im suing glaxy ace..ive on pakcet data n i can use my mobile internet smoothly.but all the apps like android market,and whatsapp and facebook cant be connctd..it says network error..im from india n im using airtel..but when using wifi evrything seems to be fine... :((
  12. rag1sh

    rag1sh New Member

    Wer is this setting
  13. Snatch3r

    Snatch3r Member

    IF you have trouble connecting your mobile to the internet, try the following steps...
    Settings->Wireless and network settings->Mobile network settings->Access point names
    select your Access point.
    check if the APN is "airtelgprs.com"
    if they have set the proxy and port to some value, clear them.
    Now try to connect again, worked for me.
    Hope it helps.:)
  14. ieqa

    ieqa New Member

    my APN is airtelfun.com
    ive tried almost everything but still cant use all apps in this phone.
    but works fine wif wifi. *sigh*
  15. ieqa

    ieqa New Member

    hv ur problem solved?? if yes,how u solved it?
  16. ieqa

    ieqa New Member

    for airtel user.ive email to airtel customer care. and he replied me to do this

    Settings
  17. prabhu kiran

    prabhu kiran New Member

    hey can u tell me 4 tata docomo
    plz...............
    :confused:
  18. prabhu kiran

    prabhu kiran New Member

    hey can any one plz tell me the code for MCC and MNC for docomo network plzzzzzzzz......
    desperately need those..............
  19. mvmsk

    mvmsk Well-Known Member

    well, generally with default settings, we dont need to configure again.
    make sure use packet data is checked in settings>mobile n/w
  20. hazthomps

    hazthomps New Member

    my seems to work only when i click 'use packet data' but does this charge me extra? im sure that before my internet worked without this box ticked
  21. cheekyt

    cheekyt New Member

    hi, i hope i can get some help with the problem i have with my samsung ace phone
    i bought it in april on the 3 netwrk in the uk, it was working fine then until i unlocked it to use on another network. since then i havn't been able to connect via 3 anymore, thouhg it still connect via O2 and wireless.
    i have gone through the sugestions made, but there are two in particular i don't know how to do.
    1. how to reset factory settings
    2. my access points names comes up blank when i click on it.
    i am not sure if this will help, but i am up for trying anything to sort out the problem. i would appreciate it if some other recommendations could be made also.
    i tried everything from activating data packet is ticked, and also disabling wireless, but nothing works.
    many thanks in advance for your help.
  22. alupton

    alupton New Member

    hey guys,
    when i try to connect via wifi it authenticates and everything etc than it scans for a second and than says "disabled" what is this and how can i fix it?

    p.s i want to connect to the wifi in my home if that helps

    help would be great thankss!!!!
  23. Malachy

    Malachy New Member

    i just got the galaxy ace and i want to get internet on 3g. i go into settings, wireless and networks but with mobile networks, the writing is grey and i cant open it, when i click it, it just does nothing. does anyone know how to enable it to work???
  24. fitim

    fitim New Member

    hyy can you help me plox i have some problems whit 3g i dont know how i can enable i do that thing to mobile networsk and i disabled data pack .. but i can't connecting on interent help me please
  25. fitim

    fitim New Member

    But i can't i dont know how activate GPRS broswer or something alse...
Loading...

Share This Page