Samsung Galaxy Ace DriverSupport


  1. Gammer

    Gammer Well-Known Member

    Hi all,i've had a read round the forum and searched but can't find help to my problem.
    Ok so i've installed Kies on my windows 7 32bit laptop and pc. Now my laptop has no problems at all recognising my Ace and allows the usb connection with no problems, my pc however is just not picking my phone up.
    I've uninstalled Kies and reinstalled a few times,i've updated it but still my pc will not pick up my Ace.
    I get the driver installing prompt then device not installed. This is happening everytime i connect the usb cable to the phone. I know it's not a cable problem as it works fine on the laptop.
    I've gone into device manager and uninstalled etc etc,i've gone into devices and printers and trouble shooted but still no joy.

    Any help at all anyone? Is there anywhere i can just download the driver for this and maybe try it that way?

    Thanks in advance.

    Advertisement
    :
  2. Gammer

    Gammer Well-Known Member

    111 views and not a single person can help me out with this?
  3. gungy

    gungy Member

    ok ill throw this out, are you using a usb hub? if so connect directly to the mobo. if your connecting to it using a port in the case again try the mobo. if its the mobo there is a chance the usb port is borked so try another port.

    if it still fails it might be a UAC issue, press start button in the search area type UAC and press enter. you'll then be presented with a screen with a slider on it, put the slider to the very bottom, ignore the windows warning and accept. restart if required and try again, if it works either leave it as is or after your finished put it back. if your reasonable with a pc and have anti virus and firewall windows or other leave it off.

    hope that helped
  4. Gammer

    Gammer Well-Known Member

    Hi and thanks for the reply.

    I'm not using a usb hub but I know I have no problems with my usb ports as i've connected other devices to all the ones i've tried the phone on just to check them.
    I tried the UAC thing and still no joy,i've turned my firewall and anti virus off and once again no joy.
    I'm at a loss.

    This is what i'm coming up with after each attempt.

    Attached Files:

  5. Gammer

    Gammer Well-Known Member

    Ok so I solved my problem. I just copied the driver folder from Kies from my laptop to pc and it's worked.
    Looks like for some reason when I was installing Kies on my pc it wasn't installing the drivers,although I tried severel times.
Loading...

Share This Page