Samsung Galaxy Gio whit 2.3.3 android problem.Support


Last Updated:

  1. BGFsanderNL

    BGFsanderNL New Member This Topic's Starter

    Joined:
    Oct 20, 2011
    Messages:
    3
    Likes Received:
    0
    I recently bought a Samsung galaxy gio.
    (i recieved it the 20th)
    So i start toying around with it after i charged it propperly.

    I went to the market on my home net and tried to install Angry birds (16 Mb).
    (i already plugged in my 8Gb sd card)
    it is a completely clean sd and never gave me any troubles.

    The problem is,

    When i press download and press agree and instal it does not even download. It says insufficient space is availeble.
    I was like well i just popped in a 8Gb sd whats the problem?

    So i went on searching the web and went to a local store in my village.
    They told me to update the phone first. So i did. I installed 2.3.3 on my phone (by a official samsung program) and tried again. Again it gave me the same error.
    It is not installing apps to the SD as gingerbread is supposed to do.

    My question is then:



    Do i need to
    • Root my phone?
    • Install a special software
    • or any other sollution that might work?
    Also are there other people who have/had this error and know a sollution?


    ps.
    (The phone is NOT rooted!)

    Please help,

    :confused: BGFsanderNL
     

    Advertisement
  2. IDEAL41

    IDEAL41 Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    75
    Likes Received:
    12
    Don't know if this will help ...you may need to format that sd card in order for the phone to recognize it...settings>sd card and phone storage>format sd card

    the gio has a very small internal storage capacity so the game would be stored on the sd card...if it was not formatted by the phone (or at all) it may ot be recognized...

    I installed angry birds on my gio before i rooted it.

    worth a try anyhow.
     
  3. BGFsanderNL

    BGFsanderNL New Member This Topic's Starter

    Joined:
    Oct 20, 2011
    Messages:
    3
    Likes Received:
    0
    I already tried multiple times (on pc and phone itself) the card that got deliverd whit it also does not get used by the phone propperly
     
  4. BGFsanderNL

    BGFsanderNL New Member This Topic's Starter

    Joined:
    Oct 20, 2011
    Messages:
    3
    Likes Received:
    0
    Ill first downgrade to 2.2.1 cuz my phone slowed up by 2.3.3
     
  5. incxbxs

    incxbxs New Member

    Joined:
    Jan 2, 2012
    Messages:
    4
    Likes Received:
    0
    2.3.3 clearly UNtested and INcompatible with the galaxy gio. and they publish it via kies. UNbelieveable...
     
  6. Peteragent5

    Peteragent5 Well-Known Member

    Joined:
    Jan 11, 2012
    Messages:
    55
    Likes Received:
    18
    Did you try rebooting your phone? Maybe you need to format it properly using a partition tool for windows. Try that and get back to me.
     
    redprotoman likes this.

Share This Page

Loading...