Samsung Galaxy I7500 Issues - Need helpSupport


Last Updated:

  1. bhappyharsha

    bhappyharsha Well-Known Member This Topic's Starter

    Joined:
    Sep 18, 2010
    Messages:
    70
    Likes Received:
    0
    Hi,

    I've bought the Samsung Galaxy i7500 (8GB memory) and installed the PC Suite on my computer along with the USB drivers. When i connect the mobile to my computer, my PC detects it as 2 removable disk drives (G and F). However, when i double click them, it gives me a message to insert disk in the G or F. If i click the phone icon, it says "Unsupported Device"

    This morning, I've copied few music files and a video to my mobile. However, i don't see them on my mobile under music and videos. I have taken few pics during the day and i cannot copy them to my system because although i can see them on my phone, i cannot see them on my computer when i connect the mobile to PC.

    Not sure what i missed. FYI, I've tried both by checking and clearing the checkbox for the Mass Storage only setting.

    I've also attached the screenshots of what my PC Studio gives me a message when i try to access the phone.

    PLEASEEEEEEE HELP!!!!!!!!

    Regards,
    Sri Harsha.
     

    Advertisement
  2. Mr.DNA

    Mr.DNA Well-Known Member

    Joined:
    Jul 29, 2009
    Messages:
    124
    Likes Received:
    3
    When you connect your phone to your pc, are you also remembering to mount the drive from the pull down status bar?
     
  3. bhappyharsha

    bhappyharsha Well-Known Member This Topic's Starter

    Joined:
    Sep 18, 2010
    Messages:
    70
    Likes Received:
    0
    Hey... I did not know this.. Thanks a lot for this information. :) I did it and i am able to copy images from my mobile to my computer. However, I have this problem that i try to copy music files from my computer to the phone and in between it suddenly "unmounts" the usb itself and says "Please insert disk into Drive G.

    I have another question. If G drive is the memory slot, then what is F drive for? Even after mounting the USB, i get the message "No disk in F drive"

    Please help me.

    Regards,
    Sri Harsha.
     
  4. Mr.DNA

    Mr.DNA Well-Known Member

    Joined:
    Jul 29, 2009
    Messages:
    124
    Likes Received:
    3
    I can't speak for others, but I know that my phone and/or the usb cord it came with can be troublesome depending on different computers I may have it connected to - some will hold the connection fine, transferring many large files; others will drop/unmount as you described.

    In the case of the latter my solution is usually to simply pop out the external sd drive and copy files directly to/from it, rather than going through the phone.

    If two drives are showing up when you connect your phone, one (with probably everything on it - DCIM, etc.) is your internal drive and one (with probably nothing on it) is your external drive.
     
  5. chronodekar

    chronodekar Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    246
    Likes Received:
    14
    ^
    |--- what he says. Pretty much the same advice from me.

    -chronodekar
     
  6. Lelouch

    Lelouch Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    655
    Likes Received:
    70
    It works way better on Linux machines then on Windows. When I transfer files on my phone, I use Ubuntu.
     
  7. Mr.DNA

    Mr.DNA Well-Known Member

    Joined:
    Jul 29, 2009
    Messages:
    124
    Likes Received:
    3
    I have the most trouble with drag/drop file transfers on my Ubuntu machine (although I seem to have no push/pull problems from within the terminal). Drag/drop has worked flawlessly for me on any of the Macs I have ever connected to.
     
  8. chronodekar

    chronodekar Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    246
    Likes Received:
    14
    A perfect example of "it just works". :)

    I'm seriously tempted to buy a Mac, but I'm having a heck of a time deciding. ( Mac/iPad/Alienware ... etc)

    -chronodekar
     
  9. kambar1214

    kambar1214 New Member

    Joined:
    Aug 27, 2011
    Messages:
    1
    Likes Received:
    0
    my dives dos not show me market icon plz hlp me
     

Share This Page

Loading...