1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Samsung Galaxy i7500L


  1. charminprince

    charminprince Member

    i bought this phone some days back and i wanted to upgrade my phone to some other version of Android so i did by using the following link http://androidforums.com/i7500-all-things-root/72037-easy-guide-update-galaxo-gaosp.html and i hope i did everything as mentioned

    Firmware version - 1.6 - Galaxo V1.6.3.4
    Baseband Version - i7500BMIK6
    Kernel Version - 2.6.29-bfs302-drakaz-galaxo-light drakaz@PC #2
    Build number - Donut.XEJC6

    i have few queries on this regard...please help me out with brief answers i am still novice in this
    - is this is the latest for my phones till date ? [ i did install all the applications from the given link ]

    - after doing all the steps i can see some changes in my phone but still not familiar with some

    - what are these applications for [ Galaxo Configuration, Galaxo+, Superuser, wireless Tether ] please explain them in brief

    - i dont see anywhere the "Android Market Icon" what do i have to do now...explain them with proper steps and download links

    - is that possible to make my phone work with carriers like Wind or Mobilicity if yes then how ?

    Thanks in advance for your Patient Replies =]

    Advertisement
    :
  2. Lelouch

    Lelouch Well-Known Member

    My condolence for getting this outdated/run out of time device.

    Did you install gapps (Google apps) for Galaxo (Donut = Android 1.6)???
    Galaxo isn't latest software for Galaxy, GAOSP-2-Beta 3 is (on Froyo = Android 2.2).

    For other carriers you need to unlock your phone, if it isn't already unlocked (not rooted).
    Root gives you complete access to your device hardware (O/C, memory thresholds...)
    With Galaxo configuration you can configure your device (optimized it more).
  3. charminprince

    charminprince Member

    i did all the thing which was said in the link...can you people do me a favor ?

    help me with all the steps and proper download link once again so that i can flash my mobile to work perfectly with all the updates =[
  4. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    Hi, and welcome to the forums!

    You should have the custom recovery on your phone. Most of the procedure is done already. In the guide, you can pick Galaxo or GAOSP, you simply picked the wrong one. ;)

    Here's what you should do, in order (it's really not complicated):

    -Download the GAOSP beta 3 zip file
    -Download the GAOSP Google apps (Gapps)
    -Place both of them on your phone
    -Reboot your phone in recovery mode
    -Wipe your phone
    -Select apply any zip and apply the GAOSP zip file
    -Reboot in recovery again
    -Select "Fix package permissions"
    -Select "apply any zip" and apply the GAOSP google apps
    -Reboot normally. ;)
  5. charminprince

    charminprince Member

    thanks for the replies folks and my apologies for replying late =[

    i tried doing the above said steps when i tried downloading the gapps the link seem to be broken so i went to Directory Listing of /downloads/ and downloaded the gapps.zip and copied it to my phone's SD and followed all the above said procedures and when i was about to complete the instruction of installing gapps i got a error saying

    E:no signature (35 files)
    E:Verification failed
    sync data...
    .Installation failed

    what should i do now to overcome this =[ please help me i am in middle of this process and i do not know what else to be done for this...

    Thanks in advance...
  6. Lelouch

    Lelouch Well-Known Member

    Which gapps package did you try to install??? I hope you didn't try installing this gapps on Galaxo.

    Skip that one and go for GAOSP Gapps light directory and choose from there. Or if you want full gapps for GAOSP then download it from this link and scroll down to [Before installing google apps] and that download link.
  7. charminprince

    charminprince Member

    i tried following the same steps as mentioned above and with the above gapps link its shows installation failed so i could not use that file which the moderator gave above your reply...

    Can you people help me with the gapps file which has most of the popular applications and market and which has latest android OS and can perfom fast =[

    thanks
  8. Lelouch

    Lelouch Well-Known Member

    Before installation did you choose "fix package permissions"?
    If you didn't then the installation will always fail.
  9. charminprince

    charminprince Member

    yeah buddy i did but i dont know what went wrong...and right now my phone gets switched off often after installing gapps-gaosp-light-31032011.zip...

    please provide me with the latest with all the essential applications...

    thanks in advance...
  10. charminprince

    charminprince Member

    and is there any other thing available for my phone other than this Galaxo or GAOSP ??
  11. Lelouch

    Lelouch Well-Known Member

    Did you try reflashing your ROM (you have a option in recovery to do a half wipe (it will not delete your apps), or go with the full)??? Sometimes that works/helps.

    And your last question. Yes, there is. But... ...it isn't so far developed as this and there is no more development on it. So your choice.

    And by the way. Galaxo is based on Android 1.6 (donut), and GAOSP on the latest Android 2.2 aka Froyo for GAOSP 2 Beta 3 and Android 2.3 aka Gingerbread for GAOSP 3 Beta 1 (just released). For more info look @ this forum :cool:
  12. charminprince

    charminprince Member

    Thank you Lelouch and sorry about the late reply =]

    Gingerbread 2.3.4 - 0519 Nightly how is this for i7500l ? and what are the issues we might face using this...anyone ?
  13. Lelouch

    Lelouch Well-Known Member

    Well, some have problems flashing the new Recovery (version 6.6.0) on the unit. You will need Recovery version 6.6.1 (fix made by bukington) or wait until Drakaz returns from his work in Belgium (this Tuesday).

    GAOSP 3 - nightly is based on Gingerbread aka Android 2.3.4. This release is fastest so far from other GAOSP releases. Bad thing is that it doesn't have working camera, yet. It has better memory management, more stable then Froyo and other goodies (like theme chooser).

    So you have two choices: go with flashing Recovery 6.6.1 (will need working fastboot) and flash this ROM or wait until Drakaz returns and use GalaxyUpdater to do it for you.

    I was one of the lucky one who flashed Recovery 6.6.0 via GalaxyUpdater and had no problems with it. While others report being unable to go to full Recovery mode (only mini-recovery). So, in the end it's your call.
  14. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    I'm stuck on the mini-recovery too and too lazy to do anything about it. I didn't even know it was an issue, I guess I've been out of the loop on all things gingerbread. I've been using an official Samsung firmware for months now, a few more days of waiting can't be that bad. ;)
  15. Lelouch

    Lelouch Well-Known Member

    'cause you're lazy and want the easy way out. :p

    It appears that today all users want is for GalaxyUpdater to do the job. Meaning, they're to lazy to use the old fashioned way - using fastboot (I miss the old days :( ).

    P.S: I'm the lucky guy who flashed it via GalaxyUpdater free version 1.08 and not the new one 1.09 (talk about lazy). And I also didn't know it was an issue until I read it on drakaz forum (people complaining like usual).
    P.S: what do you think about Dialer2 suggestion from Obi?
  16. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    I actually used fastboot, I've never even installed Galaxy Updater. ;) Since I went back to a Samsung firmware I would have had to root it before using the Dakaz app anyway.

    I don't care much for the dialer as I always use my contacts instead. What exactly is the difference?
  17. Lelouch

    Lelouch Well-Known Member

    It's open sourced and that's for starters.

    Apparently it's faster then the stocked, but as I noticed only a little faster. And I don't like how it looks (I'm a sucker for beauty :p ). Maybe with further optimization it could run even faster on Galaxy. Either way I don't care about the speed of the dialer (will not die in a few seconds anyway). But it's Obi's and the teams call on this. Obi just cares for opinions of GAOSP users and what they thoughts are.
Loading...

Share This Page