Samsung galaxy mini data network problemsSupport


  1. blade909

    blade909 New Member

    Hi,

    I cannot connect to the internet on my galaxy mini. Even after pressing the power button and selecting the data network option I still have no connection and no 3g icon at the top of my screen. I have also tried to switch it on by going through the settings and checking "use packet data" but again i have no internet connection. I have tried hard and factory resetting with no luck.

    I have not rooted my phone and I upgraded the firmware to 2.3.4 using kies however I was having this problem before I did this. :(
    However my wifi is working fine.

    Can anyone give me any suggestions? Any help would be appreciated :)

    Advertisement
    :
  2. blade909

    blade909 New Member

    So can anyone help me?
  3. nikko46

    nikko46 New Member

    I experience exactly the same problem since yesterday on my galaxy mini...

    I asked my network operator if there was any problem on their network but they told me that everything is ok...

    any help would be really appreciated! thank you!
  4. yagya

    yagya Well-Known Member

    Make sure you guyz have got correct APN settings from your operator and have selected the correct APN in APNs list.
    :)
  5. allan5742

    allan5742 New Member

    ask for help to your internet service provider they will send you how to install settings for internet....goodluck
  6. sovietz

    sovietz New Member

    i really know what you proble is but i got my problem also wanna trade for the info >?


    my problem is the internet cookie activation for my galaxy mini ... i can browse but i cant seem to use any widget that is connected to my email because with out the activation i cant log in to any of my account using my galaxy mini

    actually ur problem is easy but the cookie is more complicated even if i try pressing option when on my browser and accept cookie is on chek still noithing happens

    yours is simple and depending on your network provider
  7. DestinedPath

    DestinedPath Member

    Make sure you have the correct APN's set. If I may ask which provider and country is that?
Loading...

Share This Page