Samsung Galaxy Mini wont bootSupport


  1. Vlaxxie

    Vlaxxie New Member


    Advertisement
  2. yagya

    yagya Well-Known Member

    Try this and see if it works...

    Take out your sim card and memory card.
    GO to download mode (press volume down + home + power button)

    --If you are unable to go to download mode try taking out battery then press the three buttons (from above) and then put in the battery --keep pressing the buttons-- and release the buttons once you get to download mode (10-15 sec).--

    Flash a new firmware using Odin
    .

    :)
  3. Vlaxxie

    Vlaxxie New Member


    Yes, I can enter download mode, but the problem is, whenever I try flashing new firmware, Odin doesn't start downloading it. I do everything correctly, the PC recognizes the phone, but when I click start the timer just keeps going up up up and up, and nothing happens, progress bar doesnt fill up a little bit. That's how it happened the first time and every time after that. See, I was trying to upgrade to Gingerbread, and when I saw that odin wasn't downloading any files, I closed the program, and I tried booting the phone, and since then I see that stupid little picture!
    Any ideas why Odin won't start downloading files? It seems that new firmware could be my only salvation. :confused::confused::confused:

    UPDATE/SOLVED
    Oh now I see why odin didnt download any files, it seems that two USB ports in front of my pc dont work too well, so i plugged the phone to the usb port at the back of my pc and now it downloads all files with no problems, so I successfuly updated to Gingerbread 2.3.4! I cant describe the amount of happiness right now! I successfully booted my phone + I have the latest Android for my Samsung Galaxy mini!!
  4. shardul7

    shardul7 New Member

    i am using samsung galaxy pop sch-I559 cdma phone. i tried to upgrade it to 2.3.4 gingerbread using odin it showed pass but my phone wont start. i cant access downloading mode by combination of keys. even the phone does not charge when caharger is connected.
    please help guys!!!!
  5. yagya

    yagya Well-Known Member

    you bricked your phone... and the best thing is to go to Samsung and claim your warranty. Most of the tutorials you find out there are for gsm unlocked version of Galaxy Mini, so be careful from next time. If you want to upgrade use Kies or just ask help at any Samsung service center. :)
  6. singla_616

    singla_616 New Member

    Me too tried my Samsung Pop CDMA phone to upgrade..my phone is not booting...pls help if it is bricked?? and if it can be repaired or do i have to buy a new one
  7. Matty18

    Matty18 Well-Known Member

    Can you enter download mode by pressing the volume down button when powering on?
    kcg2981 likes this.

Share This Page