Samsung Galaxy Player 3.6" YP GS1 wifi problems?Support


  1. TheLebowski

    TheLebowski New Member

    I just purchased the Samsung Galaxy 3.6 player and am having trouble with the wifi connectivity portion.

    The player is able to recognize my wifi network, and after entering the password for the network, it says that it is connected.

    Even though it says that the device is connected to the network, I am still unable to access any of the internet based features, such as the web browser, app marketplace, google mail, and even the software updates.

    This is what the error message reads when I attempt to wirelessy update the software.
    "failed to update firmware due to network or server problem."

    I have also tried to update it via PC kies but it says that no updates are available.
    I think this is likely a problem with my wireless router but I am not sure how to diagnose it.
    If anybody has had this problem, or a similar problem, and could point me in the right direction, i would greatly appreciate it.

    Here is some more information on the device in case it helps.
    Model Number
    YP-GS1

    Android Version
    2.3.6

    Kernel Version
    2.6.35.7-cl964210
    se.infra@SEP-76#1

    Build Number
    GINGERBREAD.UEL85

    EDIT:
    also, I'm not sure if it means anything, but we have a ps3, xbox 360, and Ipad hooked up to the same router, all of which work flawlessly.

    Advertisement
  2. FreddieColon

    FreddieColon New Member

    Have you try rebooting the router/modem? Sometimes it will help, I have 3 iPods , 3 laptops and 1 tablet, and sometimes I will get kick out no matter what, so I reboot the modem/router and then the device I using. You can try that, it works for me.
  3. TheLebowski

    TheLebowski New Member

    Resetting the router does not solve the problem, I think it might just be time to upgrade the router. My current one is a couple years old, a net gear wnr1000 n150. I have had problems getting an older droid phone to hook up to the wifi, as well as a wii... Unless anybody knows what the problem might be.
  4. brosko

    brosko Well-Known Member

    just curious, what finally fixed it?
  5. ScandaLeX

    ScandaLeX Wasn't Me Guide

    Probably a new router. Mind you I'm just guessing since that's what the OP mentioned he way need. :p

Share This Page