Samsung Galaxy S 4G - "Bricked"?Support


Last Updated: 2015-03-23 11:16:23
  1. Android717

    Android717 Member

    Hello,

    I have a Samsung Galaxy S 4G from T-Mobile. It's not booting up anymore and could not get pass by the screen (attached) that displays a phone, exclamation mark and PC.

    I tried all the different combinations to boot and load to download mode but still will not load. Tried plugging into another machine and still cannot get it to boot up.

    Any help and suggestions are greatly appreciated.

    Thanks in advance.

    Advertisement
  2. KJohns

    KJohns ROM/Application Developer Developer

    Sounds like you have a soft brick my friend. Is the phone completely stock or were you trying to mod it in some way? Here's a brief explanation of what needs to be done. (ive used this method in the past to recover my sgs 4g w/tmobile.) :

    get the stock rom for your device. (here's a gingerbread one
    ---> T959VUVKJ6 T-Mobile (USA) Samsung Galaxy S 4G Android 2.3.6 Gingerbread Firmware Update Stock ROM ~ Android Solution )

    download odin to your computer and connect the phone via usb to your computer while it is at the recovery/download screen. Place the stock rom file into the section marked PDA in odin and flash to the device.

    If everything is successful you should be recovered when the process is complete. If you didnt backup you may have lost some stuff, but at least you can use the phone again. Let me know what you've tried and/or if this method worked for ya. Ill be on for a while and can help some more if need be.

    [edit: pre-rebuttal : kies sucks.... ive had nothing but trouble with it in the past.]
    joeyco and snecker like this.
  3. Android717

    Android717 Member

    Thanks for the help... I will give it a try.
    What is the difference between a "soft brick" and a "hard brick". I was trying to attach an image but the forum will not let me since I am new. The image is the phone-exclamation mark-computer.

    I cannot get the phone into "download" mode. I have tried all the different variables from up and down volume, up + power, down + power and plug in cable but won't get pass this screen.

    Can we fix it? or is it totally toast?
    I really appreciate your help. Thanks!
  4. Android717

    Android717 Member

    I was trying to do a "mod". Went to T-mobile's site and they had a link to do theupdate via the Samsung Kies Mini. The process was stuck at about 34% for several hours without movement. So I disconnected the cable and that was it, toast. Where can I get a "legit" download of "Odin"? Thanks again!
  5. Android717

    Android717 Member

    And also, now when I plug in the phone to the laptop, it keeps saying "unrecognized device" found so the laptop does not see it. I look at Device Manager and it is listed as "unknown device"..
  6. Android717

    Android717 Member

    I have downloaded T959VUVKJ6 T-Mobile (USA) Samsung Galaxy S 4G Android 2.3.6 Gingerbread Firmware Update Stock ROM ~ Android Solution ).

    I have extracted the file now and it is called T959VUVKJ6-REV00-home-low-CL694130.tar.md5.

    What steps would I need with this file?

    Thanks!
  7. KJohns

    KJohns ROM/Application Developer Developer

    Use this link to get into download mode http://forum.xda-developers.com/showthread.php?t=1069032 .

    Interesting the phone isnt recognized by the computer... you can always try manually installing the drivers. Here's a link to the drivers:
    ---> Samsung Galaxy S 4G USB Drivers & Kies Mini Software Download

    Once you have odin, are able to get the PC to see the phone, and are able to successfully get into download mode you will be all good.
  8. Android717

    Android717 Member

    Nice... Thank you... I see some progress...
    I have Odin running and it sees the phone.

    So I select "Bootloader" and select the file T959VUVKJ6-REV00-home-low-CL694130.tar.md5.

    It's installing the package now.

    I think I was just worried on getting the "download" mode instead of having Odin see it.

    Now, it seems to be booting up... Fingers "crossed"...

    I'll keep you posted... I really appreciate it...

    Let me watch it go.. Thanks!
  9. Android717

    Android717 Member

    WOW!!! THANK YOU!!! THANK YOU!!!
    I appreciate it...

    Looks like it's working now..

    Build Number: GINGERBREAD.VUVKJ6
    Firmware Version: 2.3.6

    Gingerbread is way better than the FROYO?

    Can the Samsung Galaxy Vibrant and S 4G handle Jelly Bean? or just stick with Gingerbread for the S 4G.

    I have another Vibrant, how can I upgrade the OS on this VIBRANT and what good OS will run on it?

    I appreciate it very much... Thank you...thank you... :)
  10. KJohns

    KJohns ROM/Application Developer Developer

    glad to hear i was able to help ya dude. (you can always click the "thanks" button to make me happier on the inside LOL)

    as far as the jellybean being feasible on the vibrant and on the s 4g i am currently unsure. let me ask my buddy and take a look on the web
    Android717 likes this.
  11. KJohns

    KJohns ROM/Application Developer Developer

    Ok from a quick google search it looks like the Vibrant supports a few jellybean ports. (i seem to recall hearing there was a CM10 variant available.) As its relatively new , there may be some bugs involved so read through the changelogs and posts to see what is or isnt working. you can check this for roms ---> http://forum.xda-developers.com/forumdisplay.php?f=711

    as for the galaxy s 4g ... i dont think a jellybean port is possible for this device. (i could be wrong.) there may be some ics support for the sgs 4g, i dunno.

    If you must have a jellybean, there are always themes/launchers you can add to give your phone that look.
    Android717 likes this.
  12. Android717

    Android717 Member

    Thank you... I was just curious if Jelly Bean would work...

    Really really appreciate it... Thank you very much...
  13. KJohns

    KJohns ROM/Application Developer Developer

    no problem at all dude. Its what we do here on A.F
  14. phillyboy81

    phillyboy81 New Member

    I am in the same position, super one-clicked rooted my samsung galaxy s 4g to Valhalla Black custom ROM then attempted to restore to factory and bricked it. Not completely illiterate but definitely a noob still. Do I use the PDA or Bootloader section to place the .md5 file before I attempt to flash back? Thanks!
  15. tearz420

    tearz420 New Member

    sp was trying to upgrade to gingerbread today and half way through set up with kies, my computer ended up saying device not recognized and now screen is stuck on phone and monitor image...been reading this thread and have downloaded odin and am trying to fix my phone but my computer still doesnt recognize the device, any insight ???
  16. Kleptomaniac

    Kleptomaniac New Member

    how did you get your phone away from the phone--exclamation--pc icon at the beginning?
  17. blars85

    blars85 New Member

    im having the same problem after forgetting to do a data wipe before flashing back to stock rom...i tried doing the above process and now im just stuck on the download screen..someone help im tired of being with out a phone
  18. Android717

    Android717 Member

    Follow KJohns instructions and also my replies. He was able to help me after following his steps.

    Make sure you have Oden and download the Gingerbread file.
  19. blars85

    blars85 New Member

    yeah i tried everything...it loads up then fails right at the end...it used to complete all the way and say success...now it wont even boot up period...it used to display the vibrant screen and that was it
  20. blars85

    blars85 New Member

    so you put the file in the bootloader section?
  21. kdawgii

    kdawgii New Member

  22. snecker

    snecker Well-Known Member

    Thanks in advance for this info...I see a soft-brick in my newbie future. By the way, Kies Mini worked good for me...after I removed previous versions of KIES and rebooted. Then the whole turn off/on USB Debugging was a little confusing, but it worked once I got the order correct. The driver files are important too... see the posts above!
  23. jaimito97

    jaimito97 New Member

    I need help asap!!!!!!!!!!!
    I did everything on here with odin and the gb file. When i started it on odin it almost got to the end when it said failed not it doesnt even want to start the process on odin please help
  24. braeden

    braeden New Member

    hi can u hav any ideas on how to help me my samsung galaxy s sgh t959 i acccidenty didnt flash kernal when upgrading now stuck on vibrant screen nd i cant gt it in to download mode and wwen i connect it to pc it says device unregonizd nd in control panel it says unknown device i download drivers for it but nothing plz help
  25. LuisTuJeFaxD

    LuisTuJeFaxD New Member

    Please can help me?
    when says "Modem" the process stop and say "fail"
    The stock rom is on PDA or bootloader???

Share This Page