1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Samsung Galaxy S 4G - Inception Movie ProblemSupport


  1. kratos789

    kratos789 New Member

    So I just bought my new T-Mobile Samsung Galaxy S 4G the other day and I am loving it. Truly a great phone. However, I've seem to have run into a problem.

    As you might know, the phone comes pre-loaded with Inception. The day I bought it (release day) I ran Inception and it worked just fine. Today, though, I went to start up Inception and I get an immediate message saying: "File Not Found".

    I don't see how this could have happened. The movie itself and Media Hub (the program it runs out of) cannot be installed. I have no idea what to do.

    Any help towards the matter would greatly be appreciated.

    Advertisement
    :
  2. Kratos788

    Kratos788 New Member

    I had the same error message when I tried it for the first time. The MicroSD card was not in place. I re-set that by taking the back off and then it worked.
  3. kratos789

    kratos789 New Member

    Like I said, it worked the first time I opened it up, but the next day I tried to open it up and it came up with "File Not Found". I've tried removing then putting the SD card back in but that doesn't do anything.
  4. dwilkison

    dwilkison New Member

    Did you figure out the problem? The same thing happened to me. I loaded it to show the quality to my wife; I tried to open it a couple of days later and got the "file not found" message.
  5. kratos789

    kratos789 New Member

    Unfortunately no, and I haven't been able to find anything out on the matter. I've been trying to keep my mind off of it for the time being.
  6. HMK1984

    HMK1984 New Member

    So here is a question, how the heck do you take the back off of the phone to get to the memory card and battery?
  7. SCLerer

    SCLerer Member

    There's a teeny, weeny little fingernail slot on the bottom edge of the phone. Just slip a fingernail in there and pop it off.
  8. eastbayarb

    eastbayarb Active Member

    I too just got a Samsung Galaxy S 4G (T-Mobile) from Costco and ran into the same issue. From day one, Inception never worked. I know the microSD card that I have for it works (32gb - it came with a 16gb card, but I gave that to my wife), as I have music on it and photos.

    Has anyone figured this out? When and if it does end up working, is it downloaded to the microSD card? How about getting other movies like this - is it in some sort of special format that needs to be downloaded from the market?
  9. workingman

    workingman New Member


    The Inception movie is found on the 16GB card that you gave your wife. Try reinserting it into the phone and see if that works.
  10. droidles

    droidles New Member

    I had the same problem with inception. The t-mobile store gave me a sd card with inception. I copied the inception movie to my laptop, just in case the movie disappears. I love my new Samsung and android is the bomb.
    :)
    shaunw542 likes this.
  11. ymp525

    ymp525 New Member

    When ever i try to play my inception movie it just stays at acquiring license. Anyone know why it stays that way?
  12. k8tdid

    k8tdid New Member

    It says that because it does need to acquire the license. Duh. How are you all going about trying to play the movie? What app are you using?
  13. droidles

    droidles New Member

    I think T mobile should have the inception movie available to download for registered users. I can ftp the inception movie to a ftp site like idrive or adrive and anyone can download it to their pc or mac and easily transfer it. Not a big deal for me
    shaunw542 likes this.
  14. shaunw542

    shaunw542 New Member



    Hi droidle. I had the same problem just recently though I have had the phone since it came out. I was wandering if you still have the copy and if you could e-mail it to me?
  15. shaunw542

    shaunw542 New Member

    Can we e-mail you and you send us a copy? I had the same problem with mine.
Loading...

Share This Page