Samsung Galaxy S anycall korean versionSupport


  1. arjayrobin

    arjayrobin New Member

    Hi any help? i have my Samsung galaxy S anycall korean version is there any option on how to make the txt messaging to 160character per message? cause its only 80character per message and if you exceed it's fall on as MMS message please help on what do i need to do upgrade to US version or is this works on gingerbread update?

    Is there any possibility of converting this korean ver to international ver I900? please i need your expertise thanks.

    Advertisement
    :
    inshahf and Black soul like this.
  2. jcnorthcounty

    jcnorthcounty New Member

    Yes, I have this phone and also wife has a galaxy s by samsung.

    Mine is anycall. I bought it cheap from somebody who told me that it will not be able to do texts for over 80 words and never be able to do mms.....I also found no answers online.

    I live in usa and have t-mobile and am running froyo 2.2

    I can now send text messages up to 160 words and also send/receive pics and videos in texts as well. Go to the android market. Download SMSgo pro for free. You will then have to mess around a bit with the setting on smsgopro and your phone....this was fairly easy and only took a few minutes. Just got to mms settings on the gosmspro application...

    So, it has been working flawless - texting photos, videos, etc.

    If you need more info on settings, let me know and I will look at my anycall galaxy s to see what the setting are...
  3. arjayrobin

    arjayrobin New Member


    Hi

    I already installed go smspro on my phone but i dont know how to set it up i already recieved msgs from gosmspro but i try to send msg using this but its always says message not sent can you please give me the setting that you have in your phone? where using the same froyo and model are using online to send messages? ill wait for your reply thanks for your help.
  4. arjayrobin

    arjayrobin New Member

    follow up....
  5. jeffrey0387

    jeffrey0387 Member

    hello is there someone who can help me with my phone samsung anycall galaxy S i cant download any application on my phone something error on my android market i only buy my phone to my friend so i dont know the password of my android market,...


    i try to make another account for my android market but the phone always want the old account it sucks coz i cant open it coz i dont know the password...
  6. jeffrey0387

    jeffrey0387 Member

    hello sir when i try to download an apps on my phone my android market always saying " There are no Android phones associated with this account. Please sign in with a different account. " how this work sir?
  7. Matt31

    Matt31 Well-Known Member

    jeffery,

    You need to do the following:

    Go to Settings - Applications - Manage Applications - Market - UnInstall Updates and Clear Data

    I had the same problem with my Korea SGS and the Market.
    Fixed it right away!
  8. Matt31

    Matt31 Well-Known Member

    For the above problem with the 60-180 characters:

    If you go to the Market and download Handcent....

    It is easy to use and quick!
  9. jeffrey0387

    jeffrey0387 Member

    Matt,. i already did what you say how can i start again so i can dowlaod apss and games on my phones......


    by the way the market still need the password of my old account but i already forget it how can i change it? or do i need to remove that account? if i did remove it the system says that all of my contacts messages will be deleted how do it sir? thanks for replying..
  10. Matt31

    Matt31 Well-Known Member

    jeffrey

    your market account is your google/gmail account correct?
  11. jeffrey0387

    jeffrey0387 Member

    Yes sir it is,...when im trying to logged in my market or google account the system saying that there was a problem with my google account,...

    i donno how to resolve this problem sir hope you can help me with it....

    im thinking to remove that account but when i remove it all the messages and other will be erase too that sucks..
  12. padol

    padol Member

    Hello Sir,

    I got that problem too..even using gosmspro and handcent, still cannot send the message. my fon is galaxy shw m110s anycall korean version. eclair 2.1

    Pls help

    Thanks,
  13. Matt31

    Matt31 Well-Known Member

    Why are you still using Eclair 2.1?
    You should probably update the firmware first...

    Everyone I have talked to was able to solve the 80 characters to 160 problem using Handcent.....
  14. janidem027

    janidem027 New Member

    Hi when im using go sms and handcent, cannot send the messege. and when i change my sim card using prepaid card its sending but when i use my sim post card it not will send what will i do? my phone is galaxy s anycall 2.3.4
  15. Matt31

    Matt31 Well-Known Member

    Im not too sure man, I have only ever used the sim card that came with my phone.
    By the sounds of it, you need a new sim post card. If one works and the other doesn't, seems like there is a problem with that sim card.
  16. padol

    padol Member

    Hello Matt,

    I already updated my Samsung Anycall Galaxy S to gingerbread 2.3.6 but still having the same problem. huhuhu
  17. padol

    padol Member

    arjayrobin

    Any updates on txt 80 character txt messaging? where having the same issue too.
  18. padol

    padol Member

    Hi Matt,

    I tried changing my simcard, im using before a prepaid, now i tried postpaid and it works. I can send now through handcent. But its better to use the postpaid sim. coz thats what i pay for monthly rather than loading to a postpaid sim card. Im from Philippines and im using a Sun cellular network. How come it doesnt work on a postpaid one...

    Thanks,

    Padol
  19. Matt31

    Matt31 Well-Known Member

    Glad that you got it working, but I have no idea why that Sim card wouldn't work...I'm in Korea, so it is different I think
  20. padol

    padol Member

    Thanks man. I think theres a problem with my postpaid network.. But its okay.
  21. maesiva

    maesiva New Member

    Hi,
    Here is the solution for "Message not sent" failure of sms from GO SMS Pro or Handcent SMS:

    Check Settings - About phone - Status - Phone number -> if this is blank or "unknown", you got the reason for failure. This field is supposed to be your own number in international format (Ex: +91xxxxxxxxxx @ India !)

    Sadly, Android does not give an option to edit this "My Numbers" or "My Own Numbers" value (stored on SIM). You'll need to use a Nokia Series 40 device or Samsung bada1.2 Wave2 (725) device or any other..
    You'll find the option to enter your number in Addressbook-Settings-MyInfo..

    Hope it helps, get back to me if need further info..
    Happy 159 char texting! Good Day!
  22. cielojr

    cielojr New Member

    Download Handcent app in google play and in the handcent settings > Send Message settings check the box "If you are using samsung phone". And texting will work both for postpaid and prepaid sims.
  23. Kiran Kumar S

    Kiran Kumar S New Member

    I have my Samsung galaxy S anycall korean version in Nepal please tell me how to connect GPRS and 3G network service?
  24. xsenman

    xsenman Well-Known Member


    The moment you place your sim card into your phone , it should automatically connect to that network in GSM mode or 3G/2G in Nepal

    in the event it does not...than...

    In order to connect to your network

    touch settings> touch wireless and network> scroll down to Mobile networks > scroll down to T roaming > touch system selection> abd select automatically

    If that fails than select search for networks

    In order to setup data connection 3G/2G , you need to set your APN as given by your network

    In Mobile network settings > touch Access point Names > add New APN

    you will need to enter something like this

    Smart ( here it your Nepal Network ) and you need to get the rest of the info from your network

    Internet Settings
    Name: Smart Internet
    APN: internet
    APN type: internet

    MMS Settings
    Name: Smart MMS
    APN: mms
    MMSC: http:// xxxxxxxx
    MMSC proxy: xxxxxxxx
    MMS port: xxxx
    APN type: mms


    In order to switch to GSM at any time from 3G or 2G


    Touch settings > Wireless and network > scroll down to 3G data call settings > and touch disable ...you will automatically be using GSM only when you do this

    another method is

    settings> wireless and network> scroll down to Mobile networks > scroll down to T roaming > scroll down to Network setting > and set to GSM/GPRS

    The easy way is to install data call settings widget from your widgets
    and you can On or OFF 3G in one touch
  25. vdesai

    vdesai New Member

    Hi...me too facing same problem with samsung galaxy anycall korean version...i have installed handcent sms application from market but its still not allowing me to send message..its keep in processing status but nt sending any sms...can someone pls help me out....thanks for your help in advance.
Loading...

Share This Page