1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Samsung Galaxy S anycall korean versionSupport


  1. xsenman

    xsenman Well-Known Member

    First , are you able to send sms using the stock sms app?

    If you cannot send sms at all...it would be because your phone settings for your network is missing but IF stock sms is working and handset is not...its because the SMSC number for handset has not been entered in its settings

    All you need to do is enter SMSC number given by your Network provider in the sms app you want to use..go to settings of sms app and enter SMSC number...your problem should be solved.


    BTW, in my experience the GO sms pro ( its free from google) performs better than Handset
  2. vdesai

    vdesai New Member

    Can you pls let me know where can i get the SMSC number setting in handcent application setting...also i tried sms go pro application but its not working...
  3. xsenman

    xsenman Well-Known Member

    Please contact your Sim Card Network provider for the Number or you can do a Google search for it based on your Network wherever you are

    Typically an SMSC address or number is an ordinary phone number in the international format. The SMSC address is pre-set in the SIM card by the wireless network operator, which means you do not need to make any changes to it but it may not be automatically entered into your sms app, or was deleted accidentally, hence you need to enter it manually


    I can give you you directions based on go sms as that is what I am using
    for handset it should be similar


    For Go SMS

    SMSC settings

    Open Go SMS pro and touch menu in your phone > touch settings in Go sms pro > Touch advanced panel > scroll down to SEND setting and touch > scroll down to Enabled customized SMSC and TICK > than Touch Customized SMSC number and ENTER YOUR NETWORK provided sms center number in international format (meaning + countrycode & center phone number , its like +63918xxxxxxxx)

    Thats it

    For MMS setting

    open GO SMS pro > touch menu > touch sttings in Go > Touch advanced panel > scroll down to MMS settings and touch > scroll down to Fill APN configuration manually and Tick it > than enter MMSC, MMS Proxy and MMS port as given by your NETWORK provider in your country.


    To make GO SMS as default (avoid receiving two notifications), Open stock SMS, in Settings, disable the Notifications, and in GO SMS's Settings, verify that Notifications option is enabled

    Hope this solves your problem.
  4. vdesai

    vdesai New Member

    hi...thanks for your help...i tried with SMSC number in SMS gopro application but it still gives me error message as 'message not sent'....can you please help....?
  5. xsenman

    xsenman Well-Known Member


    If you have an app called Contacts Cleanup. It will put a +1 prefix in front of all your contact numbers and making them invalid. You need to remove the +1 from a contact in order to send local sms


    Ok, the the main problem here could be you have too many active sms apps and the culprit could be Handset ( even if you already uninstall it, its settings can still be on the phone)

    First send an sms to yourself or someone nearby you , to see if it reaches you/them

    After that Please try this

    Launch Handcent SMS

    Press Menu Button >> More + >> Undelivered messages

    Here you can delete undelivered conversations and this should end your "messages not sent" woes!

    Make sure to turn off Handcent's notifications also

    After which uninstall handset and freeze your stock sms for best results, when you are sure GO sms is working fine for you

    MOST importantly, you should only have ONE default SMS app running in your phone

    other options are

    1) reboot phone

    2) reset phone ( everything will be lost ) but you can start a new


    For Hidden Menu and other network settings for this model Visit PIT STOP
  6. vdesai

    vdesai New Member

    I tried with given option also but go sms pro is not working..i m trying with handcent app and its allowing to send the sms of 120-130 characters but i m unable to forward any existing msg...i have to retype everything to send that msg to anyone and that too only of 120-130 characters...any help??????
  7. xsenman

    xsenman Well-Known Member

    kindly refer to this SMS problems and solutions , wrote it yesterday in another forum
    Matt31 likes this.
  8. dnomhcir27

    dnomhcir27 New Member

    i also bought this phone in korea and i'm having the same problem with my phone. i recently downloaded smspro but everytime i sent a msg i always get the "msg not sent" alert. could you help and tell me what i have to do to solve this problem.
  9. xsenman

    xsenman Well-Known Member

    How many sms apps are you running in your phone?

    Please read this confirm you have done all this .......

    When a user sends a text message (SMS message) to another user, the message gets stored in the SMSC (short message service center) which delivers it to the destination user when they are available. This is a store and forward option.

    An SMS center (SMSC) is responsible for handling the SMS operations of a wireless network.

    When an SMS message is sent from a mobile phone, it will reach an SMS center first.

    The SMS center then forwards the SMS message towards the destination.

    The main duty of an SMSC is to route SMS messages and regulate the process. If the recipient is unavailable (for example, when the mobile phone is switched off), the SMSC will store the SMS message.

    It will forward the SMS message when the recipient is available. source


    Hence, You must know the address of the wireless network operator's SMSC in order to use SMS messaging with your mobile phone. Typically an SMSC address is an ordinary phone number in the international format. The SMSC address is pre-set in the SIM card by the wireless network operator, which means you do not need to make any changes to it but it may not be entered into your sms app, hence you need to enter it manually

    How do we enter SMSC manually?

    For Go SMS Pro...app available free from google market

    To enter SMSC settings

    Open Go SMS pro and touch menu in your phone > touch settings in Go sms pro > Touch advanced panel > scroll down to SEND setting and touch > scroll down to Enabled customized SMSC and TICK > than Touch Customized SMSC number and ENTER YOUR NETWORK provided sms center number in international format (meaning + countrycode & center phone number , its like +63918xxxxxxxx)

    Thats it

    For MMS setting

    open GO SMS pro > touch menu > touch sttings in Go > Touch advanced panel > scroll down to MMS settings and touch > scroll down to Fill APN configuration manually and Tick it > than enter MMSC, MMS Proxy and MMS port as given by your NETWORK provider in your country.



    Tips/Explanation: by XDA member happyllj

    1. To make GO SMS as default (avoid receiving two notifications), Open stock SMS, in Settings, disable the Notifications, and in GO SMS's Settings, verify that Notifications option is enabled

    2. Warning about
  10. dnomhcir27

    dnomhcir27 New Member

    i'm having trouble connecting my samsung galaxy s to my samsung kies in my computer. could someone help me out and tell me how to reinstall it so it can read my phone.
  11. dnomhcir27

    dnomhcir27 New Member

    tanx esenman for the info but i decide to uninstall the smspro. i'm currently using handcent and it's working just fine so i'm sticking with it.
  12. xsenman

    xsenman Well-Known Member

  13. lunal

    lunal New Member

    heres my problem.....i entered many attempts on password thats why t is locked and need to put the google account but dont have internet connection. please help me...thanks!
  14. shenal

    shenal New Member

    i also have the same problem please help me
  15. Kiran Kumar S

    Kiran Kumar S New Member

    How to change language Samsung Galaxy S Anycall Korean set? When I reset this phone English language changed into Korean. Please help me
  16. Mansion

    Mansion New Member

    Thank you soooooo much i tried it it works like magic , i want to throw my samsung bacause i cant send messages when i tried to change my sim, i didnt know the reason and gosh, ive been suffering for how many months not to be able to change my sim..now i tried your suggestion i used the iphone 2gs to set "my number" so its not unknown anymore and it workkksss...thank you!!!!!! Thankyou!!!! Looks simple but if one doesnt know it...its very irritating!!!! Thanks a lot.
  17. ManjuK

    ManjuK New Member

    Hi All,
    First of all, Thank you all in this thread for sharing their exprnc. I got a Anycall Galaxy S from Korea to use it in India. I have a prepaid Vodafone sim. When I put this into phone and I am able to call/receive call,send/receive message. But randomly I get the error message "Registration failed(13)". I dont know why? :(.
    Also, when I do factory reset, I got few messages/warrnings in korean language, I want get rid of this.
    Please help me..
  18. jhio

    jhio New Member

    can you help me update my galaxy S anycall.

    my firmware is in 2.1
    kernel version 2.6.29


    any one can help me to update my phone?
  19. wateen anwar

    wateen anwar New Member

    i have the same phone. i got it from korea. i am facing the same problem that is i cant send message upto 80 words .then i installed the go sms pro but messaging sending failed all the time. same case with hancent sms aap.
    please help me doing my settings.
  20. thariqaqsa

    thariqaqsa New Member

    hi guys.

    how can i get the IMEI for a samsung galaxy Anycall phone(SHW-M110S) ??

    *#06# is not work for it.
    pls help me.l

    thr is an error : Unknown application.
  21. bull_ghar

    bull_ghar New Member

    hi matt can i ask some problem about my samsung galaxy s anycall, i cant access to android market if i try to log in to my g mail acct. ( CAN'T STABLISH A RELIABLE DATA CONNECTION TO THE SERVER ) WHAT DO YOU THINK IS THE PROBLEM, PLEASE REPLY. THANK YOU.
  22. bull_ghar

    bull_ghar New Member

    hi guys., please help me regarding my problem in my samsung galaxy anycall korean brand. i can't access to android market, and if i log in to my g-mail acct. ( CANT STABLISH A RELIABLE DATA CONNECTION TO THE SERVER) appears on screen., can you please tell me what to do? thank you
  23. jelatine1

    jelatine1 New Member

    just want to ask the problems i may encounter in s1 anycall, i'm planning to buy from a friend , how does it differ from local version .. and how to know the android version . first android phone ^^
  24. conect2kashif

    conect2kashif New Member

    hey i have samsung nexus s (samsung google) korean virsion new i have big prob 2 days ago i reset my sellphone when sell reset i see my camera setting change now focus of camera zoomin and zoomout is missing .i try alot but didnt find sulation pls somebody help me.thanks.
  25. israr01

    israr01 New Member

    Hi,
    I have korean version but its eating battery like big faty and restart some time and on starting giving battery low option, is this battery problem or some thing else.
Loading...

Share This Page