Samsung Galaxy S - changing Calendar notification sound?Support


Last Updated: 2014-06-13 15:01:58
  1. DarrenCarnall

    DarrenCarnall New Member

    Hi there... I've spent days searching this forum (and the whole web) for a solution to this, but haven't found anything yet. Starting to wonder if it's possible.

    I've changed my ringtones on my Galaxy S to different custom MP3's for various contact groups. No problem there.

    I've changed my 'notification' sound to a custom mp3 from the settings/sounds menu. No problem there.

    But there calendar still plays the standard sound (I think it's called 'on time' in the Samsung sounds list) and I can't find anywhere to change it. At first I thought the calendar would've used the notification sound, but it never changes... so then I thought maybe you change it from within the calendar itself.... nope. No options to.

    Anyone got any info about this? I can't stand having my own personal sounds and wallpapers (not to mention custom home screens) everywhere on the phone, but am not allowed to change the calendar sound 'apple-style'

    please help .... lol

    thanks! :)

    Darren

    Advertisement
  2. DarrenCarnall

    DarrenCarnall New Member

    I take it that deafening silence means there's no way to do it? How very annoying (I have epilepsy and have a bad memory, so use my phone calendar alarms all the time. Figured I could do the same on a galaxy s!)

    I could change the calendar sounds on my last two (ancient) LG phones, so to not be able to on this is just ridiculous. Any work arounds?
  3. olympicchicken

    olympicchicken New Member

    Status Quo seems to be that the sound options of a calendar are only reachable by a trackball or something similar. As the Galaxy S hasn't got this we can't reach the option - at least my research didn't bring up another result.

    Work around for me so far: App Calendar Snooze lets you choose a notification tone but it plays the tone additionally to the orininally set tone.

    I can live with that and hope that Samsung will fix this bug (in my opinion it is one).
  4. jeffblond

    jeffblond New Member

    did you try "calendar notifier" search the market its free and you can use any ringtone set it to vibrate also and best of all it can repeat at set intervals for say % times so you wont miss it .
    NZtechfreak likes this.
  5. NZtechfreak

    NZtechfreak Well-Known Member

    Nice find! Might take a look at that.

    I believe you can change the notification sound in the calender though, recall seeing a thread at XDA about it. Will take a look now and see if I can find it and post back. Probably a thing that requires Root access though.

    EDIT: Here ya go
    goughy likes this.
  6. misterblobby

    misterblobby New Member

    Calendar notifier didn't work for me, but calendar snooze did. The default sound kills the custom ringtone after a few seconds on the first run, but after that it goes all the way through.

    Rings extended is worth putting on as well, it simplifies things a bit.
  7. goughy

    goughy Well-Known Member

    Just wondering what file manager to try for this? I've tried the file manager in Android Mate and was able to delete the old 22_on_time.ogg file, but when I try and copy and paste my new one there it says it was successful but the file doesn't appear there! I've rebooted and checked and it still wasn't there.
    Astro didn't work either.
  8. gigeoxy

    gigeoxy Member

    I'm also trying to make custom notifications, but for the alarm in froyo on a Motorola Droid, and getting the same "successful" message but no copied files showing up. Just copying the stock ringtone ogg files to the alarms directory in Android Mate. Did you end up finding out what the issue was?
  9. Un Barahonero

    Un Barahonero New Member

    The Galaxy S default alarm notification sound can easily be changed by opening Calendar, clicking on the Menu icon, then clicking on the Settings icon, and on the screen that appears, simply scroll towards the bottom and select the option that reads "Select ringtone" (the last option on the screen).

    I hope this information helps solve your issue
  10. smcguffee

    smcguffee New Member

    Yes! Thanks! That helps so much!!!
    I didn't realize there was a menu button.
    For those like me, it turns out the box like button to the left of the house like button is the menu button. When in the calendar application, I could click on the box like "menu" button and get settings with all sorts of awesome options. One question though, why does it go from 1 minute alert to none? Why not a 0 minute alert to have the alert at the time itself? Also, why doesn't it default to using the alert? Anyway, it is wonderful that it has an option. I've had my new android phone now for 30 minutes and I already love it so much more than my old iPhone. Too bad it doesn't have a forward facing camera or it would have it all!
    :)
  11. HUPIKEK

    HUPIKEK New Member

    Hello All, the realy problem with the SAMS GAL S is the shortness of the notification sound in Calendar. I missed the reminder sound several time because of the shortness - only a part of a second or a little more. Finaly i found the solution and i'm ready to share it. Are you interested ? I'm new in this forum but an old fighter in the front of PC's
  12. Red Gloves

    Red Gloves New Member

    I have tried this many times (I have the same problem Darren originally posted about), but after about ten minutes I find that the calendar notification sound has changed itself back to the useless 'On Time'.

    I have just upped to Gingerbread which didn't affect the problem so I am wondering if there is a weird interaction with some other app I have? (I do have the lovely Johrte calendar gui installed).

    Yours, Frustrated,
    Mike (RG)
  13. alscott

    alscott Active Member

    Interested..yes... please share as I often miss alarms too
  14. jhonny206

    jhonny206 New Member

    This default calendar is useless with the default notifications, which are probably made for humans with super hearing and super senses, like Wolverine.

    For the rest of us:

    Install the "Tone Picker" free app from the market place.
    If you haven't installed the "calendar snooze" app, then then do the following in order:
    1) go to the calendar
    2) press the menu button
    3) press Settings, scroll down to "Select ringtone" and press it
    4) You are presented with a pop-up, choose "tone picker"
    5) Choose "music"
    6) Select from one of the music files, and you're done

    If you have installed the calendar snooze application:
    1) Go to calendar snooze, press menu button
    2) Go to Notification settings
    3) Go to Calendar All Calendars
    4) Go to Notification Settings
    5) Go to Notification Tone
    6) You are presented with a popup, choose "Tone Picker"
    7) Choose "music"
    8) Select from one of the music files, and you're done
    alscott, Abby2660 and btoepfer like this.
  15. btoepfer

    btoepfer New Member

    Finally! I can now hear my alarms. I had tried setting a different ringtone but each time my phone would reset from the selected to the default alarm tone. Now it plays the specially selected one. I'm so thankful!
  16. Galaxy Gal

    Galaxy Gal New Member

    Yeah!!!!

    I have wanted to know how to change my calendar settings so that I could hear them for months. Thank you very much for this information.

    Galaxy Gal
  17. Abby2660

    Abby2660 New Member

    FYI: Calendar Notifier is NOT free, but only $1.60.
  18. Abby2660

    Abby2660 New Member

    WOO HOO!! Finally! Someone with an ANSWER! I have the Samsun Stratosphere, & I HATE my calendar notifications all having the same sound! How ridiculous is that???
  19. jake3_14

    jake3_14 New Member

    KitKat doesn't have the "music" option for "Tone Picker"

Share This Page