Samsung galaxy S doesn't support Kies 2?? what the hell, please helpSupport


Last Updated:

  1. The Nervous

    The Nervous Active Member This Topic's Starter

    Joined:
    Aug 11, 2010
    Messages:
    35
    Likes Received:
    0
    Alright,

    I've just downloaded Kies 2 (Took me approximately 20 mintues). Now when I open Kies, it tells me that a new firmware version is available (Which is the 2.2 I assume??), then when I accept that, it asks me to accept a couple of rules etc, I check that, and then it says: ''Firmware stopped working, windows is looking for a solution'' then it says: ''A problem occured which caused to close the instalation. Windows is closing the program and gives you a message, if there is a solution'' Then it forces me to close the program, so I click Close the Program. Then something pops up saying: 'Plugin (Some wiered signs), I've retryed this dozens of times, but it wont work please help me.

    I've wanted to update my phone to 2.2 for a long time, and created several threads, but I never get a the right answer please help me.

    I cannot understand why ain't any guides on how to do this upgrading to 2.2 thingy :S

    Then when I just go to the market from Kies, and try to get a game, it says that I've to choose a model for Samsung and Samsung Galaxy S aint there!!

    Please help.
     

    Advertisement
  2. The Nervous

    The Nervous Active Member This Topic's Starter

    Joined:
    Aug 11, 2010
    Messages:
    35
    Likes Received:
    0
    Also when I go to Samsung Apps on Kies, it says: ''The device is not supported''

    I'm really sad now because even Samsung Wave is better than the Samsung Galaxy S :(
     
  3. GG1

    GG1 Well-Known Member

    Joined:
    Oct 5, 2010
    Messages:
    219
    Likes Received:
    33
    Samsung apps is for their bada software (Samsung Wave) reason why is it not supported for the GalaxyS. Maybe you should uninstall Kies completely and reinstall see if it works as Kies 2 seems to be working just fine for me.

    Btw...Samsung Wave while its a good phone,it isn't anywhere near the Galaxy s.
     
  4. The Nervous

    The Nervous Active Member This Topic's Starter

    Joined:
    Aug 11, 2010
    Messages:
    35
    Likes Received:
    0
    My main issue is, when I click my mobile's name on the top left corner, it says that there is an upgrade available, I click that and then it says I've to agree with some rules before starting, I check that, and then it starts loading.. A couple of seconds later, It says that the Kies 2 failed to upgrade..

    Please help :(

    And also how should I then be able to purchase apps, seeing as the only option I got is: Samsung apps (with other options such as media, pictures, musics etc etc.)

    Please help :(
     
  5. seepage

    seepage Well-Known Member

    Joined:
    Aug 16, 2010
    Messages:
    442
    Likes Received:
    30
    you get apps from the app store on the phone. not using kies.
    You can get apps from other places too but the store is easiest.
     
  6. The Nervous

    The Nervous Active Member This Topic's Starter

    Joined:
    Aug 11, 2010
    Messages:
    35
    Likes Received:
    0
    I only want to use Kies for upgrading my android, not for all that media stuff and apps etc. If I had the oppurtunity to upgrading my firmware WITHOUT using Kies, I would love to do so, but now I am supposed to use this broken program because the phone itself wasn't what it actually is out of the box.

    So if anyone can help, got any ideas or something like that then please help.
     
  7. swipermusic

    swipermusic Active Member

    Joined:
    Sep 5, 2010
    Messages:
    28
    Likes Received:
    1
    I have never used Kies to update, always Odin through XDA. There are plenty of guides on this site how to do it to whatever firmware you want.
     
  8. The Nervous

    The Nervous Active Member This Topic's Starter

    Joined:
    Aug 11, 2010
    Messages:
    35
    Likes Received:
    0
    Hi,

    Would you mind giving me a link to the guide?
     
  9. seepage

    seepage Well-Known Member

    Joined:
    Aug 16, 2010
    Messages:
    442
    Likes Received:
    30
    If so then why ask-
    "And also how should I then be able to purchase apps, seeing as the only option I got is: Samsung apps "

    Have you had this phone since august without putting any apps on it?
     
  10. The Nervous

    The Nervous Active Member This Topic's Starter

    Joined:
    Aug 11, 2010
    Messages:
    35
    Likes Received:
    0
    I've download (deleted) tons of apps by using the Market. By using the Apps function in Kies, I thought I'd be able to get even more games, like you can with an Iphone. But since you really got into this thread would you mind helping me with my main issue please?
     
  11. Manjar

    Manjar Active Member

    Joined:
    Sep 5, 2010
    Messages:
    26
    Likes Received:
    1
    Want 2.2? Take unit back to the shop where you bought it and let them do it. Worked for me.
    I have had the same problem with Kies and its 'upgrades'. So I reject anything it offers as what version i have of it right now works for what i want it for.

    Kies? worthless for anything other than the connection (ok, i concede backing up contacts as well). Use your PC file manager/explorer once your 'in' and just drag and drop through those folders.

    Apps? Market via handset or the link at this site. Kies = Bada OS me thinks.

    Wave? its only claim to fame is a flash for the camera. thats all i'd want from it on my sgs.
     
  12. The Nervous

    The Nervous Active Member This Topic's Starter

    Joined:
    Aug 11, 2010
    Messages:
    35
    Likes Received:
    0
    Do they want money? And do they keep the phone for a couple of days and then call me? Or how long does it take? Shall I just say: ''Can you please upgrade to 2.2 for me please'', or what :S?
     
  13. swipermusic

    swipermusic Active Member

    Joined:
    Sep 5, 2010
    Messages:
    28
    Likes Received:
    1
    You need to go on the XDA forum and find the appropriate firmware for your region, they are all different. If you are in the UK look for the stock JPO which comes with all you need.

    Giant FAQ!!!! Read this first! Last Upated: 20/11/10
     
  14. skier

    skier New Member

    Joined:
    Jan 14, 2011
    Messages:
    1
    Likes Received:
    0
    I have upgraded Kies to 2.0.
    Is it only for Galaxy S that:
    - there is no file manager (as it was one in previous version)?
    - there no wifi and bluetooth connection (as there is mentioned wireless in the help)
    - Not all contacts were synchronized with outlook, especially if there were dashes in names.
    - Synchronization with MSOutlook only works if outlook is connected to Exchange server (for exchange account), not able to work offline.

    Same experience?
     
  15. elviselviselvi

    elviselviselvi New Member

    Joined:
    Mar 17, 2011
    Messages:
    1
    Likes Received:
    0
    Running on win 7 32bit,
    Well i read many forum posts, tried the following:
    Full version of Kies, no luck with any methods mentioned, usb, stop all apps, change launcher, setup Kies administrator privileges, xp compatibility etc. Booted phone with Kies usb setup etc.

    Downloaded Kies Mini, failed on first try to upgrade phone, removed battery rebooted phone.
    And tried again and worked. upgraded from 2.1 to 2.2

    good luck.

    Sam:eek:
     
  16. kyancy

    kyancy New Member

    Joined:
    Mar 23, 2011
    Messages:
    1
    Likes Received:
    0
  17. mm1978ke

    mm1978ke New Member

    Joined:
    Sep 25, 2011
    Messages:
    1
    Likes Received:
    0
    Guys, I'm new here. can anybody help me with my problems - I have 2 phones: 1.5 years old Vibrant T959 and 3 months old Galaxy S 4G T959V. I'm in US.
    Vibrant: A couple months ago updated Vibrant from 2.1 to 2.2 using Kies mini w/o any problems. However, after downloading and running Z4Root from Amazon App Store (supposed to work for 2.2) get nothing. repeat it zillion times with debug yes and no - the same result - application running, but nothing happens after it.
    Galaxy S 4G: as many times as I've tried to connect with Kies mini it does not go into MTP screen (blue screen with 'connected" message) and Kies mini gives me "unregistered device" - please note that if I select music player after connecting USB cable - it does go into MTP screen, but this is, I believe, different mode .
    Today I've uninstall Kies mini and install Kies 2.0 - Galaxy S 4G still does not go to into MTP screen, but Vibrant does. But for both I've got "device does not support Kies 2.0".
    Any help will be greatly appreciated.
     
  18. Shreejala

    Shreejala New Member

    Joined:
    Nov 14, 2011
    Messages:
    1
    Likes Received:
    0
    I am Using Galaxy S T-MObile. When I try to link up with Kies, it says Kies2 does not support your device. Please help me .
     
  19. GSUEagles

    GSUEagles New Member

    Joined:
    Dec 1, 2011
    Messages:
    2
    Likes Received:
    0
    I had the same issue with my T Mobile Galaxy S and Kies. I ended up installing Mini Kies, which does firmware upgrades only, instead. My next post will have the link in it, since I can't put a link in my first post (wtf?). The install of Mini Kies took about five minutes and, when I plugged in my Galaxy S, it was recognized immediately. The upgrade to Gingerbread took about another five minutes.
     
  20. GSUEagles

    GSUEagles New Member

    Joined:
    Dec 1, 2011
    Messages:
    2
    Likes Received:
    0
  21. saguaro

    saguaro New Member

    Joined:
    Apr 27, 2012
    Messages:
    1
    Likes Received:
    0
    hello android, guy's is there anyone who can help me about this cdc serial, my PC wants a cdc serial for my samsung s i9003. tnx a lot.
     
  22. drcjones

    drcjones New Member

    Joined:
    Feb 21, 2013
    Messages:
    1
    Likes Received:
    0
    I just tried Kies 2 and it didn't recognize the device.

    Thank you for mentioning Kies Mini!! I installed that and it recognized the phone, and upgraded very easily...no issues.

    Thanks again!
     

Share This Page

Loading...