1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Samsung Galaxy S not recognised by Kies software on my Windows 7 64 bit PCSupport


  1. onearmgeek

    onearmgeek Member

    As a reminder, you need to go to Settings > Applications > USB settings > Choose Samsung Kies. Then, plug in your USB cord.

    I'm running it on Windows 7 32bit (laptop) and 64bit (home), both work. Be a little patient and let it install/configure itself.

    I hope this helps. :D
    ALLthawayL1VE likes this.
  2. vudluxi

    vudluxi Active Member

    I have tried on XP 32bit and Windows 7 64 bit systems and all I can do is connect in 'mass storage' no luck with Kies at all.
    I'm not really concerned about this but will I need Kies to update to Froyo?
  3. onearmgeek

    onearmgeek Member

    Another thing to check is the version.

    Kies_1.5.1.10074_2_6.exe
    I can verify that this version works with Windows 7 32-bit & 64-bit.

    Download the latest Samsung Kies Version 1.5.1 (Release Date 18, August 2010)
  4. ardz

    ardz New Member

    It doesn't work for me - still won't connect via Kies. Win7 64. It was working when I had some samsung USB driver for mobiles installed but I deleted that because I thought it was screwing up my attempts to update the phone to the JM1 firmware - this is another problem I'm having with this phone, as far as I'm aware there is a new JM1 firmware which is meant to fix the lag issue and improve the gps/wi-fi; when I had the dam thing working with Kies (using the samsung mobile driver) it just kept telling me my firmware was the latest one - It's running on JF3 at the moment. It's an unbranded unlocked handset.

    I haven't done any of the internal sd card wipe stuff etc but I really don't want to because I have all my contacts and accounts set up on it now.

    I'm starting to hate this phone - the Kies software is beyond crap and it seems I can upgrade the phone to fix some of the issues it has (only I can't because when I try to it tells me I have the latest version).

    This is beyond a joke Samsung.
  5. ardz

    ardz New Member

    My feelings exactly. I'm longing to have my iPhone 3G back after the carry on I've had with this.
  6. melll

    melll Well-Known Member

    I have tried everything and it doesnt work for me still..

    I want to upgrade my damn firmware.

    When is Samsung going to update kies to work with Windows 7?????????????
  7. EddieBeint

    EddieBeint New Member

    Got a tip from a youtube flick to turn off any app launcher running. i'm running Launcher Pro, and when turning that off and connecting my Galaxy S to usb, selecting Kies Mode, and violla!!! Kies recognized my phone. I'm running Kies 1.5.1.10074_45.
  8. lizzardly

    lizzardly New Member

    I tried to connect my Galaxy S with Kies software open on my laptop. I get an error message saying device not supported. Anyone know how to get it to work?
  9. r_w_w

    r_w_w New Member

    [
    Hi

    After two days trying connect my 2 PCs (w7 64 and WXP SP2, both system on Mac bootcamp) unexpectetdly a problem was sold on WXP. My i9000 from Hungary (factory neverlocked), so i download a Kies from samsung.hu - this desigion i was told in my local samsung service (in Russia) Also it was old version (1/5/1) it synchro well, not as newest 1/5/4 wich i tried before.

    It is difficult to say If may desigion is universal. In addition I have done: 1) reject to autoupdate kies 1.5.1 to 1.5.4 - the system ask about updating when to start 2) as was written higher some post I unmount and erase external SD and unmount (not erase) internal SD, then reboot phone before connection to usb

    I understand, that post is about W7 64 - but I think the general way to desigion is using old kies. I recomend to combinate different ways to solve synchro problem not depending on operation system. Shame on Samsung for such trouble making syncronization for 600 USD gadget.



    I hope the post will be usefull
  10. David3103

    David3103 New Member

    The traditional computer solution seems to work for me - switch the phone off and then back on again.
    let it run through it's start-up process which includes scanning the Internal memory
    connect via usb cable et voila!
  11. ALLthawayL1VE

    ALLthawayL1VE Member

    Your info sucks, I basically deleted everything on my sd card and it still doesnt work so i lost all my saved stuff. thanks
  12. ALLthawayL1VE

    ALLthawayL1VE Member

    This is what it was, thanks a lot man. All of the people posting useless info like deleting your memory card are plain brainless.
  13. stylelite

    stylelite Well-Known Member

    I don't know if this will help any of you guys having trouble with kies, but whilst trying to help another member get kies installed on his vista PC, the following errors came up. see pics

    Error 1. o2007pia.msi
    2007 Microsoft Office System Update: Redistributable Primary Interop Assemblies.

    Error 2. vstor30.exe.
    Microsoft Visual Studio Tools for the Microsoft Office System.

    Error 3.
    as error 2 but a service pack.

    You also need to have Microsoft.Net framework installed and .Net framework service pack 1.

    I have checked my PC running Windows 7 and these are all installed and I don't have any problems with kies

    Hope it helps

    Attached Files:

  14. Sillyboy

    Sillyboy New Member


    What a ******* champion you are....i was messing about wiuth this phone for the last two days trying to get it to work and then stumbled on your post...and low and behold the bloody thing works...thanks brother...can you offer any suggestions as to why this method solved the problem?

    I had tried connecting several times and nothing....phone would not be rcognized...i think the key in this is clicking the kies logo for the driver update.

    Anyways thanks again bud :)
  15. kindofblue

    kindofblue Member

    I've run into the same problem and your solution worked (at least on my XP Pro PC). Thanks! I spent ~4 hrs off and on trying to figure this out.

    The bigger issue for me now is how buggy Kies is. Does anyone have an alternative for downloading their mp3s onto the phone? Thanks in advance for suggestions
  16. bu995

    bu995 Member

    YES....

    I downloaded the newest version of Kies and voila - I could connect :D
  17. mikedt

    mikedt 你好 Guide

    This is why we backup all of our important, priceless and cherished documents, photos, musics and videos.

    Backup, backup, backup !!
  18. sublimenaz

    sublimenaz New Member


    This doesn't work. It still forces the computer to try to install the drivers when you select samsh!t kies. The computer tries and tries without success.
    :mad:
  19. Sparksltd

    Sparksltd Member

    Have u tried removing all un-need usb devices and pluging the phone into a different usb port incase all com ports are used up. Also running with minimal apps runing incase of a conflict.
  20. j3551c4

    j3551c4 Member

    Hello,

    Im not sure why or how this worked, but it did for me. I had no real trouble running kies on my laptop which is on xp, but i could not connect my vibrant on my work computer which is running windows 7. I tried a lot of the solutions listed online and nothing worked...except this:

    Re: KIES will not work with my Vibrant - T-Mobile Community (last reply on this page)

    For some reason this worked, and it installed some drivers that were apparently missing, and now kies is recognizing my phone no problem, and my computer is also reading my phone as a usb device ala mass storage.

    I hope this works for others (and keeps working for me)

    -Jessica :D
  21. JOeDo

    JOeDo New Member

    For me the solution was extremely simple to implement and crazily frustrating to find. I run LauncherPro and iHome (fab animations) as alternative launchers on my Galaxy S. Until I switched the launcher back to TouchWiz, Kies would not talk to my phone, When I did switch back the phone connected right away and it's been like that ever since. So if you are using an 'option' launcher, THAT'S your problem!
    alladnsane and omni72 like this.
  22. lane87

    lane87 New Member

    "in a nutshell, Kies seems to have a MEMORY MANAGEMENT PROBLEM. If you Un Mount and pull the SD card (probably don't have to PULL it ...) Kies will work fine."

    Two weeks it took for me to get Kies working reliably and syncing with outlook. Using win7 64 bit. Finally, I just had to unmount (and more importantly...LEAVE IT UNMOUNTED) and then connect usb in Kies mode. Tethering is even working. If I want acces to the sd card for file transfers I usb connect in mass storage mode and not use kies. I hope this helps others.
  23. steve-arsenal

    steve-arsenal New Member

    hi there i have a galaxy s and have never been able to get it to connect to Kiers on windows 7 64 bit (just tried it on P and still nothing) when i click mass storage the pc recognises it but i click kies and in the notifactation bar it says "usb connected" but nothing in kies????

    I just called samsung for the second time who r useless and they say u CANT have Itunes or anything apple installed on ya PC or Kies wont work :confused::confused: ......................... i find this very hard to belive ?????

    PLEASE PLEASE can someone help and advise
    thanks
    steve :(
  24. KurdishDream

    KurdishDream New Member

    hi Guys
    I had the same problems as you guys have.

    To solve the problem, I crated backup of all my files, concatcs etc.

    To solve the problems do those few steps:

    1. Backup all your content, contacts, files etc
    2. Disconnect you phone from PC
    3. Uninstall the Kies
    4. Format your phone
    5. Install the Kies again
    6. Restart your phone
    7. Finaly, connect your phone to Kies, all problems should be solved now.
Loading...

Share This Page