Samsung Galaxy S & POP don't play nice togetherSupport


Last Updated:

  1. tamivroma

    tamivroma Well-Known Member This Topic's Starter

    Joined:
    Jan 1, 2010
    Messages:
    57
    Likes Received:
    3
    Hey all--Just took back my first Galaxy S and got another-some of problems seem to be the phone but the one important thing to me did not get fixed by a new phone.

    I have a Pop3 account and it just stops receiving. After calling Verizon and doing a search I found I am not the only one having the problem.

    The fix it seems is to get the K-9 email client. I have this installed and it seems to be working ok but I am a little miffed that a simple thing like a stock pop3 account isn't working.

    Trying to decide if I should keep it or take it back.
     

    Advertisement
  2. snapper.fishes

    snapper.fishes Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    2,279
    Likes Received:
    263
    What is your firmware version?
     
  3. swamprat96

    swamprat96 Active Member

    Joined:
    Aug 11, 2010
    Messages:
    44
    Likes Received:
    8
    It's apparently fixed in froyo. So hang in there. K9 works fine for now
     
  4. Wild Thing

    Wild Thing Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    50
    Likes Received:
    4
    I did find if you switched on wifi the pop 3 would go dead. So all I do now is switch off wifi when not required and just restart the phone and all is well again.
     
  5. tamivroma

    tamivroma Well-Known Member This Topic's Starter

    Joined:
    Jan 1, 2010
    Messages:
    57
    Likes Received:
    3
    Not happy with that fix wild thing - will hang in there with K9 . .
     
  6. bind00

    bind00 Well-Known Member

    Joined:
    Aug 31, 2010
    Messages:
    68
    Likes Received:
    1
    I had the same problem and am glad it led me to find K-9 which has way more options.

    (Something I only discovered today was 'bcc all messages to' under Account Settings > Composition Defaults. I blind copy myself so I have a record on my desktop of all mail sent from the phone. I set up a rule in Thunderbird to move all mail addressed from me to the Sent folder. Perfect.)
     
  7. twilsoncohen

    twilsoncohen New Member

    Joined:
    Oct 4, 2010
    Messages:
    1
    Likes Received:
    0
    I just purchased the Samsung Vibrant, Galaxy S and added a hotmail and Cox.net account. It was fine for a couple of days and then I began to experience not receiving my emails. I downloaded MailDroid and am back up and running. What a genius! I do have a question. Does anyone know how I should set up my Cox.net account for incoming and outgoing including port information. Though I am getting the majority of my emails for the Cox.net account, the screen goes into a mode which exhibits a list of several "Cant read"and I have to refresh the browser. Also, I am still experiencing not getting some emails on this account. Perhaps I do not have it set up correctly?
    Would appreciate any help!
    Tina
     
  8. Ridgeroader

    Ridgeroader New Member

    Joined:
    Nov 18, 2010
    Messages:
    3
    Likes Received:
    0
    I tried Maildroid on my Samsung Mesmerize. I would get a few messages on k9 but miss others. I switched to Maildroid which seems to work better. I found out that Maildroid defaults to delete mail from server when the phone receives it. I shut that off so I can have a copy on my computer & on the phone. I couldn't find that setting with K9. If anyone knows how to do that, I would appreciate a post on it.
     
  9. Ridgeroader

    Ridgeroader New Member

    Joined:
    Nov 18, 2010
    Messages:
    3
    Likes Received:
    0
    I had a BB 8330 Curve with several email addresses. All worked fine. Now this Mesmerize will not connect with my Juno account at all. I've contacted Juno for settings; they won't give them up. Anyone have any luck with Juno on this kind of phone? What are the settings?
     

Share This Page

Loading...