Samsung Galaxy S (T-Mobile) Unlocked Successfully (trying to get to work on Bell)General


Last Updated:

  1. voodoochild16

    voodoochild16 Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    49
    Likes Received:
    1
    So I got a Samsung Galaxy S from T-Mobile and successfully unlocked it. I followed this video: http://www.youtube.com/watch?v=g94eTJWW444
    Though when I put my Bell SIM card into it it keeps saying "searching". So I entered the APN settings:

    Name: Browser
    APN: inet.bell.ca
    Proxy: web.wireless.bell.ca
    Port: 80
    Username: Not Set
    Server: Not Set
    MMSC: http://mms.bell.ca/mms/wapenc
    MMS proxy: web.wireless.bell.ca

    MMS Port: 80
    MCC: 302
    MNC: 610
    Authentification Type: None
    APN Type: internet + mms

    Though I still cannot access the Bell network, it still says "searching". Is there anything I'm doing wrong here?. Thanks in advance!.
     

    Advertisement
  2. cristi

    cristi Member

    Joined:
    Oct 24, 2010
    Messages:
    16
    Likes Received:
    1
    yes what i think you're doing wrong is posting in the WRONG SECTION!
     
  3. voodoochild16

    voodoochild16 Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    49
    Likes Received:
    1
    Ok Cristi :), where is the right section I looked but I dont see any "Galaxy S Unlock" sections...?

    I also figured out that the T-Mobile Galaxy S that I have is a different model than the Bell Galaxy S and the number is:
    SGH t959

    I tried activating it over Bell's website but it still doesnt work. If anyone else has been successful doing this for this model of phone let me know.
     

Share This Page

Loading...