Samsung Galaxy S won't turn on unless plugged in and now won't charge1Support


Last Updated:

  1. 123476

    123476 New Member

    Hi, i own a samsung galaxy s which has been working fine until two days ago when it froze and i tried to turn it on. It wouldn't turn on unless i plugged in it to charge, although it was already charged.
    This morning when i took off the charger, it was still giving me the 100%charged - please remove charger indication. I turned it off to resolve this problem and again couldn't turn it on unless i plugged in into charge although the batter was 100% (after I turn it on and unplug the charger it works fine)
    Now when I try to charge it by USB or charger. it doesn't recognise them and will no longer charge. I am on the verge of losing my mind. Please help.
    I have googled and all these problems seem familiar but i have found no solution!!!

    Advertisement
  2. kakakaka

    kakakaka New Member

    I have the same problem since 2 days. also cannot find any info on the web concerning this issue. in my case it also appeared when phone was exposed to low temp -15C (even though it was in my pocket) and now does not turn on unless plugged to usb, when switched of wont turn on. moreover even when i put other charged sgs battery it wont start.

    my phone was not rooted.

    what do you advise? wipe??

    please help!
  3. AZgl1500

    AZgl1500 Well-Known Member

    have either one of you tried to simply power it OFF and then back ON ?

    The O.S. may have gotten scrambled and simply needs to be rebooted.
  4. droidweed

    droidweed New Member

    I also have issues with the phone not recognizing when it is unplugged (stays at 100%). It also doesn't recognize charging when plugged in. To try and narrow it down, I plugged in the USB to my computer and it doesn't give me any mounting messages now. i am leaning toward hardware, but maybe it is software if others are having the same problem. Did you guys figure out your issue yet?
  5. endy117

    endy117 New Member

    i have also similar problem with my sgs. It won't start unless plugged. sometimes when i unplug it stays connected and in usb settings if choose mass storage it seems to get in a loop of connect-disconnect. I have tried flashing different roms but it didn't fix. Any idea of is happening? is it a hardware problem?
  6. larryw54

    larryw54 New Member

    I also have the same Problem but let me get more detailed. So my battery is showing fully charged (90%~100%). I take off the charger, or unplug from the cradle (Car OR Desk) and the USB icon still shows. I turn it off and wait about ~20 seconds. The ICON of the battery shows on the screen for about 1 sec and then turns off. Tried it multiple times. So here is what I found; I have a second battery and my wife's battery. All do the SAME Thing. Not a battery problem...
    Next I open the case, remove battery and wait about 15~30 seconds. I have a 60% chance it WILL turn on.
    Next When it DOES NOT turn on I try the reboot Hold down the volume button and press power. Not good, Same thing as before (ICON for 1 sec or so)
    Plug into Charger, Cradle and it works fine and stays charge for the day. Must be software given a certain condition. Only stated happening on 2.2 OTA Update.
    whiplashslz likes this.
  7. mikeymileos

    mikeymileos Member

    I'm having the same problem. Just started today. I'm running Darky's Rom 10.1 though. Gonna try and update it to the latest version (10.2 final I think).

    Maybe it's planned obsolescence. Perhaps the economy is hungry.
  8. makreitler

    makreitler New Member

    I am having a similar issue and cannot seem to find any resolution on the internet. Here are my specifics:

    Phone model is SCH-I500
    Last updated on 8/6/11 - SCH-I500_ED04_ED05_Commercial Code:200
    Firmware Version 2.2.2
    Build Number SCH-I500.ED05

    Yesterday morning I got up after the phone had be`en charging overnight on wall charger [as it has most every night since it's purchase last November]. Although the icons showed it was charging, it clearly had not been charging overnight as it had dropped to just 4% [it has never been below 10%]. I determined it was a problem with the wall charger and placed the phone on the car charger. Fully charged within an hour or two. However, when I removed the phone from the charger the icons showed the phone to still be charging. Thinking that there must be something jacked with the system I did like we do for so many other issues ~ powered it down, took out the battery, waited for a minute, reinstalled battery, and turned on the phone. But wait! It wouldn't turn on. No matter how often I tried pressing the power button, taking the battery in and out, it just wouldn't turn on. By a fluke, I discovered that if I placed the phone back on the charger [either in the car on the wall] it would allow me to turn it back on.

    Also, I have been able to get the phone to charge to 100% on the car charger. On the wall charger it will read as 100% charged but then shortly after I take it off the charger it will say that it is much lower than 100%. It takes several rounds of plugging it in, charging, unplugging, and then charging again before it truly gets to 100% on the wall charger.

    I really don't want to have to call tech support ~ Please help!! :confused:
  9. AZgl1500

    AZgl1500 Well-Known Member

    I've only had that happen one time.

    Pulled the battery out and plugged it back in. No joy....

    Pulled the battery out again, replaced it with a different battery after having letting it sit for maybe a half hour??

    Next time it came up like always and has been good since.

    I suspect the battery contacts??
  10. bigkeefy

    bigkeefy New Member

    Iv had the same problem tried all the software stuff and different batterys etc etc still the same..now mines sorted now and your gona laugh....but i have nooooo idea why or how...but if i close the the little slider on the charger slot after charging the phone will boot with no problems at all!!!!..if the slots open it will not boot soo ehem give it a try..iv never had a problem since! let me know if this works for anyone like me
  11. Mad Medik

    Mad Medik New Member

    Another victim of this issue.

    I was running a Darky Rom when I first noticed it... I think I was on Ficeto's 2.3.5 JVT. As a new user, I can't post a link here...

    I have tried several steps to rid myself of this issue, with no success:

    1. Reflashed ROM CWM
    2. Reflashed Kernal CWM
    3. Factory Reset, format internal SD, & ODIN flash Stock ROM.
    4. Wipe & Flash Juwe ROM.
    5. Each time, I also wiped the Dalvik Cache and battery stats.

    I have tried leaving the battery out for a lengthy period, I have tried draining the battery all the way down, charging all the way up.

    At least with the Launcher I am using now, it has the "Reboot" option instead of just turn off. However, I have to make sure I have a USB cable close by and charger in the car all the time now, just in case it runs out of juice or locks up for some reason and needs a battery pull.

    Frustrating... Of course, the warranty expired the end of October :mad:

    I was eyeing the SGS 2, but with all of the issues the market went through with the SGS, I am thinking maybe I should get away from Samsung...

    MM
  12. drumtrucker

    drumtrucker Well-Known Member

    When not plugged in and off and try to turn on, empty battery icon shows. Have to plug it in and wait for the icon indicating accurate state to come up (initially will show empty battery), then it will boot.
  13. macca1969

    macca1969 New Member

    I have this problem sent for repair and have been told it is not covered my manufacture warranty because it has liquid in the usb slot which is rubbish but there you go... No more phones from car phoneware house for me...
  14. Hellrazed

    Hellrazed New Member

    This is exactly what mine is doing. Any way to fix it? Its driving me nuts!
  15. Geoturner

    Geoturner New Member

    Hi,
    I have the same problem with my Galaxy GT-19000. I replaced the battery but to no avail. Is it a virus, or update?, as it started on the 27th February.
  16. pram321

    pram321 New Member

    I'm having a similar problem with my Galaxy Ace. Though there is enough charge (at whatever stage 10% or 40% or 90%) the device simply SOMETIMES refuses to switch on after Power off. When this happens & I try to turn it on by pressing the power button ,an image of an empty battery briefly appears & then the phone is dead.
    I say SOMETIMES because occasionally it does turn on as if nothing's wrong!
    When I connect the charger and then switch on , it works fine. I dont know if this is relevant, but my Battery use log shows very high Cell Stand By (48% now with full charge and very little use)
    Please help , this is frustrating!
  17. jc1843

    jc1843 Active Member

    Sounds like it is time for a new battery.
  18. haoleflip

    haoleflip New Member

    Has anyone found a solution yet? Mine is doing this now.....phone won'tboot up unless plugged into a charger. If it is not plugged into a charge and you press the power button, only a grey battery charging logo appears.
  19. thebeefs

    thebeefs New Member

    I had similar issues about six months ago. The battery would say it was fully charged and then die minutes later, it would say USB was connected when it wasn't, the USB cable had to be plugged in in the EXACT right spot on the phone or else it wouldn't charge.

    The problem was a defective USB port. I took it to one of those cell phone repair shops and they replaced the port for $60. They said it may or may not last, as this is a known problem of the Samsung Galaxy S series.

    My phone started doing the same thing a few weeks ago, only this time I can only get the screen to turn on when it is plugged in. I'm pretty sure it is the USB port again, as all the other symptoms are the same.

    As far as the rest of you go, my money is on the USB port being the culprit as well. Good luck!
  20. tangoking

    tangoking New Member

    I have this problem now, and here's a trick to get your phone up just ONE MORE TIME to back up your stuff. Keep hitting the power button as you go along; sometimes it will start.

    *** NOTE: if you do get your phone back up, make sure that you back up your important stuff, and export your contacts and email them to yourself

    1. Pull battery
    2. Pull SIM card
    3. Replace battery, but not SIM card
    4. Plug phone into computer
    5. Hold down both volume up and volume down. You should get that yellow "Do not turn off target" message
    6. Pull battery
    7. Unplug from computer
    8. Put SIM card back in
    9. Put battery back in
    10. Plug back into computer--you should see the big picture of the battery with a green line.
    11. Press power button. Powered on for me.
  21. daRemco

    daRemco New Member

    It doesn't work by my phone. My phone gets an loading circle when you put your phone into the computer and stucks(he doesn't anything). Also when my phone isn't pluged into my computer he starts up till the screen Samsung Galaxy s GTI9000 and than he doesn't anything again. Have you a solution for this problem, please help me, doesn't matter who!!!!
  22. Darrenjs

    Darrenjs New Member

    I have this problem on my Galaxy 5.0, it shows no charge when I try to turn on, but when I put it on charge it shows fully charged.

    It will start while on charge and stay turned on when I disconnect it.

    I had a similar problem with an iPod and that was because the charge indicator is only a timer and can get out of step with the battery.

    The solution was to run the device until the battery was completely flat and then it reset itself.

    So here goes.....
  23. shivaja

    shivaja New Member


    Won
  24. shivaja

    shivaja New Member

    What should I do? how can I fix this? I can not find any clear answer.

  25. drewanderson

    drewanderson New Member

    My Phone wont turn on and when it does its all white and gets very hot any help:confused:

Share This Page