samsung galaxy s2 hard bricked please help!

Last Updated:

  1. ladyzlova

    ladyzlova Member

    hi im new to the forums but looking for some help please im in predicament what it is i was suppost to wipe the phone to factory default but i went on wipe image or os from phone now i cant get it to do nothing i tried a jig nothing works please help me or is the only way to fix this is to jtag it thanks for your help and support

  2. Atma

    Atma Well-Known Member

    Hi ladyzlova. Welcome to the forums.

    Are you rooted or what? how did you do this?
    ladyzlova likes this.
  3. ladyzlova

    ladyzlova Member

    yes i had it rooted but i wiped the os i had a backup on my sd card for got what rom it was clock something lol i been on the net and and it looks like i can make my own jig with a samsung usb and 3 resistors im gonna try that first but still any help is a good thing so keep on bringing ideas up please thanks i done it by goin in to the backup manager and can remember what it exactly said think it was wipe phone memory and now i dont this a os is on it as it wont turn on or anything cheers
  4. Shotgun84

    Shotgun84 Well-Known Member

    Welcome to the forum.

    Which kernel were you running when you performed the wipe. There are a few ics kernels which contain a brick bug when wiping with cwm recovery.

    I'll move this over to the all things root sub forum where most of the rooters hang out:)
    ladyzlova and Atma like this.
  5. ladyzlova

    ladyzlova Member

    To be honest i dont know i just tried making my own jig but still without success its just totally dead i dont know what to do
    Kindebuhds likes this.
  6. Shotgun84

    Shotgun84 Well-Known Member

    If it was a kernel with the brick bug that has caused the problem I don't think even jtag fixes it. I think the only solution is to have your motherboard replaced. I hope I'm wrong here though.
    ladyzlova likes this.
  7. ladyzlova

    ladyzlova Member

    i had that felling when i tried the jig and my home made one when they didnt work thats what i thought new motherboard i need f@-k sake oh well cheers mate
  8. ZR160_MAJ

    ZR160_MAJ Well-Known Member

    ladyzlova likes this.
  9. ladyzlova

    ladyzlova Member

    ZR160_MAJ thanks for the help but still nothing think its the mother board is shot oh well have to look on ebay now keep my eyes peeled for a motherboard cheers for the help guys

Share This Page