Samsung Galaxy S3 General Information and Troubleshooting FAQTips


Thread Status:
Not open for further replies.
  1. ryuujin87

    ryuujin87 New Member

    I have a peculiar problem with my Samsung galaxy s3.

    Suddenly my headphones stopped working. I used them as recently as Wednesday last week, and I THINK that I updated my phone after the last ti.e I used it.
    Is it possible that this software update is making trouble for the headphones?

    The external speakers are working properly and the phone recognizes the headphones but no sound comes out of them.

    Any tips or something?

    Oh and I tested the headphones in a friends phone and they worked.

    I also tried all music applications, but none play from the headphones


    I've also tried rebooting the phone. The headphones give a click when I remove them so they are receiving power I think.
  2. jerofld

    jerofld Fixing stuff is not easy VIP Member

    It's possible, but I doubt, that your upgrade impaired your S3's ability to play out of the headphones. I would suspect a faulty headphone jack. Nothing I've seen on the US variant would stop the headphones from working, save for turning the volume all the way down. The headphones do seem to have their own volume setting. If that's not it, a factory reset may help. If not, I'd take it back to the store you bought it from or call Samsung to see if they'll replace the unit.
  3. ryuujin87

    ryuujin87 New Member


    Wouldn't you know it? After I posted this, it actually worked. I have no idea what could have been wrong because only ten minutes to it working I inserted the headphones just to check and it did not work, ten minutes later - without trying anything else it worked!
    I could even remove them and try them again and they worked everytime. Not I only cross my fingers that they work tomorrow when I'm going for an early morning run :)


    Btw, I did test them in an Iphone, no problems there. Also, it is the stock Samsung Galaxy S3 headphones we're talking about! :)
  4. AndyEC

    AndyEC New Member

    Heya there.

    I'm having a problem connecting to my PC, it says the ''MTP'' device software failed to download. I am not tech savy, so I have no idea what to do from here. I've googled it, and several other people seem to have a problem with it aswell. I upgraded from an S1 to an S3, upgraded Kies to go with it, and after that, my S1 dosn't seem to want to connect to my PC either.
    Any suggestions?
  5. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Uninstall Kies and any related Samsung drivers then try installing a new download of Kies.
  6. samlala

    samlala New Member

    I have just bought a S3 and when i try to sync my facebook contacts it doesnt sync with the pictures. My S2 used to show all the pictures from Facebook..
  7. cary328is

    cary328is Well-Known Member

    I'm getting the "Unfortunately, Google Wallet has not yet been certified in your country or on your device/carrier" error message when I try to run Google Wallet. I have the 32GB sprint - no root. Stock config. Any help would be appreciated
  8. aritra

    aritra New Member

    HI
    I just recently have S3 few days back,I must admit that I am very much satisfied with the Phone. But I am facing some issues which I would like to share with you .
    1) My direct call option is not working( enabled from motion)
    2) Battery can run only for one day maximum?
    3)The USB only works on vista or 7 , not in XP.

    Kindly help me.

    Thanks
    Aritra
  9. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Did you add a facebook account in Settings > Account and Sync? From there, you can enable contacts to sync.

    I would reset the app by going to Settings > Application Manager > All > Google Wallet > Clear data. Mine worked automatically when I turned the phone on. I have a 16 GB Sprint version.

    1) Are you using it from the stock messaging app or are you using Go SMS or Handcent? Also, if you're using a 3rd party launcher, a lot of the features of the S3 will not work, as they use TouchWiz.

    2) Depending on usage, very likely. With little activity, you'll be able to stretch it out longer. There will also likely to be improvements down the road as Samsung improves everything.

    3) I would assume that you would just need to install Kies for Windows XP for it to install the proper drivers. Otherwise, I wouldn't know, I have Windows 7. You might have to contact Samsung support for a location on the Win XP drivers.
  10. id2d

    id2d New Member

    Something I'd add under some sort of "my phone keeps making a beeping noise for no reason" title, (though that's probably not specific enough as beeping could probably be fro a dozen things)...

    Last week my S3 was beeping on my desk constantly and I couldn't figure out what it wanted. I finally figured out that it was happening when I rested it on top of my wallet and the phone was shouting out that it'd found the rfid tags in my credit cards.

    Installing an NFC app like NFC Taginfo etc will mean that when if finds nfc/rfid there's something for the S3 to launch when it finds a tag rather than just giving a beep with no information - Or you can just turn nfc off.
    jerofld likes this.
  11. cary328is

    cary328is Well-Known Member

    jerofld likes this.
  12. dantheman2

    dantheman2 Well-Known Member

    I can't seem to be able to mount the S3 to be able to see my phone as a hard drive on my Win 7 x64 PC. I have tried removing, installing the latest Kies. It seems like it can only be connected via MTP. That fails. I do get a portion of the driver to work such as ADB interface, but I can't get to the files. All I am wanting to do is take pictures on the phone and copy to my PC or copy mp3s and movies to the phone. I don't want to do this wirelessly or via online transfer, just USB connect. Also a problem on XP.

    This is the AT&T US version.

    Doing some searching, it is like they disabled the ability to directly mount the phone as a hard drive. There is some work around apps like "USB Mass Storage OTG" etc. That does not work either.
  13. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I recommend MyPhoneExplorer or AirDroid for that feature.
  14. Natalievo

    Natalievo Member

    Hi There,

    Received my S3 today and I've been using it for about 6 hours and out of nowhere I keep getting these beeping noises constantly. I've read the above post and it's not near cards or anything like that.. there's no notifications outstanding there's nothing in the info bar and it's driving me insane it happens no matter where I am on the phone. Any ideas to solve this? I've restarted but it came back...

    *Edit

    After I posted this I turned my phone off, removed battery and all of that, turned my phone back on and it seems to have stopped *breathes a sigh of relief* that was getting annoying. I also figured out it was the exact same beeps it makes when you start charging your phone.. might have nothing to do with it but I bought a 1m USB cable for it a few days ago and I don't think it's particularly great at charging... so whether it was something to do with the battery? I have no idea. :/
    jerofld likes this.
  15. alfaone

    alfaone New Member

    Hi

    Im new so go easy :)

    I have a Galaxy s 3, love the phone but ive noticed something odd, when Im in the text application I cant use the voice to text facility. I press the button and it just says connection error. I can use it on wifi but not 3g.

    Any ideas as to what this could be???

    Love the site btw
  16. Jm15

    Jm15 New Member

    Hi. I have been trying to turn off the text to email function as with one of the other posters. I followed the instructions to open sync options in my email account, buti did not see an option to turn off syncing with SMS. I hope I'm not being stupid, but can someone suggest another option? Thanks!
  17. Ricardo1878

    Ricardo1878 New Member

    Hi

    My text / email icons are showing unread items yet the only way i can find around this is to restart the phone. Googled it and it seems i'm not the only one. (in fact my wife has the same phone and has the same issue)

    Thoughts?
  18. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I can't confirm this myself, but I'd imagine that your carrier has some sort of proxy that is preventing voice actions to work on particular ports. I would try calling their customer support to see if they are blocking any ports that voice actions would be on.

    Could you link that thread? I would imagine the feature would be in the Messaging App that you could uncheck.

    Try clearing the data on your text / email applications. The way you do this is go to Settings > Application Manager > All tab > (email / text app) > clear data. It resets the app and should work properly after that.
  19. Bkong

    Bkong Member

    I know MTP was mention here but I was just wondering, since I do not use kies, i use Winamp, that whenever I do any sort of file transfer via usb my screen says "MTP Synchronising" whether usb debugging is on or not. My problem is that whenever this happens, syncing music takes a long time, so MTP sync locks my phone until the sync is done, which means an hour or so, is it normal for it to be locked when you sync any sort of file? (sorry, coming from an iphone)
  20. jerofld

    jerofld Fixing stuff is not easy VIP Member

    No, it shouldn't take that long. Have you installed the proper drivers? They are available on Samsung.com. Samsung - then type in Galaxy SIII (important to use SIII and not S3) and search by your carrier.
  21. Bkong

    Bkong Member

    I guess it took 2 hours because it was 20gigs of around 2500 tracks, and it was my first time syncing. I will never use kies, however, its a pain just to get my device discovered let alone manage anything...
    If MTP and Mass storage do the same thing, which is essentially just file transfer anyway, do both modes shut off your phone basically and recognize it as your external sdcard, I'm just annoy that whenever I plug my phone in, it has to go through a period of MTP sync where I don't get to use it...
  22. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I'm not saying you should use Kies, I'm asking if you installed the drivers. You can have the proper drivers from Samsung without using Kies. The drivers will be in the link I provided. I can't see the standard Windows drivers being very efficient at large file transfers.
    Peter C Herrera likes this.
  23. antoeknee

    antoeknee Well-Known Member

    OK are you aware the browser has its own brightness settings?

    Launch the browser, press menu and in the menu select Brightness and Colours.

    Disable Auto brightness and select brightness level you want with the slider.

    This should solve the dimming issue for you.
    Shootr and jerofld like this.
  24. Ricardo1878

    Ricardo1878 New Member


    Hi, Tried this, cleared the cache and data from both apps and still getting same problem. At the moment it is saying i have 3 unread emails when i know for a fact there isnt.
  25. misswilson

    misswilson New Member

    Hello All,

    Just received my G3 yesterday and I'm trying to set it up so I can launch my camera easily from the lock screen. I believe I've seen this setting somewhere but i can't seem to find it now. Any help would be appreciated.

    Thanks!
Loading...
Thread Status:
Not open for further replies.

Share This Page