Samsung Galaxy S3 General Information and Troubleshooting FAQTips


Thread Status:
Not open for further replies.
  1. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Unfortunately, I do not know how to solve this problem. I was helping another user with it via PMs and the only thing left to do to try to fix it was a factory reset. If you decide that you want to try this, make sure you back up any essential information to your internal storage before attempting.

    Go to Settings > Security > Lock Screen options > turn on Camera quick access.
  2. Goodfella

    Goodfella New Member

    I have a verizon s3, I need to bypass the activation screen, any tips? I've tried all the regular stuff like the 4 corners, and the *#8...., none of that has worked, any other ideas are appreciated.
  3. Sothis

    Sothis New Member

    I have recently got the S3 and was curious as to how to use the files from the SD card that was in my old phone.

    Using ES file explorer I cannot seem to find the external SD card. All it seems to be showing me is the internal system file storage.

    Is this an issue with ES file explorer? Can someone recommend a file viewer that they know works on the S3 for exploring the external SD card?

    Edit: I should add that in the settings I can see the SD card is mounted and the music player see's the albums that are on the SD card fine!

    Double Edit: Never mind! I found that the external SD card is under "/mnt/extSdCard"
  4. ssmiffy14

    ssmiffy14 Member

    hi, how do I personalise my ringtones?
  5. davoid

    davoid Well-Known Member

    Menu>Settings>Security>Lock screen options>Camera quick access

    EDIT: Oops, didn't see jeofld's post
    jerofld likes this.
  6. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I have no clue. I remember having this problem with my old Droid X when I was on Verizon and the 4 corners thing worked. Since then, I've switched to Sprint. So I haven't kept up on activation bypassing. Although, have you tried using things like S-Voice (push home twice) or does the notification bar work, yet?

    Excellent! Yeah, in ES File Explorer, it's in the favorites menu (the star button). Glad you figured it out!

    You can download ringtones into your /ringtones/ folder and then change them in Settings > Sound.

    No problem, I'm glad to see other people helping out :)
    ssmiffy14 likes this.
  7. Sephiroth75

    Sephiroth75 Member

    Hi, I'm new here and I have a couple of issues with the GS3

    First and most annoying (although it's a rather small issue) thing is I can't clear my voicemail waiting notification off of the notification bar. I don't have any unheard VM's so that shouldn't be there.

    Second thing is, I can barely get a signal in my apartment, despite having a lot of windows, even my wifi connection sucks. I had them re-connect me to the T-Mobile (my carrier) tower and that helped because I was stuck on the Edge network and that blows. Inside however, I get little to no connection and it's very slow when i do.

    Third is the S-Voice feature. It's 50/50 if it works or not and today it rarely pulls any information for me. I have two 7-11's near me. I asked it "What are the closest 7-11's near me". It came back that it didn't have that answer. Same thing with asking about pizza or pretty much anything. Navigation was fine, but other than that, I get nothing.

    I tried the woodchuck riddle because I saw someone try it and got an answer on YouTube, I got the same I don't have an answer for that fro it.

    Do I need to just keep working with it or is this thing broken already?

    Thanks for any help you can provide. I just got it yesterday by the way.
  8. rotiying

    rotiying New Member

    Hello :)

    Whenever i turn on the wi-fi on my s3, the screen freezes and the phone restarts. How do i fix this?

    Thank you! :)
  9. Eisenlancer

    Eisenlancer Member

    I've had my S3 since July 3rd and it worked just fine the first 2 days. Since then when I get a text message the phone either won't play the full notification sound or vibration, or it just doesn't play it at all. When I check in the settings to select tones, the sounds play just fine. The only way I know I got a text is by seeing that the screen lit up and has the message icon on the lock screen. I used the Samsung Kies program about the same time this started happening, but I don't know if it's related. I backed everything up in the Kies program, so I'm thinking about a factory restore. My carrier is AT&T if that matters. Any ideas?
  10. farid1898

    farid1898 New Member

    I activated Verizon Gs3 yesterday. I live in strong 4g signal area. I cannot seem to connect to 4g. It does occasionally but it drops back to 3g ....any help on getting it to connect to 4g would be great!
  11. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Honestly, I find S-Voice to be mostly useless. I don't know how to help you with that. As for Visual Voicemail, I had the same problem with my Sprint phone. To fix it, I had to 1) Call the voicemail and then 2) Open the voicemail app to clear out the notification. After that, I believe it works solely on the regular voicemail app. But I've since switched to Google Voice for my voicemail.

    As for the signal problem, I have not heard of any specific T-Mo USA signal problems. However, there have been updates to both the international version and the Sprint version to improve signal quality. I would assume T-Mo USA will be getting an update, soon. Unfortunately, this is just a speculation. I would check for updates once a day to see if they do update the unit.

    That's not good. I would try doing a factory reset. If that doesn't work, return the unit.

    You haven't installed an app like LiteFlow, have you? I've heard that it messes up the ringtones. I'll dig up the thread if you don't have LiteFlow installed.

    I would take that to a Verizon service center and have them check the RF capabilities of your phone. Your 4G antenna may not be operating correctly. If it is not, they should replace your phone.
  12. Eisenlancer

    Eisenlancer Member

    No, I don't have the Liteflow app. I only have 9 apps apart from the ones that came with it. Ringtone Maker Pro, SoundHound, Best Wallpapers, PicSpeed Wallpapers, Voxer, Advanced Task Killer, U-Verse, Go4it (local news app), and IMDb.
  13. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I would try uninstalling advanced task killer, it might be killing the ringtone. So would ringtone maker.
  14. scooz16

    scooz16 Well-Known Member

    quick question regarding using my SD card from my original DINC.

    I installed SD Card manager on my phone and deleted everything that I could off of it. It deleted almost everthing except for a few files that it said I didn't have permission.

    Is it totally fine to use that card in my new S3? Anything else I should do before using it in the S3?

    thanks.
  15. jerofld

    jerofld Fixing stuff is not easy VIP Member

    What I recommend would be to install the SD card into your S3 and then go to Settings > Storage > Format SD card. Formatting will clear it off, including those files you didn't have permission to clear. Then you have a 100% blank SD card for use.
  16. scooz16

    scooz16 Well-Known Member


    Thanks!

    It's only a 2gb card. I'm not even sure I will use it at first. Would you rececomend using it just for photos and videos or should I just keep it all on the phone until I can't anymore. I don't take a ton of video and I stream all my music.
  17. jerofld

    jerofld Fixing stuff is not easy VIP Member

    The phone will automatically put photos on the SD card (at least my phone did). If you're just going to keep a 2GB card in there, you might as well use it for photos.
  18. bullitt5164

    bullitt5164 Member

    Does the sim card come with the phone?
  19. psybab

    psybab Well-Known Member

    Quick and dumb question - how do you turn LTE off? I was in a remote area yesterday, and wanted 3G but not LTE, but there doesn't seem to be an option just to turn off LTE so it wouldn't constantly be looking for a 4G connection. I'm on AT&T. Thanks!
  20. scooz16

    scooz16 Well-Known Member

    yes the sim card does come with the phone. an SD card does not.
  21. jerofld

    jerofld Fixing stuff is not easy VIP Member

    The only way I've found so far is to go into Settings > Wireless > More Settings > Mobile Network > Network mode and then pick the one without LTE. Unfortunately, there's no quick disable (that I've seen) so far for it.
  22. Eisenlancer

    Eisenlancer Member


    I uninstalled both apps and did a restart. I still have the problem with notification tones not working right.

    Edit: I gave up and just did a factory restore. Seems to be working fine...just afraid to download any apps now.
  23. tashac

    tashac New Member

    Just switched over from blackberry so I apologize for the newb questions:

    1) I'm unable to delete widgets, even after I drag them into the trash can until it turns red

    2) The notification light doesn't always turn on to notify me of a message

    3) I use gmail as my primary email account & I get notifications for emails that I had received the night before or a few hours prior that I had already checked and cleared. And, I'll when I do receive emails, it will pop up in the notifier as the subject line of the previous email ie. if I have an old email from "CNN" & I receive a new email from "NBC", the notifier will let me know that I have an email from "CNN", even if it's not.

    Help anyone?
  24. kingkerna

    kingkerna Member

    Hi, have upgraded from the galaxy s recently and have noticed that swype doesn't perform nearly as well as it used to. Has anyone else noticed this? I believe my problems relate to the dictionary trying to determine what I am writing but I can't turn this feature off.

    Any advice would be greatly appreciated as this is really starting to annoy me to the point where I won't be able to use this feature.

    edit: sorry just thought of another issue - even though I set my work email to only receive emails at certain times I am still getting notifications at all hours - this is bloody frustrating as I basically have to switch off the sync overnight now. Have called Samsung (Australia) but have had little success.
  25. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Go slow with the downloads. Download 1-2 a day and it'll help you find the one that caused the problem. If you figure it out, could you please tell me so I can add it to the FAQ? Thanks!

    1) This is weird. But I think I know how to help. Go to Settings > Application Manager > All tab > Scroll down to "TouchWiz Home", tap it. Then clear data and force close. Push home. Everything should be back to stock settings in regard to your launcher (none of your apps, accounts, or other settings have been changed). See if you can now delete widgets.

    2) Not all notifications cause the LED to light. If you want a LED for email, you might have to use the Samsung email app. Or install LiteFlow and configure it to light when you get email.

    3) You need to clear the data on GMail. To do this, go to your app drawer (Push Apps in the lower right) then find GMail. Hold it like you're going to put it on the desktop then drag it to the bottom where it says 'App Info'. Once there, tap on Clear Data and then Force close. Restart GMail and you should be fixed up.

    Did you get swype from beta.swype.com? If not, get it from the source. I'm using Swype with no problems, and I got it from there.

    Is your work email set up through the stock email app?
Loading...
Thread Status:
Not open for further replies.

Share This Page