Samsung Galaxy S3 General Information and Troubleshooting FAQTips


Thread Status:
Not open for further replies.
  1. ousuxndallas

    ousuxndallas Well-Known Member

    I'm using Dark Swype and have no problems. Running great for me. Actually performs better since my screen is larger on the S3 than on my Dinc.
    jerofld likes this.
  2. tashac

    tashac New Member

    Thanks so much for responding :)

    1) After doing what you said, I'm still unable to delete the widgets.

    2) I have the notifications on for whatsapp and it's still not lighting up. I have the led light configured to red and when it does occasionally light up, it lights up as green. Even the text message notification is on and I'm not getting any notifications

    3) Crossing fingers the GMail thing works

    Any thoughts about the notification light?
  3. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Factory reset your device. 1 and 2 are simply odd and it should not be that way.
  4. kingkerna

    kingkerna Member

    thanks for the reply, the swype I am using is what was included with the phone, I'm about to try 'TouchPal Keyboard' instead? Work email is through an exchange.
  5. flux3000

    flux3000 New Member

    Hi folks,

    I just joined the ranks of S3 owners today... going pretty smoothly, but one problem has come up: The front-facing camera displays and takes photos that are reversed/mirrored. E.g. the words on my t-shirt appear backwards in the photo i just took.

    It does this both in the default camera app and Instagram, which makes me think it's maybe a hardware thing. I have restarted the phone several times with no improvement. Rear facing camera works just fine.

    Searched on this forum and google and haven't seen any solutions. Anyone have ideas? I'd appreciate it!

    flux
  6. SirKronan

    SirKronan Well-Known Member

    Well, I was not anticipating this, but so far I am NOT LOVING my SGS III. I am wondering if any of you fellow Verizonites would be willing to help me test this out, as I have already asked my friend with the AT&T version if his does this, and it does not:

    When connected to the aux in (very common on cars and stereos nowadays, you know, so you can listen to music off your phones and iPods and MP3 players, etc.) I now have the SAME incredibly aggravating problem I could never resolve with my Fascinate. As usual, I have my bluetooth connected to take the call. When I answer the call, I hear NOTHING over my bluetooth unless I disconnect the audio cable out of the headphone jack!!! This is a huge safety hazard, as it takes your hands and eyes off the road, requiring you to disconnect a cable every time you get a call!!

    I called Verizon and complained about this with my Fascinate to no avail. I never had this issue with my Droid X, HTC Eris, or my Galaxy Nexus, another dual core Snapdragon based Verizon LTE phone made by Samsung.

    Not to mention the SGS III is laggier and less responsive than my Nexus, although not as bad once you disable S Voice (S is for stupid, by the way, at least in my opinion ... I can't get it to work worth a darn!! Could be that I'm the stupid one, but I've certainly given it a lot of effort in a very quiet environment.)

    This is horrible because the screen is incredible, and the battery life far outpaces every other smartphone I've ever had by a ridiculous margin, so PLEASE, fellow Verizon SGSIII friends, help me out if you can!! I don't want to have to return this phone, but reasons to do so are stacking up.

    If there's no fix for the audio cable thing, that is a definite deal breaker, and enough to make the phone "defective" in my opinion. That is such a blatant safety hazard. I do NOT want a "Fascinate 2". The other issues pale in comparison to the audio cable issue.
  7. jerofld

    jerofld Fixing stuff is not easy VIP Member

    But are you using the stock Samsung email app or a third party one?

    I would try a factory reset (it will wipe your phone to out of box condition) and see if it works, then. If not, then return it for a replacement, as it's likely a hardware issue, as you suspect.

    This is the case with all Galaxy S3s. Bluetooth communications does not work with the audio jack plugged in.
  8. SirKronan

    SirKronan Well-Known Member

    I had my friend in Colorado test his AT&T Galaxy S III on the spot as soon as I discovered this issue. He has his plugged in the same way - audio jack to the deck in his truck. When he gets a call, it correctly goes to his bluetooth headset, where I can hear him just fine and he can hear and answer me just fine. After hanging up, it goes back to playing the music through the audio jack, which is HANDS FREE and SAFE. This is a complete deal breaker for me. Unless a fix/workaround is discovered (non-stock dialer, perhaps?) I am returning the phone for sure. There's no excuse in this day and age for not having complete hands free operation

    WHY for the love of pete would I connect a bluetooth headset AFTER connecting and playing audio through a stereo cable UNLESS I wanted to take calls on my bluetooth? It defies all logic. :mad:

    (keep in mind, OP, that I do thank you for taking the time to answer me though:eek:)
  9. Dchat62

    Dchat62 New Member

    Hi all, I'm new to the forum and new to Samsung. I have a strange problem with email accounts disappearing from my phone on my U.S version Galaxy S3. I've re-setup my accounts several times and each morning they all disappear completely except for my work outlook exchange mail. I am using the stock email client that came with the phone.

    Could this be caused by some interface glitch between the exchange server and my phone? Or is it a bug with the phone itself?

    It's very frustrating to say the least and I am looking for a third party email app that might work if this can't be fixed.
  10. SirKronan

    SirKronan Well-Known Member

    Finally able to confirm that indeed this is not the case, at least with the at&t version.

    GSIII Headphone out and bluetooth - YouTube

    He later tested it with a BlueAnt device. Same result. It worked the way it SHOULD work. His device is stock as far as I know. Might be rooted but that would be all. Why does the Verizon version have to be screwed up? On another thread others have been able to use dock apps and settings to "trick"it into working. I have had no such luck so far.
  11. Mr_Armageddon

    Mr_Armageddon Member

    In that video I was testing a Jawbone Era bluetooth headset along with the Headphone jack connecting to my truck's stereo. I have also tested it with my Motorola SF600 Stereo bluetooth headset, and a BlueAnt S4 bluetooth speaker. All work as they should, when a call comes in, the music over the headphone jack stops, and I take the call with the bluetooth device. Once the call is over, the music resumes via headphone jack.

    I hope you are able to figure out what is causing the problem with your GSIII. Let me know if you want me to run any more tests.
    SirKronan likes this.
  12. Scotty66

    Scotty66 Member

    Love the S3 so far but have a few slight issues.

    1. When a call is connected the person on the other end often says that it sounds like i'm "under water",this only happens for a few seconds at the very start of the call duration. I've double checked all call and phone settings and nothing seems to be ticked that could be the cause. Even the in-call EQ setting which is deemed to be the cause,is not activated on my phone.

    2.When the phone rings,for the first ring the sound is low,suddenly the ringtone is louder and back to normal. It maintains this level for the remaining amount of time that the phone is ringing. Ascending ringtone is not used on my phone so is not the cause.

    3.The volume keys on the left hand side of the phone will not wake the phone or light the screen when the phone is locked.

    4. A few times in the past week,when I have unlocked the phone with swipe,the phone takes me to a different screen to my home screen,e.g - internet browser or call logs.Sometimes it shows a folder that I have saved on my secondary home screen.Even though the last screen shown before locking the phone was the home screen.

    Hope you can help with any of these issues.

    Cheers.
  13. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Interesting. I may have to try since Sprint did an update. Perhaps it was goofed on certain carrier software. I'll give it a shot the next time I'm in my car that has bluetooth built into the head unit.

    1) GSM phones' signal quality is dependent upon signal strength. Does the underwater sound happen when you're in strong signal areas?

    2) There is a feature that enables the phone to do a 'wake up' volume increase. I'm on a custom ROM that has it removed, so I can't confirm what it's called. But it should be in the sound settings.

    3) I don't think this is a feature of the phone. Third party lockscreen apps may help with this.

    4) The stock lockscreen is weird and does stuff like this. I would recommend using a third party lockscreen.
  14. Scotty66

    Scotty66 Member

    Thanks for the reply jerofld,with issue 1 yes I have been told there is an issue with the call quality for a short time in area's with excellent signal.

    With issue 2,would this be "smart alarm" located in the advanced clock/alarm settings? Do you think this would conflict with the incoming call process though?

    Thanks.
  15. scooz16

    scooz16 Well-Known Member

    Is there a setting to turn on the voice control for the camera? Cant find it.

    Saying shoot or smile doesnt seem to do anything..
  16. alison03

    alison03 Well-Known Member

    A few general questions.

    How do I customize settings on the stock email app? It still says I have 27 unread messages even though I went through and deleted them (on my computer earlier today). As a test, I also tried deleting a message using the app and while it does delete it from my phone, I noticed it doesn't affect my the email on my computer (I refreshed my inbox and the messages still was unread and in my inbox). Seems weird. Do I have to do it twice?

    Also, how do I un-sync Picassa albums from my phone? I have maybe a hundred albums online and don't want them on my phone. I try to hit the menu button in Picassa but don't see the option.

    Thanks for this thread. :)
  17. Rdjr74

    Rdjr74 Well-Known Member

    Just found out on accident you can hold down the home button and get a slew of things to play with. This phone gets better and better.
  18. ChicagoSausage

    ChicagoSausage New Member

    How do I delete scheduled tasks from my calendar?
  19. Katie Bairdie

    Katie Bairdie New Member

    Hi, I had this same problem. I did a search on Youtube and found a fantastic video that stepped me through this perfectly. Sorry - but I can't get onto youtube just now to do a retry but hope you find it.
    jerofld likes this.
  20. jnf_goonie

    jnf_goonie Member

    Hey guys! Is there any way I can uninstall stock apps on my Galaxy S3? I have not yet rooted the device and I don't plan on doing so because I don't want to void my warranty. So, any tips?
  21. greenmunky

    greenmunky Well-Known Member


    You can't remove them, but you can disable them (without being rooted). Just go to Manage Apps from the System Menu, browse the installed apps, touch the ones you don't want (VZ Navigator and the like) and select disable. You won't see them in your app drawer anymore and they won't take up your system resources (just internal storage).
    dufourjm, Shootr, Ronk2010 and 2 others like this.
  22. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Umm...on second thought, it doesn't sound like it would. It may have been what I was thinking of. It might be worth a shot. I could have sworn there was a feature that did this for ringtones, though.

    I think you need to open the camera from S Voice by saying "Take a picture" and then it's supposed to work, but I've never got it to work.

    Here's a video on how it's supposed to work:
    The email issue...I think you need to clear the data on the email app and set everything up, again (I know, it's a pain). Do this by opening your app drawer and dragging Email down to App Info. Once you start dragging, App Info appears.

    You can unsync Picassa by going to Settings > Accounts & Sync > Choosing the Google account that is synced with Picassa > uncheck Picassa.

    Long press the event, choose Delete event. You may have to scroll to find delete.

    I'm just going to +1 greenmunky on that.
    jnf_goonie likes this.
  23. Rdjr74

    Rdjr74 Well-Known Member

  24. yellowraregt

    yellowraregt New Member

    When I'm done with a call and I pull my phone away from my ear, the screen is dark and I cannot hang up on the call!!! Is there a setting that I have accidentally switched on? I literally have to reset my phone to hang up!!! Any help is appreciated!
  25. red5ive

    red5ive Well-Known Member

    I searched the forum and didn't find anything on this so my apologies if this is a repeat question. Has anyone been successful at setting a custom ringtone for the built-in calendar? Every time I try this it reverts to one of the original ringtones that came with the device.

    I've seen this reported by a Sprint :eek: user after doing a google search (Clickity). The problem described is identical to mine.

    Edit: Note that I tried moving the files to the local Notifications folder instead of the SDCard, and I also tried different audio-file formats (mp3, wav, mid, m4a) to no avail.
Loading...
Thread Status:
Not open for further replies.

Share This Page