Samsung Galaxy S3 General Information and Troubleshooting FAQTips


Thread Status:
Not open for further replies.

Last Updated:

  1. DeadNoMore

    DeadNoMore New Member

    I have the same issue on two phones. Tried factory reset on both. Same issue. Verizon was no help. Trying to work with Samsung now. They have another way to factory reset using the buttons. If that does not work, they say they will escalate. The person I talked with said they did not have a record of this issue yet. Not sure I believe that since there are so many post out there about this.

    Will post if the button combo reset works or Samsung gives me another solution.

    Advertisement
  2. murphy03104

    murphy03104 New Member

    Same problem here; hopefully someone has figured this out.
  3. ryanhockey21

    ryanhockey21 Member

    How do I get Google Voice to be my voicemail service??
  4. DeadNoMore

    DeadNoMore New Member

    Talked to Samsung today. Did the button reset for one of my phones to get rid of the fake number that I have a message on the home page. The first phone worked so far with the phone factory reset. The second is working so far with the factory rest using the buttons. You have to hold the volume up+home+power button to do this. There are additional screens once you start this and I don't want someone to try this without an expert telling them how so either get help or call Samsung.
    I will let everyone know if the issue re-occurs. Right now everything is working fine.
  5. scooz16

    scooz16 Well-Known Member

    Make a google voice account.

    Sign in online. Follow directions where it says "use google voice as my voicemail"

    Its as simple as dialing *71 then ur google voice number.
    jerofld likes this.
  6. souljah123

    souljah123 New Member

    Bought the S3 about a week back. Found a few weird thins on it

    1) There is no Call settings in the Settings menu
    2) On a few calls, people complain of my voice fading in and out and sometimes blanking out.
    3) some contacts i cannot call, gives a message - "Unfortunately com.android.phone has stopped" , then the sim restarts
  7. PattiCakeUS

    PattiCakeUS Well-Known Member

    Any chance you're using a Zagg screen protector? On the HTC Evo 4G LTE the Zagg covers up the proximity sensor and causes a similar problem.
    jerofld likes this.
  8. LP560

    LP560 Member

    how do you set notification ringtones to play through the headset when plugged in versus playing through the external speaker and cutting into the music?
  9. galvatrondg

    galvatrondg New Member

    The Green led light that lets me know the phone is charged will not work. it just stays red. Does anybody else know what might be causing this? I have the 16GB Verizon model. (I did have the 32GB but I had to return it because of major glitches.)
  10. kayst

    kayst Well-Known Member

    Mine is staying red now too, although it was working at first.
  11. mhzx6

    mhzx6 Member

    Hi, new to the S3 from 4S, love this phone. So, looking at the 4x1 Contact widget, it appears that there is a way to make messages appear from them on this widget, but I can't seem to figure how to get messages to appear. Any suggestions?
  12. murphy03104

    murphy03104 New Member

    No screen protector (which gives me the shakes just thinking about it; gotta do something about that). I also can't get the "palm to silence the music" feature to work, fwiw. Thought it was my case blocking a sensor or something, so I changed it to no avail.
  13. cl65ame

    cl65ame New Member

    I have had mt S3 for about a week now. This was supposed to be the best phone ever but sadly I am very disappointed. It seems thigs that iPhone and Blackberry did very easily and well are beyond the abilities of this device. I have the 32 Gig S3 from Rogers.
    1) When I set up my email (personal POP3, Cogeco) it sets up fine but within a day the S3 decides that I dont need it and deletes the account. (Stock Email App)
    2) "Ufortunately com.process.google.gapps has stopped" every few minutes. Performed a factory reset which got rid of this for about a day or 2 and now its back.
    3) "Unfortunately ....... Has stopped" Insert whatever process you desire I think they have all failed at one point or another.
    All of these failures occurred BEFORE any additional apps were installed bone stock phone with all updates applied.

    The Email one is the biggest failure IMHO as Email is what these things are supposed to excel at. My work email set p fine on active sync and has worked flawlessly from the start. The phone just will not hang onto another account.

    Is this thing a brick and I should return it or can these bugs be fixed?
  14. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I just found the solution to this. Go to Settings > Language & Input > turn on Voice Command for Apps.

    I would recommend you back up your important information and factory reset, that is not standard behavior for the S3 at all.

    I don't use the standard calendar, have you tried using a third party program, like Jorte?
  15. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I would try a factory reset. If that doesn't fix it, return it to the place that you purchased the phone. If you have the phone app crashing, that's something wrong with the phone (either software or hardware) and you won't be able to fix it without someone servicing your phone or rooting and installing a new ROM.

    If the S3 has this capability, I have not found a way of doing it. I think we're all stuck with it going through the external speaker (unless someone finds a mod for it that requires root).

    Try toggling the LED notification. You can do this by going to Settings > LED Notifications > Uncheck then recheck the option for charging. You may also have to reboot.

    I think it only works when the message is unread and only if you're using the stock messaging app, not a service like Go SMS or Google Voice.

    It sounds like you have a defective proximity sensor. I would return the device for a new one.

    Return it. You shouldn't be getting any of those problems. You can probably fix those problems by rooting, but it's a new phone, the carrier/manufacturer should fix the defects.
  16. mhzx6

    mhzx6 Member

    I am using the contact widget That came with the phone I believe. It's the 4x1 that has the droid next to it when you set up a widget. I haven't seen any unread messages on it either.
  17. ahoggarth8

    ahoggarth8 New Member

    Hi, new to S3 and Android after switching from Blackberry, really love the phone. Think I've figured most things out except for these 2;

    Facebook - I've turned off synching and location services for messages however every time I go into Application Manager I notice the data usage is huge even if I haven't used the app. Is this just RAM usage or will it clock up against my data usage from my provider?

    Camera - Pretty certain on the promo material for the S3 it shows a guy taking still pictures whilst video recording yet this doesn't seem possible on the camera app and I can't find anything in the settings. Is this possible?

    Would really appreciate some help here.
  18. Poboy

    Poboy Well-Known Member

    Picture questions:

    1) On my incredible if I wanted to share a picture from a website I could long press and share it via text. On this the only options I can see are to save the picture, or to share the URL. I would like to avoid both of those and just share the picture.

    2) when I try to open a MMS picture in any app other than the default gallery it does not work. Quickpic says "Load Failed!" and other galleries just open a blank screen. Is there a way to get this to work or is Samsung limiting this to their own applications?
  19. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I have no idea. I don't use this feature and the little bit I was playing around with it, I couldn't do anything with it other than have it display a contact photo and a name.

    For facebook: Which tab in the application manager? Either way, it's likely not data usage. Data usage is tracked under wireless settings.

    For the camera: Go to Settings > Language & Input > turn on voice command for apps.

    1) Does an alternative web browser enable this for you? I seem to be able to do this using Boat Browser

    2) Like my suggestion for #1, I think I'm going to go with recommending a third party SMS client. Handcent and Go SMS are good.
  20. Poboy

    Poboy Well-Known Member

    1) Boat browser does have the option, I had tried the stock browser and chrome with no luck. I was hoping chrome would have the option.

    2)I am using Handcent already. The stock messaging app doesn't give an option to choose which program to open images with, it only uses the Samsung stock gallery, which is why I am lead to believe that its some proprietary BS.
  21. gwzgwzgwz

    gwzgwzgwz New Member

    hi guys,

    i just bought the s3 not too long ago but since yesterday, i download a file from gmail and since then, there is an "arrow pointing down to a horizontal line" icon on the top left hand corner of the phone. when i go to the notification section, it says "ongoing", file name, then there are blue dots that keep moving.

    i tried everythoing to get rid of it, including re downloading the file, off and on, remvoing the sim card, the battery, uninstalling the gmail app.... BUT ITS STILL THERE. can someone pls help me out? thanks so much:)
  22. davoid

    davoid Well-Known Member

    When you have the camera app open, click on the toggle slider to change to video mode.

    Then when you press the red button to record, a little camera icon appears above the red button, halfway to the top of the screen. Each time you press this, it will take a still photo while it is simultaneously recording the video.
  23. kmf

    kmf Well-Known Member

    How about including US Cellular in your carrier specific category?
  24. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Hmm...I haven't received any MMS's since getting my S3 (I'm not big into that, nor are my friends), so I cannot verify, unfortunately. Have you tried clearing data on the Gallery?

    Yes, Open your app drawer and hold GMail like you're adding a link to the homescreen. At the bottom, App Info will appear. Drag GMail to that. Then clear data and force close. Open GMail again and you should be set.

    I'm actually thinking about removing the VZW and Sprint ones until I have something to put in there. Do you have any suggestions on US Cell specific info?
  25. Haris

    Haris Well-Known Member

    How do you disable mobile websites on the stock browser? I'm on Sprint. I tried looking for it here but might have missed it if you already explained how sorry.
Thread Status:
Not open for further replies.

Share This Page