Samsung Galaxy S3 Vibrating with headphones plugged inSupport


Last Updated: 2013-01-15 22:36:40
  1. Michael George

    Michael George Active Member

    I have just switched from HTC to Samsung G S3, so i don't know if this is normal. while listening to music on the S3 it vibrates to the bass even though your listening through head phones and no sound is coming out of the phones speakers, has anyone else found this? The louder you put the volume the more it vibrates, its only to the bass or bass drum. Is this a feature to say its getting too loud for your ears or something??

    I am not using the stock audio player, I am using Poweramp.

    Advertisement
  2. Pedro69

    Pedro69 New Member

    I noticed this too the other night when listening to a radio show on the BBC iPlayer app. I had headphones plugged in but the phone was vibrating away - I actually thought the vibrations were almost random as the radio show was a play - certainly no drum and bass.

    Could this be due to auto haptic or something?
  3. Michael George

    Michael George Active Member

    maybe its just deep sounds in any audio your listening to when you have it above a certain volume
  4. NZtechfreak

    NZtechfreak Well-Known Member

    I had this too, stopped when I turned off Auto-haptic in sound settings :)
    Andima, jerofld and Michael George like this.
  5. Michael George

    Michael George Active Member

    Thanks turning off Auto Heptic feed back did the trick :D
  6. MarcusBothsa

    MarcusBothsa New Member

    Hi,
    I am an Interaction Designer that works at a company that makes the technology that you guys are discussing about. I was on the team that designed the particular feature on the phone.

    This essentially converts the audio feedback on the phone into a well designed vibration for better user experience. The auto haptic feature helps enhance the experience in scenarios such as gaming, viewing videos and listening to music. However, some people prefer it more on gaming and some on an other application.

    There is hence a list of applications out of which the feature can be selected or deselected based on user preference in the auto-haptic menu itself.

    More about the feature can be viewed on the following link:

    Customizing the Samsung Galaxy S III’s Auto Haptic Feature | Haptic Antics
  7. KupKrazy

    KupKrazy Well-Known Member

    Hmm, this sounds like it could be an interesting feature... :) I'll have to play with that when I actually get my phone. I'm curious though - does it kill the battery?
  8. kwow

    kwow New Member

    TBH it freaked me out why is my phone vibrating, found it rather annoying. Sounds like a cool feature but not for Spotify :)
  9. You can also turn off the auto haptic on an app per app basis. (For those of us who like to keep it in some games for example.) Just press the text part (not the slider.) And you can select in which apps you want it. So far it seems like you can only select non-stock apps though.
  10. KenBSD

    KenBSD New Member

    Excellent info Marcus, that solved the problem.
    I'd suggest disabling the feedback if playing via bluetooth audio.
    My phone's vibrating away while it sits in my car mount playing an audio book through the car speakers.
    (thanks to your info, i've now turned this off specifically for Audible app)

    Ken
  11. seeafish

    seeafish Active Member

  12. g2pa

    g2pa New Member

    I have the US T-Mobile version of the S3 with Jelly Bean OTA update. When I go into the sound menu there is no Auto Haptic menu? have T-Mobile hidden it in the JB update? this feedback is most anoying and even if I turn off all vibration feedback it's still there when playing music in apps :confused:
  13. tfviola

    tfviola New Member

    I also have this problem on Sprint. Went to turn off the auto haptic and it's not there.

Share This Page