1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Samsung Galaxy S4 cannot update due to "Not enough memory"General


  1. Pitwulf

    Pitwulf New Member

    Dear phandroid community,

    I have a Samsung Galaxy S4 with Vodafone (Netherlands) as my carrier. Since Tuesday there has been a new system update available. I have downloaded it but I cannot install it. Everytime I want to install it it gives the message "Not enough memory space on phone/SD card". It requires 44 MB yet I have much more than this.

    Even after deleting songs, apps, cache for almost every app, images and SMS and WhatsApp threads it still gives me the same message. I have 815 MB of free space right now.

    I also tried restarting my phone and connecting it to the charger while installing it but still no success.

    I do not have an external SD card in my phone.

    Please can somebody help me with this?

    Advertisement
    :
  2. Thom

    Thom Premium Guide Member Guide

    Welcome to Android Forums. I moved your thread to the forum where issues with your phone are discussed.

    ... Thom
  3. Web_Paige

    Web_Paige Member

    With the phone turned off, let's charge it up to 100%. Then turn the phone on. Next, plug it in. Now try to install it. If it still won't install, try this:
    From the Home Screen:
    Tap Menu
    Tap Settings
    Tap the My Device tab
    Tap Storage
    Scroll to and tap Storage Location
    It should be set to Internal Storage. Let's tap Internal Storage if it's not selected. Then try downloading again.

    If Storage isn't under the My Devices tab, it should be under the More tab. Sorry, I'm going by memory, and I don't have a device with me so I can't check.
  4. higge

    higge Active Member

    I had the same problem. I deleted the wassup program and that did the trick
  5. oleb84

    oleb84 Well-Known Member

    This, i imagine, would be RAM Space available not physical storage space. But still, deleting a load of apps should have done the trick.

    PS, you should REALLY invest in external storage. Your life will never be the same.
Loading...

Share This Page