Samsung Galaxy Y GT-S5630 stuck on boot loopSupport


  1. Silverhawke

    Silverhawke New Member

    So this one time I was playing with the game Flow (it sometimes crashes the phone if the board size is too big). It was working fine. Then I minimized the app. Several minutes later I got a call, everything is still normal.

    Several minutes after the call though, I discovered that my phone has shut itself down. I tried to power it on but then it's stuck on the SAMSUNG screen, forever looping the animation.

    I looked up for help and they say to flash the thing. The problem is I don't know the exact version of the ROM needed. Moreover, I tried flashing once with Odin and thru the install screen, at the end it said "can't mount" something, I forgot.

    I never played around with the system before, I think. The only one time I tinkered around with it was to be able to move apps freely to SDcard, and it was quite long ago.

    So any help with this?

    Advertisement
    :
  2. aiyue ayraa

    aiyue ayraa New Member

    same with me ,, my samsung phone also like that:confused::(
  3. Silverhawke

    Silverhawke New Member

    I solved it. I flashed my phone with a stock ROM found here.

    I used the S5360_DXLJ1_OLBLG1_DXLI1 file. For your phone it may be different.
  4. CirCool

    CirCool New Member

    I can't flash my phone. its USB debugging is turned off. and I seriously can't go to the menu. it is stuck on the boot screen.. :confused: :(:mad::mad:
  5. foxtrap

    foxtrap New Member

    Hi, I think my sister has downloaded a malicious app and now her phone will not boot past the "samsung" loading screen. :mad:
    I have done a factory reset and cleared the cache.
    Also can't be sent to manufactures as it is not under warranty.
    I don't know what else to do can someone please help me.

    Thanks~ :)
  6. foxtrap

    foxtrap New Member

    My sisters phone is stuck on a boot loop as well. I don't know how she got her phone in such a state. If anyone can help please let me know too.


    I've tried to google it but keep coming across "factory reset" but thats not helping at all.
  7. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Hello foxtrap!
    I moved your thread into this thread that you have already posted in. :)

    It's a little easier to keep issues in one place than make several posts/thread about the same issue:)

    You said you factory reset the device and it still is bootlooping?
    How did you go about the factory reset? Via recovery?
  8. triger

    triger Well-Known Member

    if u manage to get into dwnload m0de u can fix it just use the indian firmware i fix my phone using it i cnt put a link coz im on m0bile
    Just search for galaxy indian firmware
  9. HelpANoobPlz

    HelpANoobPlz Member

    If you are not able to go to the recovery mode...
    go to download mode... (power+home+down buttons)
    conect phone to the pc... now press the up button to confirm...
    if odin detects your phone.. i.e., if you get a yellow box in odin... heave a sigh of relief...
    now download your galaxy y's firmware...and follow the instructions on a website.. like... galaxyyarchive ... and if it helps u... press thanks
  10. matinesoft

    matinesoft New Member

    i tried to installed inperion and on booting it stuck on galaxy what should i do???????
  11. Krish2511

    Krish2511 New Member

Loading...

Share This Page