Samsung Galaxy Y Wifi not workingSupport


  1. xXEricXx95

    xXEricXx95 Member

    Hey all, I can't seem to connect my Samsung Galaxy Y to my wifi after unrooting it. I tried factory reset over 10 times and it still doesn't work. What shall I do???

    Advertisement
    :
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Hello xXEricXx95. Sorry to see you're having wifi connection issues.

    Repeated factory data resetting will just drain your battery and not have any effect on wifi functionality, unless you've changed settings each time, then the next reset will simply return the settings to stock again.

    Most wifi router to Android device problems are a matter of configuration matching: the router has its configuration and the Android device must match those settings in order to "see" the signal coming from the router; that's how you enter the router's network.

    So, in order for that to happen you must know several things: the router's encryption type (WEP? WPA?), whether it's set to dhcp (dynamic host configuration protocol) or static IP address, whether or not it's set to block all but known MAC addresses (the unique "address" of every computer or handset with computing capabilities), the router/network password (or "key"), etc.

    That information, and more, must match perfectly or no signal will be seen by the device's wifi scanner. Most public wifi hotspots are set "open," meaning very easy to connect, often with no password. Once the public router sees a device effort to enter the network, a prompt comes up leading the user in via step by step procedure.

    Home or work wifi networks require all that info listed above. ;) I'm wondering if you have that info. If you do, and there's no connection, it's possible, but not likely, that there's something missing in the wifi networking system in your Galaxy Y.

    Can you provide more details about what happens when you attempt to connect?
  3. alohamilkyway

    alohamilkyway New Member

    Hi Frisco. I have the same problem. So what kind of setting do i need with my wi-fi at home inorder for my samsung y to be connected? thanks!
  4. mansoorali

    mansoorali New Member

    i just purchased samsung galaxy y s5360, at home i was able to connect to the wifi router from bsnl.

    but when i came back to here, at work place, and set up my laptop as hot-spot, my sam-young is not able to even see the wifi.... please help
  5. CaptainMofeck

    CaptainMofeck New Member

    Hey I'm new here, but I have a problem with my galaxy young, I was trying to flash a rom but something happened, I don't know what was that, and my phone got stuked on the welcome screen, where it says galaxy young and that stuff. So I installed the stock rom using Odin and it worked. Right after that I made an advanced restore using CWM and only restored the system, cause I was on Jellyblast rom, and I like that one. So now my Wifi or hotspot are not working at all, in the wifi settings it shows like is on, but it's stucked on "scanning" and the hotspot says "error" I don't know what to do I can't find anything please help me. Excuse my bad English I'm from Mexico.
  6. Paulpanes

    Paulpanes New Member

    Hey Guys, I have this problem that i can't connect to wifi it just keeps on scanning and can't find any Wi-fi Network although we are wifi zone. my sister has a phone similar to mine (Galaxy Y) and doesnt have a problem connecting to our wifi same with my laptop. Help me Please. a while ago i still was able to connect to my wifi then it just suddenly can't how can i fix this? Thanks!
  7. trancytony

    trancytony New Member

    try doing the Use Static IP method :), after you filled it all, from IP Address to DNS 2, turn off wifi, then turn it on again, then connect, put the password then if it gets stuck on Obtaining IP address, tap the button on the left (LOL, i don't know what's the name of that button but it's in the left of the home button and back button), then go to advanced tap to check Use Static IP then tap it again to uncheck, and there you go, you're connected, although, you might get disconnected for sometime but just tap to check Use Static IP again then tap again to uncheck to get connected

    Anyone got solutions for these problem that you get stuck on Obtaining IP address, i mean, this Use Static IP method solves it, but it get's disconnected for a while and you need to connect again, i wish there's a way where in you could just enter the password and then you get automatically connected and not stuck on Obtaining IP Address, help us please :/

Share This Page